Symptomen
Als u test en een postvak in Dynamics 365 (voorheen Dynamics CRM Online), stuit een van de volgende fouten in het gebied met meldingen:
-
Het e-mailbericht "Test-bericht" kan niet worden verzonden omdat er is een fout opgetreden tijdens het maken van een beveiligde verbinding met de e-mailserver. < Naam van Postvak > postvak niet hebt gesynchroniseerd. De eigenaar van het profiel e-mail server < profielnaam E-mail Server > is gesteld.
Server Error Code per e-mail: SMTP-server heeft een uitzondering van 530 MustIssueStartTlsFirst.
ActivityId: < GUID >
> fout: System.Net.Mail.SmtpException: de SMTP-server is een beveiligde verbinding of de client niet is geverifieerd. Reactie van server: 5.5.1 verificatie vereist. Meer informatie op
op System.Net.Mail.SendMailAsyncResult.End (IAsyncResult resultaat)
op System.Net.Mail.SmtpTransport.EndSendMail (IAsyncResult resultaat)
op System.Net.Mail.SmtpClient.SendMailCallback (IAsyncResult resultaat) -
E-mailadres kan niet voor < naam van Postvak > van het postvak worden ontvangen. Zorg ervoor dat de referenties die zijn opgegeven in de postbus juist zijn en voldoende rechten hebt voor het ontvangen van e-mail. Schakel vervolgens de postbus voor de verwerking van e-mail.
-
E-mailadres kan niet voor < naam van Postvak > van het postvak worden ontvangen. Zorg ervoor dat de referenties die zijn opgegeven in de postbus juist zijn en voldoende rechten hebt voor het ontvangen van e-mail. Schakel vervolgens de postbus voor de verwerking van e-mail.
Oorzaak
Deze fout kan optreden als u een POP3/SMTP-e-server-profiel gebruikt en een van de volgende problemen bestaan:
-
De gebruikersnaam of het wachtwoord zijn niet juist.
-
Als u Gmail gebruikt, wordt de optie voor het minder veilige apps uitgeschakeld.
Oplossing
-
Controleer de gebruikersnaam en wachtwoord waarden op de record van de Postvak in Dynamics 365. De fout bevat een koppeling naar de record van de Postvak in Dynamics 365.
-
Als u Gmail gebruikt, controleert u of dat de optie 'Minder veilig apps toestaan' is ingeschakeld:
https://support.google.com/accounts/answer/6010255
Na het wijzigen van een van de hierboven genoemde instellingen, klik op testen en opnieuw inschakelen op de record voor de postbus.