Smtp-server geretourneerde 530 MustIssueStartTlsFirst-uitzondering treedt op bij gebruik van Server-Side-synchronisatie

Dit artikel helpt u bij het oplossen van een probleem waarbij u de fout 'Smtp-server geretourneerd 530 MustIssueStartTlsFirst uitzondering' krijgt bij het gebruik van de Server-Side Synchronisatie met een POP3/SMTP-profiel in Microsoft Dynamics 365.

Van toepassing op: Microsoft Dynamics CRM 2016
Origineel KB-nummer: 3214706

Symptomen

Wanneer u een postvak test en inschakelt in Dynamics 365 (voorheen bekend als Dynamics CRM Online), ziet u een van de volgende fouten in het gebied Waarschuwingen:

Het e-mailbericht 'Testbericht' kan niet worden verzonden omdat er een fout is opgetreden tijdens het tot stand brengen van een beveiligde verbinding met de e-mailserver. Postvak <postvaknaam> is niet gesynchroniseerd. De eigenaar van het e-mailserverprofiel <Email Serverprofielnaam> is op de hoogte gesteld.

Email Server Foutcode: Smtp-server heeft 530 MustIssueStartTlsFirst-uitzondering geretourneerd.

ActivityId: <GUID>
>Fout: System.Net.Mail.SmtpException: De SMTP-server vereist een beveiligde verbinding of de client is niet geverifieerd. Het serverantwoord was: 5.5.1 Verificatie vereist. Meer informatie op
at System.Net.Mail.SendMailAsyncResult.End(IAsyncResult result)
at System.Net.Mail.SmtpTransport.EndSendMail(IAsyncResult result)
at System.Net.Mail.SmtpClient.SendMailCallback(IAsyncResult result)

Email kan niet worden ontvangen voor het postvak <Postvaknaam>. Zorg ervoor dat de referenties die zijn opgegeven in het postvak juist zijn en voldoende machtigingen hebben voor het ontvangen van e-mail. Schakel vervolgens het postvak in voor e-mailverwerking.

Email kan niet worden ontvangen voor het postvak <Postvaknaam>. Zorg ervoor dat de referenties die zijn opgegeven in het postvak juist zijn en voldoende machtigingen hebben voor het ontvangen van e-mail. Schakel vervolgens het postvak in voor e-mailverwerking.

Oorzaak

Deze fout kan optreden als u een POP3-/SMTP-e-mailserverprofiel gebruikt en een van de volgende problemen optreedt:

  1. De gebruikersnaam of het wachtwoord is niet juist.
  2. Als u Gmail gebruikt, is de optie om minder beveiligde apps toe te staan uitgeschakeld.

Oplossing

  1. Controleer of de waarden voor gebruikersnaam en wachtwoord in de postvakrecord in Dynamics 365 juist zijn. De fout bevat een koppeling naar de postvakrecord in Dynamics 365.

  2. Als u Gmail gebruikt, controleert u of de optie Minder beveiligde apps toestaan is ingeschakeld:

    Minder veilige apps & uw Google-account

Nadat u een van de hierboven genoemde instellingen hebt gewijzigd, klikt u opnieuw op Testen en inschakelen op de postvakrecord.

Disclaimerinformatie van derden

Microsoft verstrekt contactgegevens van derden om u te helpen aanvullende informatie over dit onderwerp te vinden. Deze contactinformatie kan zonder voorafgaande kennisgeving worden gewijzigd. Microsoft garandeert de juistheid van contactgegevens van derden niet.