Symptoom

Wanneer u de Dynamics 365-App voor Outlook op een Mac opent, stuit u het volgende foutbericht weergegeven:

"Helaas. Lijkt de app voor het postvak van Outlook niet is geïnstalleerd. Neem contact op met de systeembeheerder."

Oorzaak

Deze fout kan worden veroorzaakt door verouderde gegevens in de vooruitzichten voor de Mac-webbrowser cache.

Oplossing

Fully cache wissen met behulp van de volgende stappen:

  1. Start de toepassing Finder  

  1. De knop ingedrukt en klik op het menu Ga naar. De optie bibliotheek moet worden weergegeven als een van de beschikbare opties.  

  1. Klik op de optie bibliotheek. De mapweergave van documentbibliotheek wordt weergegeven

  1. Onder bibliotheek-map naar de map Containers en vouw deze  

  1. Zoek onder de map Containers, het com. MicrosoftOsfWebHost map en vouw deze  

  1. Naar Schakel de cache van de webbrowser , moet u de volgende naar de Prullenbak verplaatsen:  

  • com. Microsoft.OsfWebHost/gegevens /Caches/bibliotheek/com. Microsoft.OsfWebHost (hele map)

  • com. Microsoft.OsfWebHost/gegevens /Library/Cookies/Cookies.binarycookies (bestand)

  1. Start Outlook opnieuw en start de Dynamics 365-App voor Outlook opnieuw.

Meer hulp nodig?

Uw vaardigheden uitbreiden
Training verkennen
Als eerste nieuwe functies krijgen
Deelnemen aan Microsoft insiders

Was deze informatie nuttig?

Hoe tevreden bent u met de vertaalkwaliteit?
Wat heeft uw ervaring beïnvloed?

Bedankt voor uw feedback.

×