Afspraken worden niet gesynchroniseerd vanuit Microsoft Dynamics 365 met Exchange voor sommige gebruikers

Dit artikel biedt een oplossing voor het probleem dat afspraken niet worden gesynchroniseerd van Microsoft Dynamics 365 naar Microsoft Exchange voor sommige gebruikers.

Van toepassing op: Microsoft Dynamics 365 Customer Engagement Online
Origineel KB-nummer: 4494491

Symptomen

Afspraken worden voor sommige gebruikers niet gesynchroniseerd vanuit Microsoft Dynamics 365 met Microsoft Exchange. Als u de sectie Waarschuwingen voor een corresponderend postvak in Microsoft Dynamics 365 bekijkt, ziet u het volgende waarschuwingsbericht:

Afspraken, contactpersonen en taken voor de <postvakpostvaknaam> kunnen niet worden gesynchroniseerd. De eigenaar van het gekoppelde e-mailserverprofielProfielnaam <> is op de hoogte gesteld. Het systeem probeert het later opnieuw.
Email Server Foutcode: Exchange.server heeft 383-fout geretourneerd.

Oorzaak

Microsoft is op de hoogte van een probleem met de Exchange Web Services-API dat deze fout kan veroorzaken als een van de volgende tijdzones wordt gebruikt:

  • (GMT-05:00) Chetumal - Eastern Standard Time (Mexico)
  • (GMT-03:00) Montevideo - Montevideo (standaardtijd)
  • (GMT+01:00) Casablanca - Marokko (standaardtijd)
  • (GMT+02:00) Cairo - Egypte (standaardtijd)
  • (GMT+02:00) Kaliningrad - Kaliningrad (standaardtijd)
  • (GMT+02:00) Windhoek - Namibië (standaardtijd)
  • (UTC+02:00) Khartoem - Soedan (standaardtijd)
  • (GMT+03:00) Bagdad - Arabisch (standaardtijd)
  • (UTC+03:00) Istanbul - Türkiye (standaardtijd)
  • (GMT+03:00) Minsk - Wit-Rusland (standaardtijd)
  • (GMT+04:00) Astrakhan, Oelyanovsk - Astrakhan (standaardtijd)
  • (GMT+04:00) Bakoe - Azerbeidzjan (standaardtijd)
  • (GMT+04:00) Izhevsk, Samara - Rusland Tijdzone 3
  • (GMT+04:00) Moskou, St. Petersburg, Volgograd - Russisch (standaardtijd)
  • (GMT+04:00) Yerevan - Kaukasus (standaardtijd)
  • (GMT+05:00) Ekaterinburg - Ekaterinburg (standaardtijd)
  • (GMT+07:00) Barnaul, Gorno-Altaysk - Altai (standaardtijd)
  • (GMT+07:00) Hovd - W. Mongolië (standaardtijd)
  • (GMT+07:00) Krasnoyarsk - Noord-Azië (standaardtijd)
  • (GMT+07:00) Novosibirsk - N. Centraal Azië (standaardtijd)
  • (GMT+07:00) Tomsk - Omsk (standaardtijd)
  • (GMT+07:00) Tomsk - Tomsk (standaardtijd)
  • (GMT+08:00) Irkoetsk - Noord-Azië - oost (standaardtijd)
  • (GMT+09:00) Chita - Transbaikal (standaardtijd)
  • (GMT+09:00) Yakutsk - Yakutsk (standaardtijd)
  • (GMT+10:00) Vladivostok - Vladivostok (standaardtijd)
  • (GMT+11:00) Bougainville Island - Bougainville (standaardtijd)
  • (GMT+11:00) Chokurdakh - Rusland Tijdzone 10
  • (GMT+11:00) Magadan - Magadan (standaardtijd)
  • (GMT+11:00) Norfolkeiland - Norfolk (standaardtijd)
  • (GMT+11:00) Sakhalin - Sakhalin (standaardtijd)
  • (GMT+12:00) Anadyr, Petropavlovsk-Kamchatsky - Rusland tijdzone 11

Oplossing

Microsoft onderzoekt een oplossing voor dit probleem. In de tussentijd kunt u het probleem omzeilen door de tijdzone-instelling van de gebruiker te wijzigen in Microsoft Dynamics 365:

  1. Een Microsoft Dynamics 365-gebruiker heeft toegang tot de persoonlijke opties door het tandwielpictogram in de rechterbovenhoek van Microsoft Dynamics 365 te selecteren en vervolgens Opties te selecteren.

  2. Als de tijdzonewaarde een van de tijdzones is die worden vermeld in de bovenstaande sectie Oorzaak, werkt u de waarde bij naar een andere tijdzone die dezelfde tijdsverschil heeft, maar niet in de lijst in de sectie Oorzaak van dit artikel staat.

    Bijvoorbeeld: Als u (GMT-05:00) Chetumal gebruikt, kunt u proberen over te schakelen naar (GMT-05:00) Havana.

  3. Selecteer OK.

  4. De afspraken moeten worden gesynchroniseerd tijdens de volgende synchronisatiecyclus voor het postvak, die 15-30 minuten kan duren.