Bijlagen worden niet bijgehouden naar Microsoft Dynamics 365 nadat Microsoft Defender voor Office 365 is ingeschakeld

Van toepassing op: Microsoft Dynamics 365 Customer Engagement Online
Origineel KB-nummer: 4522769

Symptomen

Wanneer u serversynchronisatie gebruikt met Microsoft Dynamics 365 en Microsoft Defender voor Office 365 is ingeschakeld, ontbreken er mogelijk bijlagen in het e-mailbericht dat is gemaakt in Microsoft Dynamics 365. Mogelijk ziet u een bijlage met de naam ATP Scan in Progress.eml, maar de oorspronkelijke bijlage wordt niet toegevoegd aan Microsoft Dynamics 365.

Oorzaak

Als een beleid voor veilige bijlagen in Microsoft Defender voor Office 365 is geconfigureerd met de actie Dynamische bezorging en er een e-mail wordt ontvangen in het Postvak IN van de gebruiker met een bijlage, bestaan er twee e-mailberichten met dezelfde e-mailbericht-id. De gebruiker ontvangt de eerste zonder de oorspronkelijke bijlage terwijl Veilige bijlagen de bijlagen scant. Het tweede e-mailbericht vervangt het eerste e-mailbericht nadat het scannen is voltooid.

Met de synchronisatiefunctie aan de serverzijde worden e-mailberichten met dezelfde bericht-id slechts eenmaal bijgehouden om duplicatie te voorkomen. Als het tweede e-mailbericht niet naar Exchange komt voordat de synchronisatiecyclus begint vanuit Microsoft Dynamics 365, wordt de oorspronkelijke bijlage mogelijk niet bijgehouden naar het systeem.

Oplossing

Als u het probleem wilt oplossen, gebruikt u een andere actie (bijvoorbeeld de actie Blokkeren ) in het beleid Veilige bijlagen.

Zie Beleidsinstellingen voor veilige bijlagen in Microsoft Defender voor Office 365 voor meer informatie.