"De bedrijfseenheid is uitgeschakeld. Neem contact op met uw beheerder om deze in te schakelen' fout treedt op in Dynamics 365 App voor Outlook

Dit artikel helpt u bij het oplossen van het probleem dat optreedt wanneer u de Dynamics 365-app voor Outlook probeert te gebruiken.

Van toepassing op: Microsoft Dynamics CRM Online
Origineel KB-nummer: 4555672

Symptomen

Wanneer u de Dynamics 365-app voor Outlook probeert te gebruiken, ziet u het volgende bericht:

De bedrijfseenheid is uitgeschakeld. Neem contact op met uw beheerder om dit in te schakelen.

Oorzaak

De bedrijfseenheid waartoe uw gebruiker in Microsoft Dynamics CRM behoort, is uitgeschakeld.

Oplossing

Controleer of de bedrijfseenheid van uw gebruiker is ingeschakeld.

  1. Access Dynamics 365 als gebruiker met de rol Systeembeheerder.
  2. Ga naar Instellingen ->Beveiliging.
  3. Klik op Gebruikers en selecteer de betrokken gebruiker.
  4. Bekijk de sectie Organisatiegegevens om de geselecteerde bedrijfseenheid van de gebruiker te identificeren.
  5. Ga opnieuw naar Instellingen ->Beveiliging.
  6. Klik op Bedrijfseenheden en wijzig de weergave in Inactieve bedrijfseenheden.
  7. Als u de bedrijfseenheid van de gebruiker als inactief ziet, schakelt u deze in of werkt u de gebruiker bij zodat deze zich in een andere bedrijfseenheid bevindt die actief is.
  8. Probeer de Dynamics 365-app voor Outlook opnieuw te openen.