ErrorSubmissionQuotaExceeded-uitzondering wordt weergegeven in Microsoft Dynamics 365-postvak

Dit artikel biedt een oplossing voor een fout die optreedt in Microsoft Dynamics 365 postvak.

Van toepassing op: Microsoft Dynamics 365
Origineel KB-nummer: 4486353

Symptomen

Email niet wordt verzonden vanuit Dynamics 365 en de volgende waarschuwing wordt gevonden in de postvakrecord:

'Er is een onbekende fout opgetreden tijdens het verzenden van het e-mailbericht [Email Onderwerp] via het postvak [Postvaknaam]. De eigenaar van het gekoppelde e-mailserverprofiel Microsoft Exchange Online is op de hoogte gesteld. Het systeem probeert het bericht later opnieuw te verzenden.
Email Server Foutcode: Exchange-server heeft de uitzondering UnknownOutgoingEmailIntegrationError ErrorSubmissionQuotaExceeded geretourneerd."

Oorzaak

Deze fout wordt geregistreerd als het postvak Exchange Online quotumlimieten heeft overschreden.

Voorbeeld: 10.000 e-mails binnen 24 uur. Zie Verzendlimieten voor meer informatie over Exchange Online verzendlimieten.

Oplossing

Vermijd het overschrijden van de quotumlimieten voor Exchange Online of gebruik een andere e-mailservice die is gespecialiseerd in het verzenden van bulksgewijs e-mail (bijvoorbeeld: Dynamics 365 voor marketing). De volgende inhoud is een fragment uit de documentatie over Exchange Online verzendlimiet:

"Exchange Online klanten die legitieme commerciƫle e-mail (bijvoorbeeld nieuwsbrieven van klanten) moeten verzenden, moeten gebruikmaken van externe providers die gespecialiseerd zijn in deze services."