Er kan geen e-mailbericht worden gemaakt in Microsoft Dynamics 365 met een InternalEmailReject-synchronisatiefout

Dit artikel biedt een oplossing voor een probleem waarbij een e-mail niet kan worden gemaakt in Microsoft Dynamics 365 met een InternalEmailReject-synchronisatiefout.

Van toepassing op: Microsoft Dynamics 365
Origineel KB-nummer: 4339844

Symptomen

Wanneer u e-mailberichten bekijkt die zijn geanalyseerd voor automatische promotie door Dynamics 365, ziet u een e-mailbericht dat niet is gemaakt in Dynamics 365 met een InternalEmailReject-synchronisatiefout.

Oorzaak

Wanneer Dynamics 365 een e-mailbericht in uw postvak evalueert, worden meerdere voorwaarden geƫvalueerd om te bepalen of het bericht automatisch moet worden gemaakt als een e-mailactiviteit in Dynamics 365. Als de evaluatie resulteert in een InternalEmailReject-fout, geeft dit aan dat het e-mailbericht is vastgesteld als interne communicatie van de ene gebruiker naar een andere gebruiker in Dynamics 365. Er is een systeeminstelling (e-mailberichten bijhouden die worden verzonden tussen Dynamics 365 gebruikers als twee activiteiten), die bepaalt of zowel de verzonden als de ontvangen e-mail moeten worden bijgehouden, wat resulteert in twee e-mailactiviteiten voor hetzelfde e-mailbericht. Als deze instelling is uitgeschakeld en de e-mail tussen gebruikers is, wordt de ontvangen e-mail niet bijgehouden.

Oplossing

Als u zowel de verzonden als de ontvangen e-mail wilt bijhouden, schakelt u de systeeminstelling in voor het bijhouden van e-mailberichten die zijn verzonden tussen Dynamics 365 gebruikers als twee activiteiten:

  1. Navigeer naar Instellingen, selecteer Email Configuratie en selecteer vervolgens Email Configuratie-instellingen.
  2. Het tabblad Email moet standaard zijn geselecteerd. Zoek de sectie Traceringsopties instellen voor e-mailberichten tussen Microsoft Dynamics 365 gebruikers.
  3. Controleer de optie E-mailberichten bijhouden die zijn verzonden tussen Dynamics 365 gebruikers als twee activiteiten en selecteer OK.