Een e-mail of afspraak die wordt bijgehouden met Microsoft Dynamics 365-app voor Outlook, wordt weergegeven als Bijhouden in behandeling

Dit artikel biedt een oplossing voor het probleem dat het e-mailbericht of de afspraak die wordt bijgehouden met Microsoft Dynamics 365 App voor Outlook wordt weergegeven als Bijhouden in behandeling.

Van toepassing op: Microsoft Dynamics 365
Origineel KB-nummer: 4345569

Symptomen

Wanneer u een e-mail of afspraak bijhoudt met Microsoft Dynamics 365 App voor Outlook, wordt het e-mailbericht niet weergegeven in Microsoft Dynamics 365. Wanneer u het item bekijkt met Microsoft Dynamics 365 App voor Outlook, wordt het item weergegeven als Bijhouden in behandeling....

Oorzaak

Als het item wordt weergegeven als Bijhouden in behandeling, maar uiteindelijk wordt gemaakt in Microsoft Dynamics 365 en overschakelt naar Bijgehouden, kan dit worden verwacht. Raadpleeg de sectie Synchronisatie en tracering van de gebruikershandleiding voor de D365-app voor Outlook om te begrijpen of het item naar verwachting onmiddellijk door de app wordt gemaakt of dat Server-Side Synchronisatie verantwoordelijk is voor het maken/bijhouden van het item. Als het item wordt weergegeven als Bijhouden in behandeling in plaats van Bijgehouden, geeft dit aan dat het item wordt verwerkt door Server-Side Synchronisatie in de volgende synchronisatiecyclus die maximaal 15 minuten kan duren.

Als het item langer dan 20 minuten wordt weergegeven als Bijhouden in behandeling, raadpleegt u de sectie Oplossing.

Oplossing

Als een item meer dan 20 minuten wordt weergegeven als Bijhouden in behandeling, controleert u of de postvakrecord van de gebruiker in Dynamics 365 is geconfigureerd voor het gebruik van Server-Side-synchronisatie en het postvak is getest en ingeschakeld.

  1. Access Dynamics 365 als gebruiker met de rol Systeembeheerder.
  2. Navigeer naar Instellingen en selecteer vervolgens Email Configuratie.
  3. Selecteer Postvakken en wijzig de weergave in Actieve postvakken.
  4. Zoek en open de postvakrecord voor de gebruiker.
  5. Controleer of de optie Binnenkomende Email is ingesteld op Serversynchronisatie of Email Router. Als het item een afspraak is, controleert u ook de instelling Afspraken, Contactpersonen en Taken.
  6. Als de status van binnenkomende Email nog niet wordt weergegeven als Geslaagd, selecteert u Test & Postvak inschakelen en schakelt u het selectievakje in dat in het dialoogvenster wordt weergegeven.
  7. Als de postvaktests niet slagen, controleert u de berichten in de sectie Waarschuwingen . Als een waarschuwing een koppeling Meer informatie bevat, selecteert u deze koppeling voor meer informatie.

Als het postvak al is getest en ingeschakeld, raadpleegt u de sectie Waarschuwingen in hun postvakrecord. Als Server-Side synchronisatie het item in Microsoft Dynamics 365 zou maken, moeten eventuele fouten worden weergegeven in de sectie Waarschuwingen.

Opmerking

Als er geen fouten worden weergegeven in de sectie Waarschuwingen, gaat u naar Instellingen>Email Configuratie>Email Configuratie-instellingen. Controleer in de sectie Waarschuwingen configureren of de opties Fout en Waarschuwing zijn geselecteerd. Als deze opties nog niet zijn geselecteerd, schakelt u deze opties in en selecteert u OK. Reproduceer vervolgens het probleem met een ander item om te zien of er fouten of waarschuwingen worden geregistreerd nadat het item meer dan 20 minuten is weergegeven als Bijhouden in behandeling .