Een gebruiker kan geen nieuwe regels maken in Outlook of webversie van Outlook

Symptomen

Een gebruiker kan geen nieuwe regels maken in Microsoft Outlook of in webversie van Outlook (OWA). Bovendien ontvangt de gebruiker het volgende foutbericht:

Een of meer regels kunnen niet worden geĆ¼pload naar Microsoft Exchange en zijn gedeactiveerd. Dit kan komen doordat sommige parameters niet worden ondersteund of omdat er onvoldoende ruimte is om al uw regels op te slaan.

Oorzaak

Dit probleem treedt op omdat de groottelimiet van de regels in het postvak standaard is ingesteld op 64 kilobytes. Als de grootte van de regels deze limiet bereikt, ontvangt de gebruiker een foutbericht.

Oplossing

U kunt dit probleem oplossen door de limiet voor regels in het postvak te verhogen. Ga hiervoor als volgt te werk:

  1. Voer de volgende opdracht uit in de Exchange Management Shell om de groottelimiet voor regels in een postvak te bepalen:

    get-mailbox -identity <mailbox> | fl *rulesquota*  
    
  2. Als de huidige groottelimiet kleiner is dan 256 kilobytes, voert u de volgende opdracht uit om de limiet te verhogen naar 256 kilobytes:

    set-mailbox -identity <mailbox> -RulesQuota 256kb
    

Opmerking

Dit is een kenmerk in de cache van Active Directory en het wijzigen ervan kan tot twee uur duren.

Meer informatie

Tenantbeheerders kunnen ook de limiet voor de grootte van de regels voor hun gebruikers in een Microsoft 365-omgeving verhogen. Zie Vraag het de Microsoft-community voor meer informatie.

Als u zich in een toegewezen of ITAR Microsoft 365-omgeving bevindt en dit probleem ondervindt, kunnen leden van de selfservicegroep Beheer van beperkte geadresseerden het quotum voor regels verhogen met behulp van de opdrachten in de sectie Oplossing (versie 12.3 van de service en latere versies). U kunt ook escaleren naar de ondersteuning van Microsoft Online Services.