Symptomen
Wanneer u Microsoft Dynamics CRM 2013 voor Microsoft Office Outlook verbinding met de organisatie van een CRM Online 2015 probeert, ondervindt u de volgende fout:
"Er is een probleem opgetreden met de communicatie met de Microsoft Dynamics CRM-server. De server is mogelijk niet beschikbaar. Probeer het later opnieuw. Als het probleem zich blijft voordoen, neem contact op met de systeembeheerder."
Oorzaak
De URL die u getypt voor uw CRM Online-organisatie in plaats van CRM Online selecteren in de vervolgkeuzelijst.
Oplossing
In plaats van de URL te typen, selecteert u CRM Online in de vervolgkeuzelijst.
Opmerking: Het is ook mogelijk om in te voeren van de detectie-URL (bijvoorbeeld https://disco.crm.dynamics.com). U kunt de URL van uw Discovery-Service binnen de Microsoft Dynamics CRM-webtoepassing vinden door te klikken op instellingen | Aanpassing | Bronnen voor ontwikkelaars.
Als u nog steeds problemen met CRM voor Outlook verbinding te maken met uw CRM Online-organisatie ondervindt, is een diagnostisch hulpprogramma beschikbaar om u te helpen bij het vaststellen van het probleem:
CRM voor Outlook-configuratie diagnose
Meer informatie
In het logboekbestand vindt u de volgende fout:
12:56:39 | Fout | Fout bij verbinden met URL: https://