PROBLEEM
U hebt een hybride implementatie van Exchange Online in Office 365 en on-premises Exchange-Server. In deze situatie wordt de Autodiscover-record omgezet in een on-premises Exchange-Server en de postvakken van de gebruikers in Exchange Online. Wanneer u in dit scenario een Office 365-groep maakt, hebben gebruikers geen toegang tot de groep via Microsoft Outlook 2016, Outlook 2019 of Outlook voor Office 365. Gebruikers kunnen echter wel toegang krijgen tot de groep via de webversie van Outlook.
OORZAAK
Dit probleem kan optreden als het primaire SMTP-adres van de Office 365-groep een onjuiste indeling gebruikt. Bijvoorbeeld: <Office365GroupName> @contoso. com. Moderne groepen gebruik een automatisch opsporen XML-bestand dat zich bevindt in de map%LocalAppData%\Microsoft\Outlook\16. Voor het primaire SMTP-adres van de groep dient u de volgende indeling te gebruiken:
AutoD.<Office365GroupName>@contoso.mail.onmicrosoft.com Als het primaire SMTP-adres van de groep <Office365GroupName> @contoso. com, mislukt de aanvraag voor automatisch opsporen omdat er geen object bestaat in de on-premises omgeving die de groep voorstelt.
OPLOSSING
Het primaire SMTP-adres van de Office 365-groep wijzigen. Voer hiervoor de volgende Windows PowerShell-opdracht uit:
Set-UnifiedGroup Alias -PrimarySmtpAddress <Office365GroupName>@contoso.mail.onmicrosoft.com
MEER INFORMATIE
Zie PowerShell gebruiken voor het beheren van Office 365-groepenvoor meer informatie. Meer hulp nodig? Ga naar Microsoft Community.