Belangrijk Dit artikel bevat informatie over het verminderen van beveiligingsinstellingen of het uitschakelen van beveiligingsfuncties op een computer. Dit is een handige methode om een bepaald probleem te omzeilen. Voordat u deze methode echter toepast, moet u nagaan of uw computer hierdoor geen onaanvaardbare veiligheidsrisico's loopt. Als u deze tijdelijke oplossing implementeert, voert u de volgende stappen uit om de computer te beschermen
PROBLEEM
Wanneer gebruikers van Office 365 gebruikmaken van Microsoft Outlook, kunnen ze de volgende problemen ondervinden:
-
Outlook disconnects
-
Berichten blijven in het postvak uit staan en worden niet verzonden. Als de gebruiker Outlook opnieuw start, maakt Outlook opnieuw verbinding met de server en worden berichten verzonden.
Deze problemen treden meestal op wanneer de gebruiker Outlook voor 15 of 20 minuten gebruikt zonder dat u andere problemen ondervindt. Als de gebruiker een of meer van de volgende acties uitvoert, wordt het probleem niet opgelost:
-
De gebruiker maakt het Outlook-profiel opnieuw.
-
De gebruiker moet Outlook opnieuw installeren of herstellen.
-
De gebruiker gebruikt Outlook op een andere computer.
OORZAAK
Dit probleem kan zich voordoen als de gebruiker een router gebruikt die Stateful Packet Inspection (ppi) heeft ingeschakeld.
TIJDELIJKE OPLOSSING
WaarschuwingDoor deze methode kan uw computer of netwerk kwetsbaarder worden voor aanvallen door kwaadwillende gebruikers of schadelijke software, zoals virussen. We raden u aan deze tijdelijke oplossing niet te doen, maar leveren deze informatie, zodat u de tijdelijke oplossing op eigen wijze kunt implementeren. Gebruik deze tijdelijke oplossing voor uw eigen risico. U kunt dit probleem omzeilen door PPI in te schakelen op de Internet verbindings router. Neem contact op met de fabrikant van de router voor informatie hierover. Dit is slechts een tijdelijke tijdelijke oplossing en is geen permanente oplossing voor dit probleem.
MEER INFORMATIE
Meer hulp nodig? Ga naar Microsoft Community.