Symptoom

Wanneer u zoekt in het zoekveld betreft van Dynamics 365-App voor Outlook, worden geen records geretourneerd. U ziet een bericht met de melding 'geen records gevonden. Een nieuwe record maken'.

Oorzaak

Microsoft onderzoekt de oorzaak van dit probleem, maar dit wordt meestal veroorzaakt door iets in de cache op de clientcomputer.

Oplossing

Probeer eerst het cachegeheugen van de browser in Internet Explorer uit te schakelen:

Opmerking

Kunnen andere browsers die op uw computer is geïnstalleerd, maar Outlook desktop altijd gebruik van Internet Explorer bij het weergeven van web content, zoals in Dynamics 365-App voor Outlook.

  1. Schakel de cache van Internet Explorer.  https://support.Microsoft.com/Help/17438/Windows-Internet-Explorer-View-Delete-Browsing-History

  2. Sluit alle vensters van Internet Explorer en Outlook bureaublad en controleer of via Taakbeheer zijn er geen resterende Internet Explorer of Outlook processen worden uitgevoerd.

Als dit probleem alleen wordt weergegeven in Outlook desktop en wissen van de cache via de Internet-opties niet helpen, probeer deze uit te schakelen via F12 kiezer (niet van toepassing voor Windows 7):

  1. Dynamics app openen in Outlook-desktop

  2. Open IEChooser.exe in %WindowsFolder%\System32\F12 (voorbeeld: C:\Windows\System32\F12)

  3. Klik op Dynamics 365

  4. Klik op het tabblad netwerk en klik vervolgens op de knop cache wissen .

Open Outlook en de Dynamics 365-App voor Outlook om te zien of het probleem is opgelost na het volgen van de bovenstaande stappen.

Meer hulp nodig?

Uw vaardigheden uitbreiden
Training verkennen
Als eerste nieuwe functies krijgen
Deelnemen aan Microsoft insiders

Was deze informatie nuttig?

Hoe tevreden bent u met de vertaalkwaliteit?
Wat heeft uw ervaring beïnvloed?

Bedankt voor uw feedback.

×