Er zijn geen zoekresultaten geretourneerd in Betrekking tot het opzoeken van Microsoft Dynamics 365-app voor Outlook

Dit artikel biedt een oplossing voor een fout die optreedt wanneer u zoekt in het veld Opzoekbewerking van Microsoft Dynamics 365 App voor Outlook.

Van toepassing op: Microsoft Dynamics 365 Customer Engagement Online, Microsoft Dynamics 365
Origineel KB-nummer: 4489111

Symptomen

Wanneer u zoekt in het veld Opzoekinformatie van Dynamics 365 App voor Outlook, worden er geen records geretourneerd. U ziet een bericht met de volgende tekst:

"Geen records gevonden. Maak een nieuwe record.

Oorzaak

Microsoft onderzoekt de oorzaak van dit probleem, maar dit wordt meestal veroorzaakt door iets dat op de clientcomputer in de cache is opgeslagen.

Oplossing

Probeer eerst de browsercache in Internet Explorer te wissen:

Opmerking

Hoewel er mogelijk andere browsers op uw computer zijn geïnstalleerd, gebruikt de bureaubladversie van Outlook altijd Internet Explorer bij het weergeven van webinhoud, zoals in Dynamics 365 App voor Outlook.

  1. Wis de cache in Internet Explorer.

  2. Sluit alle Internet Explorer- en Outlook-bureaubladvensters en zorg ervoor dat er via Taakbeheer geen resterende Internet Explorer- of Outlook-processen worden uitgevoerd.

Als dit probleem alleen op het bureaublad van Outlook voorkomt en het wissen van de cache via Internetopties niet helpt, probeert u het te wissen via de F12-kiezer (niet van toepassing op Windows 7):

  1. Dynamics-app openen in de bureaubladversie van Outlook
  2. Open IEChooser.exe in %WindowsFolder%\System32\F12 (bijvoorbeeld: C:\Windows\System32\F12)
  3. Selecteer Dynamics 365
  4. Selecteer het tabblad Netwerk en selecteer vervolgens de knop Cache wissen .

Nadat u de bovenstaande stappen hebt uitgevoerd, opent u Outlook en de Dynamics 365 App voor Outlook opnieuw om te zien of het probleem is opgelost.