Herstel van Hyper-V-virtuele machines start niet

Symptomen

Als de back-uptoepassing voor het herstellen van een virtuele machine van Hyper V wordt gebruikt voor het herstellen van een VM op een nieuwe Hyper-Machinehost, wordt de virtuele machine mogelijk niet gestart.

Oorzaak

Wanneer een succesvolle herstel niet wordt gestart wanneer een fout is opgetreden, wordt de naam van het netwerk adapater niet consistent met de nieuwe Host2) er is een conflict opgetreden met de opgeslagen statusgegevens van de oorspronkelijke host en de nieuwe host met Computerconfiguratie (IE-video status).

Oplossing

De stappen om dit op te lossen: 1) Open de Hyper-V-beheer console. 2) Open Virtual Network Manager die in het deelvenster aan de rechterkant wordt weergegeven. 3) Wijzig de naam van het netwerk adapater in dezelfde naam als de naam die wordt gebruikt voor de nieuwe host. 4) om de virtuele machine te starten.  Als het programma niet start, klik met de rechtermuisknop op de virtuele computer en klik op de optie Save saved... in het MENUITEM. 5) als u stap 4 niet kunt gebruiken, gaat u naar de map virtuele machines en zoekt u de juiste GUID-map en verwijdert u deze bestanden (bin-en VSV-bestanden). 6).

Meer informatie

Dit gedrag wordt verwacht en is inherent aan het ontwerp. Stap 4 zet de voorwaarden in de tweede oorzaak op doordat u de opgeslagen gegevens hebt verwijderd, zodat de computer de video status opnieuw kan instellen.

Query Words

Hyper-V Restore

Microsoft Internal Support Information

Steps to reproduce:
Product Bug Number:

Author ID (email alias): chrit
Writer ID (email alias): chrit
Tech Review ID (email alias): dennim; ebahna; sersut; angsbez;
Confirm Article has been Tech Reviewed: Yes
Confirm Article released for Publishing: Yes

Meer hulp nodig?

Uw vaardigheden uitbreiden
Training verkennen
Als eerste nieuwe functies krijgen
Deelnemen aan Microsoft insiders

Was deze informatie nuttig?

Bedankt voor uw feedback.

Hartelijk dank voor uw feedback! Het lijkt ons een goed idee om u in contact te brengen met een van onze Office-ondersteuningsagenten.

×