Instellingen voor voicemail ontbreken in het deelvenster opties in Outlook in Office 365 op het web

PROBLEEM

Stel dat u een Office 365 plan met Unified Messaging (UM) aan een gebruiker toegewezen. Echter, wanneer de gebruiker het deelvenster Opties in Outlook op het web opent, de instellingen voor voicemail ontbreken.

OORZAAK

Dit probleem kan optreden als de UM niet is ingeschakeld in het postvakbeleid dat toegewezen aan het postvak of de MyTextMessaging en MyVoiceMail -instellingen voor de gebruikersrol die toegewezen aan het postvak niet worden ingeschakeld.

OPLOSSING

U kunt dit probleem oplossen door de volgende stappen uit te voeren:

  1. Zorg ervoor dat de UM in de postbus beleid dat toegewezen aan het postvak is ingeschakeld. Ga hiervoor als volgt te werk:

    1. Verbinding maken met Exchange Online met behulp van de remote PowerShell. Zie verbinding maken met Exchange Online PowerShellvoor meer informatie.

    2. Voer de volgende opdracht om de postbus beleid dat toegewezen aan het postvak te identificeren:Get-CASmailbox <mailboxUPN> | FL *OWAMailboxPolicy

    3. Open het beheercentrum van Exchange, klikt u op machtigingenen klik op beleid voor Outlook Web App.

    4. Selecteer het beleid voor de postbus die u hebt vastgesteld in stap 1B en klik vervolgens op bewerken.

    5. Klik op functies, schakelt u het selectievakje Unified Messaging en klik vervolgens op Opslaan.

  2. Zorg ervoor dat de instellingen voor MyTextMessaging en MyVoiceMail voor de gebruikersrol die toegewezen aan het postvak worden geactiveerd. Ga hiervoor als volgt te werk:

    1. Verbinding maken met Exchange Online met behulp van de remote PowerShell. Zie verbinding maken met Exchange Online PowerShellvoor meer informatie.

    2. Voer de volgende opdracht om de rol van toewijzing beleid dat toegewezen aan het postvak te identificeren:Get-mailbox <mailboxUPN> | FL *RoleAssignmentPolicy

    3. Open het beheercentrum van Exchange, klikt u op machtigingenen klik vervolgens op gebruikersrollen.

    4. Het beleid voor de toewijzing van rol die u hebt vastgesteld in stap 2B te selecteren en klik vervolgens op bewerken.

    5. Schakel de selectievakjes MyTextMessaging en MyVoiceMail en klik vervolgens op Opslaan.

MEER INFORMATIE

Als u de Skype voor Business voice mail-service met cloud PSTN, zijn de opties voor voicemail niet beschikbaar. Raadpleeg uw voicemail instellenvoor meer informatie.

Nog steeds hulp nodig? Ga naar de Microsoft-Community.

Meer hulp nodig?

Uw vaardigheden uitbreiden
Training verkennen
Als eerste nieuwe functies krijgen
Deelnemen aan Microsoft insiders

Was deze informatie nuttig?

Bedankt voor uw feedback.

Hartelijk dank voor uw feedback! Het lijkt ons een goed idee om u in contact te brengen met een van onze Office-ondersteuningsagenten.

×