Symptoom

Bent u geen verbinding maken met Dynamics 365 (online) versie 9.0 SDK-hulpprogramma's zoals de invoegtoepassing registratiehulpprogramma of configuratie-migratieprogramma. Na het verstrekken van de verbindingsgegevens en klikt u op de knop aanmelden, keert u terug naar het dialoogvenster voor aanmelding.

Oorzaak

Deze fout kan optreden als u niet de meest recente versie van de SDK-hulpprogramma's die gebruikmaken van TLS 1.2.  Dynamics 365 (online) versie 9.0, vereist TLS 1.2 of hoger. TLS 1.0 en 1.1 worden niet langer ondersteund.

Oplossing

De meest recente versie van de SDK's van Nuget downloaden:

https://docs.microsoft.com/dynamics365/customer-engagement/developer/download-tools-nuget 

Meer informatie

Raadpleeg het volgende artikel voor meer informatie over het vereisen van TLS 1.2 wijziging:

Microsoft Dynamics 365 klantbetrokkenheid TLS 1.2 of hoger vereist voor verbindingen die begint met de update van juli 2017 voor Dynamics 365 (online)

https://support.microsoft.com/help/4051700

Meer hulp nodig?

Uw vaardigheden uitbreiden
Training verkennen
Als eerste nieuwe functies krijgen
Deelnemen aan Microsoft insiders

Was deze informatie nuttig?

Hoe tevreden bent u met de vertaalkwaliteit?
Wat heeft uw ervaring beïnvloed?

Bedankt voor uw feedback.

×