Kan geen verbinding maken met Dynamics 365 (online), versie 9.0 met behulp van SDK-hulpprogramma's

Dit artikel biedt een oplossing voor een probleem waarbij u geen verbinding kunt maken met Dynamics 365 (online), versie 9.0, met behulp van SDK-hulpprogramma's.

Van toepassing op: Microsoft Dynamics CRM
Origineel KB-nummer: 4077479

Symptomen

U kunt geen verbinding maken met Dynamics 365 (online), versie 9.0, met behulp van SDK-hulpprogramma's zoals het hulpprogramma voor invoegtoepassingsregistratie of configuratiemigratie. Nadat u de verbindingsgegevens hebt opgegeven en de knop Aanmelden hebt geselecteerd, keert u terug naar het aanmeldingsdialoogvenster.

Oorzaak

Dit kan gebeuren als u niet de nieuwste versie van de SDK-hulpprogramma's gebruikt die gebruikmaken van TLS 1.2. voor Dynamics 365 (online), versie 9.0, is TLS 1.2 of hoger vereist. TLS 1.0 en 1.1 worden niet meer ondersteund.

Oplossing

Download de nieuwste versie van de SDK-hulpprogramma's van Nuget.

Meer informatie

Zie Microsoft Dynamics 365 Customer Engagement (online) om TLS 1.2 te vereisen voor meer informatie over de wijziging in het vereisen van TLS 1.2 voor connectiviteit.