Microsoft Dynamics CRM Online gebruikers niet synchroniseren vanuit Office 365 na het verwijderen van de O365-beveiligingsgroep

Dit artikel biedt een oplossing voor een probleem waarbij Microsoft Dynamics CRM Online gebruikers niet synchroniseren vanuit Office 365 na het verwijderen van de O365-beveiligingsgroep.

Van toepassing op: Microsoft Dynamics CRM Online
Origineel KB-nummer: 3052831

Symptomen

Na het verwijderen van een beveiligingsgroep uit de Office 365 portal die was gekoppeld aan een Microsoft Dynamics CRM Online organisatie, zijn gebruikers buiten de groep niet gesynchroniseerd met de CRM Online-organisatie.

Oorzaak

Wanneer u een beveiligingsgroep verwijdert uit de Office 365-portal, wordt de groep niet automatisch losgekoppeld van een CRM Online-organisatie.

Oplossing

Verwijder de beveiligingsgroep uit het CRM-exemplaar in het CRM Online Beheer Center met behulp van de volgende stappen:

  1. Meld u aan bij CRM vanuit de Office 365-portal en ga naar het CRM Online Beheer Center.
  2. Selecteer het CRM-exemplaar en selecteer Bewerken.
  3. Verwijder de beveiligingsgroep en selecteer Opslaan.

Meer informatie

Dit wordt in een toekomstige update voor Microsoft Dynamics CRM Online opgelost.