Symptomen

Als u probeert een Microsoft Dynamics CRM-organisatie in de Dynamics CRM mobile client-toepassingen instellen, verificatie voert een lus nooit eindigt in waarin de toepassing lijkt probeert uit te voeren sommige verifiëren, maar niet voltooid.

Oorzaak

Groter is dan de standaardwaarden voor de eigenschap TokenLifetime in AD FS voor de Relying Party deze lus verificatie kan veroorzaken.

Oplossing

De aanbevolen waarde van de TokenLifetime moet worden ingesteld op de standaardwaarde is 0, wat betekent dat 600 minuten of 10 uur. Met de optie SSOLifetime in de federation-service in plaats daarvan kunt voorkomen dat de gebruikers in te stellen hun referenties te vaak in deze mobiele Dynamics CRM-toepassingen. De standaardwaarde van SSOLifetime is 480 minuten of 8 uur.

Meer informatie

Het wijzigen van de eigenschap van de SSO-levensduur van de AD FS: https://technet.microsoft.com/en-us/library/ee892317.aspx

Het wijzigen van de eigenschap TokenLifetime van de AD FS Relying party via powershell: https://technet.microsoft.com/en-us/library/gg188586(v=crm.6).aspx

Meer hulp nodig?

Uw vaardigheden uitbreiden
Training verkennen
Als eerste nieuwe functies krijgen
Deelnemen aan Microsoft insiders

Was deze informatie nuttig?

Hoe tevreden bent u met de vertaalkwaliteit?
Wat heeft uw ervaring beïnvloed?

Bedankt voor uw feedback.

×