Regels voor automatische Record maken als de afzender van het e-mailbericht, een contactpersoon en een gebruiker in CRM mislukt: "Moet u een bovenliggende contactpersoon of Account."

Symptomen

Regels voor het maken van automatische Record mislukken als de afzender van het e-mailbericht, een contactpersoon en een gebruiker in CRM. Als u de taak regel systeem opent, ziet u als mislukt met de volgende fout: "Moet u een bovenliggende contactpersoon of Account."

Oorzaak

Dit is een bekend probleem en is gepland in een September vast CRM Online update.

Oplossing

Nadat u deze correctie is toegepast op de CRM Online-organisatie, het moet uitschakelen van de automatische regel voor Record maken, de Case maken-stap in de regel verwijderen en opnieuw maken van de zaak maken stap. Dit moet worden gedaan, zoals de correctie bevat nieuwe dynamische waarde slug worden gemaakt in de velden van klant- en out-of-box. Om dit te doen:

1. Ga naar instellingen | Service Management | Voor het maken van automatische Record en Update-regels

2. Klik op het selectievakje naast de regel en selecteer uitschakelen

3. vervolgens opent u de regel voor het maken van automatische Record

4. Selecteer het opgegeven Item in de regel openen

5. Selecteer de stap maken geval onder acties en klik op verwijderen in deze stap. Het formulier opslaan

6. opnieuw de actie toevoegen aan aanvraag maken

7. Klik op Eigenschappen instellen en eventuele aangepaste toewijzingen opnieuw toevoegen. De out-of-box-klant- en velden automatisch ingevuld op {null (kanaaleigenschappen)}. Deze waarde moet blijven om de resolutie van de e-mailadres correct correleren aan de Account of contactpersoon. Deze waarde wordt gewijzigd, kan niet handmatig worden teruggezet als de stap maken melding moet worden verwijderd en opnieuw gemaakt.

8. het formulier opslaan

9. opnieuw in te schakelen de regel automatisch Record maken

Meer informatie

Het huidige ontwerp van de regels voor het maken van automatische Record wordt niet opgelost door de afzender van een e-mailbericht, als deze alleen als een gebruiker in CRM bestaat. Het moet ook bestaan als een Account of contactpersoon en kan worden gemaakt als een contactpersoon automatisch als ontvangen. Om automatisch de afzender van het e-mailbericht als een contactpersoon maakt, selecteert u het selectievakje records maken voor e-mails van onbekende afzenders in de regel voor het maken van automatische Record. Als dit vak uitgeschakeld is, wordt het e-mailadres worden niet omgezet en de regel wordt niet geactiveerd. Zie de onderstaande koppeling voor meer informatie:

Automatisch een aanvraag van een e-mailbericht maken

Meer hulp nodig?

Uw vaardigheden uitbreiden
Training verkennen
Als eerste nieuwe functies krijgen
Deelnemen aan Microsoft insiders

Was deze informatie nuttig?

Bedankt voor uw feedback.

Hartelijk dank voor uw feedback! Het lijkt ons een goed idee om u in contact te brengen met een van onze Office-ondersteuningsagenten.

×