Symptomen
U de telefoon en tablet app voor Microsoft Dynamics CRM hebt geĆÆnstalleerd en wordt het volgende foutbericht wanneer u probeert te verbinden met uw Microsoft Dynamics CRM-organisatie:
Windows / iOS van toepassing:
"De server is niet beschikbaar of wordt niet ondersteund door deze toepassing"
Android:
"Deze bewerking is mislukt omdat u offline bent. Opnieuw en probeer het opnieuw."
Oorzaak
Deze fout kan optreden in een omgeving op gebouwen als het certificaat voor de Microsoft Dynamics CRM-website of federation-server, zoals AD FS, niet vertrouwd wordt.
Deze fout kan optreden met een online organisatie als uw organisatie federated is met Office 365 en het certificaat voor de federatieserver, zoals AD FS, niet vertrouwd wordt.
Oplossing
Controleer of het SSL-certificaat gebruikt met een openbaar vertrouwde certificaat wordt vertrouwd of het certificaat van de certificeringsinstantie voor het certificaat van de Microsoft Dynamics CRM-website en de federation-server toevoegen aan het apparaat.
Het CA-certificaat aan het juiste apparaat toe te voegen, moet u het CA-certificaat van een apparaat met het exporteren en vervolgens importeren. In de meeste gevallen kunt u gewoon het geƫxporteerde certificaat ophalen op het apparaat en openen om deze installatie/importeren.
Meer informatie
Als u tracering hebt vastgelegd, wordt de volgende fout vastgelegd:
Windows 8:
'Het beveiligingscertificaat is vereist voor toegang tot deze bron is ongeldig'
iPad:
'App laden mislukt als gevolg van SSL-fout'
Raadpleeg de volgende artikelen voor meer informatie over het installeren van het certificaat van de certificeringsinstantie:
Windows - http://social.technet.microsoft.com/wiki/contents/articles/2167.how-to-use-the-certificates-console.aspx
iOS - https://www.apple.com/hk/en/ipad/business/docs/iOS_6_Certificates_Sep12.pdf
Android - https://support.google.com/nexus/answer/2844832?hl=en
Raadpleeg het volgende artikel voor meer informatie over het inschakelen van tracering in CRM voor tabletten:
Traceren inschakelen in CRM voor tablets
http://www.microsoft.com/en-US/dynamics/crm-customer-center/enable-tracing-in-crm-for-tablets.aspx