PROBLEEM
U informatie over vrije/bezette tijden voor een specifieke gebruiker in Exchange Online niet weergeven. U ondervindt dit probleem in Outlook Web app en Microsoft Outlook (met inbegrip van Outlook voor Mac 2011). Met name treden de volgende symptomen op:
-
Wanneer u de agenda van de gebruiker bekijken in Outlook, wordt het volgende foutbericht weergegeven:
kan niet worden bijgewerkt
-
Wanneer u probeert de agenda van de gebruiker via Outlook Web app weer te geven, ziet u een rode driehoek met een uitroepteken.
OORZAAK
Dit probleem treedt op als de agenda van de gebruiker een tijdvak met meer dan 1.000 vermeldingen bevat.
OPLOSSING
Verwijder ongewenste items uit de agenda van de gebruiker zodat er minder dan 1.000 items in die bepaalde tijd sleuf.
MEER INFORMATIE
Om te bevestigen dat dit het probleem dat u ondervindt (als de gebruiker Outlook 2010 of Outlook 2007 wordt uitgevoerd), als volgt te werk:
-
Schakel logboekregistratie voor probleemoplossing in Outlook in. Raadpleeg het volgende Microsoft Knowledge Base-artikel voor meer informatie over hoe u dit doet:
831053 het inschakelen van de optie e-mail registratie inschakelen voor het oplossen van problemen in Outlook
-
Zoek in de map%temp%\OLkAS naar het logboekbestand van de beschikbaarheids service met de naam < datum >-< tijd >-AS. log of < datum >-< tijd >-FB. log.
-
Zoek in het logboekbestand naar een vermelding met de volgende strekking weergegeven:
< MessageResponseClass = "Error" > < MessageText > Microsoft. Exchange. InfoWorker. common. Availability. ResultSetTooBigException: de resultaatset bevat te veel agenda-items. De toegestane grootte = 1000; de werkelijke grootte = < xxxx >
Noteer het nummer dat wordt weergegeven door de tijdelijke aanduiding < xxxx >. Als u dit probleem ondervindt, is dit aantal meer dan 1.000.
Meer hulp nodig? Ga naar Microsoft Community.