PROBLEEM

Wanneer u de Autodiscover-service gebruikt in Microsoft Office 365, kunt u een van de volgende problemen ondervinden:

  • U kunt geen nieuw Outlook-profiel maken.

  • Wanneer u een nieuw Outlook-profiel maakt, wordt een IMAP-profiel (Internet Message Access Protocol) gebruikt.

  • U kunt beschikbaarheidsinfo niet bekijken.

  • U kunt geen verbinding maken met een gedeeld postvak of een openbare map.

  • U kunt geen Exchange ActiveSync-profiel maken.

OORZAAK

Dit probleem treedt op omdat het automatisch opsporen-proces dat door Outlook wordt gebruikt, onverwachte resultaten van een webserver van derden ontvangt wanneer het zoeken naar het hoofddomein wordt uitgevoerd. Outlook ontvangt bijvoorbeeld een resultaat, zoals https://<RootDomain>/Autodiscover/Autodiscover.XML. De zoekfunctie in het hoofddomein mislukt meestal in dit geval, en Outlook voert een automatisch opsporen-zoekopdracht uit op https://AutoDiscover. <RootDomain>/Autodiscover/Autodiscover.XML. Omdat een geslaagde detectiefunctie automatisch detecteren van de hoofddomein zoekactie wordt ontvangen, wordt in Outlook geprobeerd verificatie met de geadverteerde protocollen, zoals POP en IMAP, en de bewerking mislukt. Zie de werking van de Autodiscover-servicevoor meer informatie over de Autodiscover-service.

OPLOSSING

Neem contact op met uw webservice-provider of de webhostingservice van uw domein website en zorg ervoor dat de webserver niet reageert op automatische detectie verzoeken. 

TIJDELIJKE OPLOSSING

Voer een van de volgende handelingen uit om dit probleem tijdelijk op te lossen als de provider van de webservice of de webhost geen oplossing biedt voor dit probleem:

  • Gebruik de webversie van Outlook (voorheen Outlook Web app) om toegang te krijgen tot e-mail.

  • Maak een Outlook-registersleutel om het HTTPS-hoofddomein uit te sluiten. Zie het volgende artikel in Microsoft Knowledge Base voor meer informatie over dit onderwerp:

    2212902 Onverwachte werking van automatisch detecteren wanneer u de registerinstellingen hebt onder de sleutel AutodiscoverBelangrijk Het gebruik van het HTTPS-hoofddomein is geen langetermijnoplossing voor dit probleem, en wij raden u niet aan. Deze tijdelijke oplossing wordt als onmiddellijke aflossing aangegeven voor het probleem. Zodra de provider van de webservice of de webhostingservice dit probleem oplost, moet de registersleutel voor Outlook worden verwijderd.

MEER INFORMATIE

Microsoft Remote Connectivity Analyzer gebruiken om de oorzaak te bepalen

Als u problemen ondervindt met dit probleem, kunt u Microsoft Remote Connectivity Analyzer gebruiken om de oorzaak te controleren en te identificeren. Ga hiervoor als volgt te werk:

  1. Maak verbinding met Microsoft Remote Connectivity Analyzer op https://testconnectivity.Microsoft.com.

  2. Klik op het tabblad Office 365 .

  3. Klik onder Microsoft Office Outlook-aansluitingenop automatisch opsporen van Outlooken klik vervolgens op volgende.

  4. Geef de volgende informatie op voor een gebruikersaccount in het postvak dat is ingeschakeld voor Postvak in uw domein.

    1. Voer een e-mailadres in voor het SMTP-domein waarin het probleem zich voordoet. Opmerking Het e-mailadres hoeft geen geldig e-mailadres te zijn, omdat er geen authenticatie plaatsvindt voor de Office 365-server.

    2. Voer de UPN (User Principal Name) in die is gekoppeld aan het e-mailadres. Opmerking De UPN hoeft niet te worden gekoppeld aan een geldig e-mailadres omdat geen verificatie plaatsvindt op de Office 365-server.

    3. Voer een wachtwoord in voor het account en typ het wachtwoord vervolgens opnieuw in het vak wachtwoord bevestigen .Opmerking Het werkelijke wachtwoord is niet nodig, omdat er geen authenticatie is voor Office 365-servers, als dit probleem zich voordoet. Alleen de SMTP-domeinnaam moet geldig zijn.

    4. Schakel het selectievakje vertrouwen voor SSL negeren in.

    5. Selecteer in het artikel Ik weet dat ik de referenties van een werkaccount van mijn Exchange-domein moet gebruiken om de verbinding met de app op afstand te kunnen testen. Ik erkent ook dat ik verantwoordelijk ben voor het beheer en de beveiliging van deze account selectievakje.

    6. Voer de verificatiecode in die u op de pagina ziet. De code is niet hoofdlettergevoelig.

    7. Als u de gegevens correct hebt ingevoerd, wordt het volgende bericht weergegeven:

      U bent nu geverifieerd voor de rest van deze browsersessie (maximaal 30 minuten).

    8. Klik in de rechterbenedenhoek van de pagina op test uitvoeren.

  5. Er verschijnt een bericht met de melding dat de verbinding is getest wanneer de toets voor automatisch opsporen wordt uitgevoerd. Er kunnen fouten worden weergegeven. Dit kan echter wel vanwege gedrag omdat niet elk van de tests van de Remote Connectivity Analyzer succesvol wordt uitgevoerd.

  6. Klik rechtsboven op de pagina op Alles uitvouwen om de volledige testresultaten van de Remote Connectivity Analyzer weer te geven.

Bekijk de testresultaten van de Remote Connectivity Analyzer

Bekijk de testresultaten als u er zeker van bent dat u dit probleem ondervindt. Zoek de tekst in de testresultaten voor de tekstreeks ' IMAP '. Normaalgesproken wordt ' IMAP ' niet weergegeven in de testresultaten, tenzij er op basis van een webserver van derden wordt gereageerd. Voer de volgende stappen uit als u wilt zoeken naar ' IMAP ' in de testresultaten:

  1. Plaats de aanwijzer op de pagina met testresultaten van Remote Connectivity Analyzer en druk vervolgens op CTRL + F.

  2. Voer in het dialoogvenster zoeken de tekst IMAPin.

  3. Als <>IMAP<>/type bevat in de testresultaten, hebt u bevestigd dat u waarschijnlijk dit probleem ondervindt, tenzij u het postvak voor IMAP-toegang daadwerkelijk hebt ingesteld. Aan het einde van de test voor Remote Connectivity Analyzer ziet u waarschijnlijk een verwijzing naar Apache, UNIX of Linux.

De producten van derden die in dit artikel worden vermeld, worden vervaardigd door bedrijven die onafhankelijk zijn van Microsoft. Microsoft verleent dan ook geen enkele garantie, impliciet noch anderszins, omtrent de prestaties of de betrouwbaarheid van deze producten.

Meer hulp nodig?

Uw vaardigheden uitbreiden
Training verkennen
Als eerste nieuwe functies krijgen
Deelnemen aan Microsoft insiders

Was deze informatie nuttig?

Hoe tevreden bent u met de taalkwaliteit?
Wat heeft uw ervaring beïnvloed?

Bedankt voor uw feedback.

×