Uw BlackBerry-apparaat ontbreken gegevens nadat u het apparaat activeren

Symptomen

In dit artikel geldt in veel implementaties waar Microsoft Exchange en BlackBerry-apparaten met elkaar communiceren, is maar het vooral van toepassing in een implementatie van de Microsoft Office 365 toegewezen en ITAR omgeving.

U kunt vinden die inhoud ontbreekt nadat u uw BlackBerry-apparaat hebt geactiveerd.

Oorzaak

Alleen een subset van inhoud wordt naar een nieuwe geactiveerde apparaat gesynchroniseerd. In sommige gevallen plaats van uw oudere inhoud niet.

Oplossing

De functie e-mail bericht vooraf vullen in BES opnieuw bestaande e-mailberichten in de volgende scenario's:

  • De PINCODE op een apparaat is gewijzigd, of u overschakelen naar een nieuwe telefoon.

  • Wis beveiliging van het apparaat plaats en voor een onderneming de activering is voltooid.

  • Uw smartphone BlackBerry PIN is uitgeschakeld.

  • U bent verwijderd en opnieuw toegevoegd aan de BlackBerry Enterprise Server.

Vooraf vullen bevat alleen een subset van oudere inhoud. Deze oudere inhoud bevat meestal vijf dagen van 200 berichten of e-mail voor BES versie 5.0.4. Als BES 5.0.4 vervolgens wijzigen de instellingen vooraf vullen tot 14 dagen of 1000 berichten.

Ook in BES 5.0.4 is kopteksten kiezen alleen in de berichtinstellingen vooraf vullen in de BlackBerry Administration-Service niet meer beschikbaar. De BlackBerry Enterprise Server stuurt de e-mailkoptekst en instantie tijdens elke vooraf vullen.

Meer informatie

De informatie en de oplossing in dit document weerspiegelt de huidige visie van Microsoft Corporation over deze kwesties op de datum van publicatie. Deze oplossing is beschikbaar via Microsoft of via een andere provider. Microsoft beveelt geen specifieke eventuele derden of derde oplossing die in dit artikel worden beschreven. Kunnen andere derden of oplossingen van derden die niet in dit artikel wordt beschreven. Omdat Microsoft reageren moet op veranderende marktomstandigheden, moet deze informatie niet worden geïnterpreteerd als een garantie van Microsoft. Microsoft kan niet garanderen of de juistheid van de informatie of van een oplossing die wordt geboden door Microsoft of door de genoemde derden onderschrijven.

Microsoft biedt geen garanties en sluit alle verklaringen, garanties en voorwaarden, expliciet, impliciet of wettelijk, uit. Deze omvatten maar zijn niet beperkt tot de verklaringen, garanties of voorwaarden van titel, niet schenden van auteursrechten, toereikende voorwaarde, verkoopbaarheid en geschiktheid voor een bepaald doel, met betrekking tot enige service, oplossing, product, of ander materiaal of informatie. In geen geval zal Microsoft aansprakelijk voor elke oplossing van derden die in dit artikel worden vermeld.

Meer hulp nodig?

Uw vaardigheden uitbreiden
Training verkennen
Als eerste nieuwe functies krijgen
Deelnemen aan Microsoft insiders

Was deze informatie nuttig?

Bedankt voor uw feedback.

Hartelijk dank voor uw feedback! Het lijkt ons een goed idee om u in contact te brengen met een van onze Office-ondersteuningsagenten.

×