Aanmelden met Microsoft
Meld u aan of maak een account.
Hallo,
Selecteer een ander account.
U hebt meerdere accounts
Kies het account waarmee u zich wilt aanmelden.

Samenvatting

Er verschijnt een foutbericht wanneer u Microsoft Outlook Express of het Windows-adresboek probeert te openen na de installatie van beveiligingsupdate 911567, die wordt beschreven in beveiligingsbulletin MS06-016.

Symptomen

Na installatie van de cumulatieve beveiligingsupdate 911567 voor Outlook Express die wordt beschreven in beveiligingsbulletin MS06-016, kunnen de volgende symptomen optreden bij het openen van Outlook Express of van het Windows-adresboek:

  • Er kan een foutbericht van de volgende strekking worden weergegeven:

    Kan het adresboek niet openen. Mogelijk is het adresboek niet goed geïnstalleerd.

  • Er kan een foutbericht worden weergegeven waarin wordt gemeld dat u Outlook Express of het Windows-adresboek opnieuw moet installeren.

  • Wanneer u Outlook Express opent, kunt u wellicht e-mailberichten ontvangen maar geen e-mailberichten verzenden of beantwoorden.

Oorzaak

In de meeste gevallen worden deze symptomen veroorzaakt door fouten in het adresboek. Deze fouten treden vaak na verloop van tijd op in adresboeken die werden gemaakt in oudere versies van Outlook Express. De oudere versies van Outlook Express namen deze fouten niet waar en de functionaliteit van het adresboek werd niet beïnvloed. Na installatie van de cumulatieve beveiligingsupdate 911567 onderzoekt Outlook Express elk adresboekbestand op fouten. Als er een fout wordt waargenomen, wordt een foutbericht weergegeven.

Oplossing

Ga als volgt te werk om dit probleem op te lossen:

  1. Maak de installatie van de cumulatieve beveiligingsupdate 911567 ongedaan. U kunt deze update verwijderen met het onderdeel Software in het Configuratiescherm. Systeembeheerders kunnen deze beveiligingsupdate ook verwijderen met het hulpprogramma Spuninst.exe.

    Voor meer informatie over het verwijderen van software-updates kunt u de volgende MSDN-website (Microsoft Developer Network) bezoeken:

    http://msdn.microsoft.com/nl-nl/library/aa371212(en-us).aspx

  2. Kopieer het WAB-bestand dat zich in de volgende map bevindt:

    C:\Documents and Settings\<gebruiker>\Application Data\Microsoft\Address Book\<user.wab> Kopieer een kopie van dit bestand naar de volgende map:

    C:\Documents and Settings\<gebruiker>\Desktop\backup.wabOpmerking In deze stap is <gebruiker> uw gebruikersnaam voor Microsoft Windows. Zorg dat er zich geen ander bestand met de naam <gebruiker>.wab op uw bureaublad bevindt.

  3. Klik op Start, klik op Uitvoeren, typ cmd en klik op OK.

  4. Typ het volgende bij de opdrachtprompt en druk op Enter:

    Del "C:\Documents and Settings\<gebruiker>\Application Data\Microsoft\Address Book\<gebruiker>.wab"

  5. Start Outlook Express.

  6. Klik in het menu Extra op Adresboek. U ziet dat het adresboek geen contactpersonen bevat.

  7. Wijs importeren aan in het menu Bestand en klik op Adresboek.

  8. Importeer het bestand backup.wab dat zich in de volgende map bevindt:

    C:\Documents and Settings\<gebruiker>\Desktop

  9. Installeer de meest recente cumulatieve beveiligingsupdate voor Outlook Express. Bezoek de volgende website van Microsoft voor het installeren van de meest recente cumulatieve beveiligingsupdate voor Outlook Express:

    http://www.update.microsoft.com/windowsupdate/v6/default.aspx?ln=nl-nl

Opmerking Als u meer dan één WAB-bestand aantreft, wijzigt u de gebruikersnaam waarmee u momenteel bent aangemeld. Als de gebruikersnaam de standaardgebruikersnaam is, is de bestandsnaam Default.wab.

Nadat u deze wijzigingen hebt toegepast, importeert u alle contactpersonen uit het oude WAB-bestand naar het nieuwe profiel dat u hebt gemaakt. Alle contactpersonen uit het WAB-bestand worden naar het nieuwe profiel geïmporteerd. Omdat tijdens het importeren mappen niet worden herkend, worden alle contactpersonen rechtstreeks in het profiel geïmporteerd. Als u werkt met gedeelde groepen, worden deze groepen naar het profiel geïmporteerd.





Opmerking Deze oplossing is niet van toepassing op Outlook Express 5.5 Service Pack 2 (SP2) op een computer waarop Microsoft Windows 2000 Service Pack 4 (SP4) wordt uitgevoerd. Dit probleem wordt door Microsoft nader onderzocht. Zodra er nieuwe informatie beschikbaar is, zal deze in dit artikel worden opgenomen.



Opmerking Bezoek de volgende website van Microsoft voor meer informatie over beveiligingsupdates:

http://www.microsoft.com/technet/security/current.aspx

Meer hulp nodig?

Meer opties?

Verken abonnementsvoordelen, blader door trainingscursussen, leer hoe u uw apparaat kunt beveiligen en meer.

Community's helpen u vragen te stellen en te beantwoorden, feedback te geven en te leren van experts met uitgebreide kennis.

Was deze informatie nuttig?

Hoe tevreden bent u met de taalkwaliteit?
Wat heeft uw ervaring beïnvloed?
Als u op Verzenden klikt, wordt uw feedback gebruikt om producten en services van Microsoft te verbeteren. Uw IT-beheerder kan deze gegevens verzamelen. Privacyverklaring.

Hartelijk dank voor uw feedback.

×