Komunikat o błędzie 112 "Instalator nie mógł rozpakować i skopiuj wszystkie pliki programu"

Dotyczy: Windows

Symptomy


Podczas instalowania programu lokalnie lub z witryny Microsoft Windows Update w sieci Web, może pojawić się następujący komunikat o błędzie:
Instalator nie mógł rozpakować i skopiować wszystkich plików programu wymaganych do kontynuowania instalacji. Skontaktuj się z dostawcą oprogramowania. Błąd 112

Przyczyna


Ten komunikat o błędzie z powodu uszkodzenia plików lub za mało miejsca w folderze Windows\Temp.

Rozwiązanie


Aby rozwiązać ten problem, można albo usunąć zawartość w folderze Windows\Temp z wiersza polecenia lub można zwiększyć ilość miejsca na dysku, który jest dostępny na dysku, w którym znajduje się Temp folder.

Metoda 1

Aby usunąć zawartość folderu Temp z wiersza polecenia, wykonaj następujące kroki:
  1. Kliknij przycisk Start, kliknij polecenie Zamknij, a następnie kliknij przycisk Uruchom ponownie w trybie MS-DOS.
  2. W wierszu polecenia wpisz cd\, a następnie naciśnij klawisz ENTER.
  3. Wpisz następujące polecenie
    CD x: \windir\temp
    gdzie x nazwa dysku systemu Windows jest zainstalowany, a następnie naciśnij klawisz wprowadź.
  4. Wpisz następujące polecenie
    DEL *. *
    a następnie naciśnij klawisz ENTER.
  5. Wpisz polecenie exit,a następnie naciśnij klawisz ENTER, aby powrócić do systemu Windows.

Metoda 2

Aby uzyskać dodatkowe informacje na temat wolnego miejsca na dysku twardym kliknij numer artykułu poniżej w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:
186099 opis programu Oczyszczanie dysku za

Stan


Takie działanie jest celowe.

Więcej informacji


Aby uzyskać dodatkowe informacje na temat określania, który folder Windows jest instalowany w kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:
Jak ustalić, który Folder Windows jest instalowany w 305792