Jak rozwiązywać problemy z aktualizacją instalacji pakietu Office z witryny Office Update w sieci Web

Jeśli zostały skierowane do tego artykułu, aby rozwiązać problem za pomocą narzędzia Oczyszczanie Instalator Windows, skontaktuj się z producentem oprogramowania do obsługi instalacji produktu, lub zobacz następujący artykuł bazy wiedzy Microsoft Knowledge Base kroki rozwiązywania problemów dezinstalacji z produktami, które używają Instalator Windows:

Ważne Ten artykuł zawiera informacje, które opisują, jak obniżyć poziom zabezpieczeń lub jak wyłączyć funkcje zabezpieczeń na komputerze. Można wprowadzić te zmiany w celu obejścia określonego problemu. Przed wprowadzeniem tych zmian zaleca się dokonanie oceny zagrożenia związanego z zastosowaniem tego obejścia w danym środowisku. W przypadku zastosowania tego obejścia należy podjąć odpowiednie kroki dodatkowe, aby pomóc w ochronie systemu.

Streszczenie

W tym artykule opisano, jak rozwiązywać problemy występujące w procesie instalacji aktualizacji pakietu Office z witryny Office Update w sieci Web.

WPROWADZENIE

W tym artykule opisano sposób rozwiązywania problemów, które mogą wystąpić podczas korzystania z witryny Office Update w sieci Web. Oto lista symptomów, które mogą wystąpić podczas korzystania z witryny Office Update w sieci Web:
  • Kiedy kliknij przycisk Sprawdź aktualizacje i postępuj zgodnie z instrukcjami, aby zainstalować aktualizacje, rozpocznie się proces aktualizacji i nieoczekiwane zamknięcie.
Oto lista komunikatów o błędach, które mogą wystąpić podczas korzystania z witryny Office Update w sieci Web:
  • Witryna Office Update występują problemy techniczne i jest w stanie sprawdzić dostępność aktualizacji.
  • Błąd! Nie można wyświetlić wykazu.
  • Instalacja nie powiodła się.
  • Nie można wyświetlić wykazu aktualizacji pakietu Office.
  • Witryna Office Update nie może wyszukać aktualizacji na tym komputerze.
  • Błąd 0x80070641
  • Błąd 0x51F
  • Błąd 0x530
  • Błąd 80070643 usługi
Witryny sieci Web Office Update udostępnia aktualizacje zwiększające stabilność i wzmacniające zabezpieczenia pakietu Microsoft Office. Aby uzyskać aktualizacje pakietu Office, odwiedź następującą witrynę firmy Microsoft w sieci Web:

Więcej informacji

Aby rozwiązać problemy napotykane w procesie aktualizacji pakietu Office z witryny Office Update w sieci Web, należy użyć następujących metod w kolejności, w jakiej są przedstawione. Po wykonaniu każdej z tych metod spróbuj zaktualizować Microsoft Office przy użyciu witryny Office Update w sieci Web.

Uwaga Podczas dostępu do witryny Office Update w sieci Web przy użyciu przeglądarki niektórych innych firm lub niektórych przeglądarek, które są dostarczane przez Internet usługodawca (ISP), witryna Office Update w sieci Web mogą nie działać poprawnie. Lub przeglądarki mogą wymagać specjalnej konfiguracji poprawnie dostępu do witryny Office Update w sieci Web. Jeśli program Internet Explorer jest dostępna na komputerze, połączyć się z Internetem przy użyciu połączenia z usługodawcą Internetowym. Następnie dostęp do witryny Office Update w sieci Web w programie Internet Explorer.

Metoda 1: Usuń zawartość folderu pamięci podręcznej programu Microsoft Internet Explorer, plików cookie, historii i folderu tymczasowego systemu operacyjnego

Tymczasowy folder pamięci podręcznej programu Internet Explorer zaczyna brakować miejsca przydzielonego dysku, może być nie można załadować formantu witryny Office Update. Wolnego miejsca na dysku, usuwając pamięć podręczną tymczasowych plików internetowych.

Aby to zrobić, wykonaj następujące kroki:
  1. Uruchom program Internet Explorer.
  2. W menu Narzędzia kliknij polecenie Opcje internetowe.
  3. Kliknij kartę Ogólne , a następnie kliknij przycisk Usuń pliki w obszarze
    Tymczasowe pliki internetowe.
  4. Kliknij, aby wyczyścić pole wyboru Usuń całą zawartość offline , a następnie kliknij przycisk OK.
  5. Kliknij przycisk Usuń pliki cookie, a następnie, po wyświetleniu monitu o potwierdzenie, kliknij przycisk OK .
  6. W obszarze tymczasowe pliki internetowekliknij przycisk Ustawienia.
  7. W oknie dialogowym Ustawienia kliknij przycisk Przeglądaj obiekty.
  8. W wyświetlonym oknie Eksploratora Windows kliknij przycisk Szczegóły w menu Widok .
  9. Jeśli stan którykolwiek z wyświetlonych obiektów jest uszkodzony, Usuń obiekt.
  10. Zamknij okno Eksploratora Windows, a następnie kliknij przycisk OK w oknie dialogowym Ustawienia .
  11. W obszarze Historiakliknij przycisk Wyczyść historię, a następnie, po wyświetleniu monitu o potwierdzenie, kliknij przycisk Tak .
  12. W oknie dialogowym Opcje internetowe kliknij przycisk OK.
  13. Włączanie plików cookie. Aby to zrobić, wykonaj następujące kroki:
    1. W Panelu sterowania kliknij dwukrotnie ikonę Opcje internetowe .
    2. Kliknij kartę Prywatność , a następnie kliknij przycisk domyślne.
    3. Kliknij przycisk OK.
  14. Kliknij przycisk Start, kliknij polecenie Uruchom , wpisz % temp %, a następnie kliknij przycisk OK.
  15. W wyświetlonym oknie Eksploratora Windows usuń zawartość tego folderu Temp. Uwaga Prawdopodobnie jest używany dowolny plik, który nie może zostać usunięty. Upewnij się, że zostały zamknięte wszystkie uruchomione aplikacje. Następnie spróbuj ponownie usunąć zawartość tego folderu. Jeśli nie można usunąć określonego pliku, Usuń wszystkie pliki, które można usunąć.

Metoda 2: Instalowanie systemu Microsoft Windows Script 5.6 dla Windows 2000 i XP

Zainstaluj Windows Script 5.6. Aby uzyskać system Windows Script 5.6, odwiedź następującą witrynę firmy Microsoft w sieci Web:
Po zainstalowaniu tego narzędzia skryptów ponownie spróbuj zainstalować aktualizacje z witryny Office Update w sieci Web.

Metoda 3: Usuń folder wykrywania witryny Office Update

Usuń folder wykrywania witryny Office Update, jeśli istnieje na dysku twardym. Folder ten zawiera wykaz wykrywania oraz pobrane aktualizacji plików, które są używane przez witryny Office Update.

Aby usunąć folder wykrywania witryny Office Update, wykonaj następujące kroki.

Uwaga Z racji tego, że występuje kilka wersji systemu Microsoft Windows, poniższe kroki mogą wyglądać inaczej na twoim komputerze. Jeżeli występują, zajrzyj do dokumentacji produktu, aby dokończyć kroki.
  1. Kliknij przycisk Start, kliknij polecenie Wszystkie programy, kliknij polecenie Akcesoria, a następnie kliknij
    W Eksploratorze Windows.
  2. W Eksploratorze Windows znajdź folder OfficeUpdate11 lub OfficeUpdate12 . Domyślnie folder znajduje się w następującej lokalizacji:
    C:\Program Files\OfficeUpdate11
    lub
    C:\Program Files\OfficeUpdate12
  3. Kliknij prawym przyciskiem myszy folder OfficeUpdate11 lub OfficeUpdate12 , a następnie kliknij przycisk Usuń.

    Gdy zostanie wyświetlony monit o potwierdzenie usunięcia, kliknij przycisk
    Tak.
  4. Zamknij Eksploratora Windows.
Uwaga Po dokonaniu aktualizacji Office aktualizacji z witryny Office Update w sieci Web, folder C:\program files\OfficeUpdate11 jest usuwany. Zamiast tego w ścieżka lokalna % appdata % zostanie utworzony folder OfficeUPdate12. Najnowsze aktualizacje pakietu Office OfficeUpdate12 folder jest używany.

Metoda 4: Usuń formant ActiveX witryny Office Update

Formant ActiveX witryny Office Update może ulec uszkodzeniu. W związku z tym należy usunąć i ponownie zainstalować formant ActiveX witryny Office Update.

Aby usunąć i zainstalować ponownie formant ActiveX witryny Office Update, wykonaj następujące kroki.

Uwaga Z racji tego, że występuje kilka wersji systemu Microsoft Windows, poniższe kroki mogą wyglądać inaczej na twoim komputerze. Jeżeli występują, zajrzyj do dokumentacji produktu, aby dokończyć kroki.
  1. Zamknij program Internet Explorer.
  2. Kliknij przycisk Start, a następnie kliknij przycisk
    Szukaj.
  3. W okienku Wyniki wyszukiwania kliknij opcję
    Wszystkie pliki i foldery w obszarze Pomocnik wyszukiwania.
  4. W polu całość lub część nazwy pliku wpisz opuc.dll, a następnie kliknij przycisk Wyszukaj.
  5. Na liście plików kliknij prawym przyciskiem myszy opuc.dll, a następnie kliknij Usuń.

    Po wyświetleniu monitu o potwierdzenie usunięcia kliknij przycisk Tak.
Uwaga Jeśli istnieje wiele egzemplarzy pliku opuc.dll, usuń je wszystkie.

Metoda 5: Tymczasowe wyłączenie osobistych zapór, Pobierz menedżerów, blokowanie wyskakujących okienek i produktów przyspieszenia w sieci Web

Jeśli używasz jednego z następujących produktów, tymczasowo wyłącz urządzenie, a następnie spróbuj skorzystać z witryny Office Update:
  • Zapory osobiste, takie jak Norton Personal Firewall, program McAfee Personal zapory lub Zone Labs
  • Pobierz menedżerów, np.
  • Akceleratory sieci Web, np.
  • Blokowanie wyskakujących okienek
Ostrzeżenie: To obejście może narazić komputer lub sieć będą bardziej narażone na ataki złośliwych użytkowników lub złośliwego oprogramowania, takiego jak wirusy. Firma Microsoft nie zaleca tego obejścia, ale podaje te informacje, aby umożliwić zastosowanie według uznania użytkownika. Stosujesz to obejście na własną odpowiedzialność.

Aby tymczasowo wyłączyć jeden z tych produktów, wykonaj następujące kroki:
  1. Wyłączanie zapory osobistej, Pobierz menedżera, blokowanie wyskakujących okienek lub program przyspieszający przeglądanie sieci Web. Aby uzyskać więcej informacji o tym, jak to zrobić, zobacz dokumentację zapory osobistej Pobierz menedżera, blokowanie wyskakujących okienek lub program przyspieszający przeglądanie sieci Web.
  2. Spróbuj skorzystać z witryny Office Update. Aby to zrobić, odwiedź następującą witrynę firmy Microsoft w sieci Web, a następnie kliknij Sprawdź aktualizacje:
  3. Jak najszybciej po zakończeniu procesu aktualizacji z witryny Office Update w sieci Web włączyć zapory osobistej, Pobierz menedżera, blokowanie wyskakujących okienek lub program przyspieszający przeglądanie sieci Web, które zostały wyłączone w kroku 1.

Metoda 6: Konfigurowanie ustawień zabezpieczeń programu Internet Explorer i Dodaj witrynę http://office.microsoft.com do listy Zaufane witryny

Skonfiguruj ustawienia zabezpieczeń programu Internet Explorer, aby włączyć rejestrowanie podpisanych formantów ActiveX przez program Internet Explorer.

Ważne Ta procedura może zwiększyć ryzyko naruszenia zabezpieczeń. Mogą też narazić komputer lub sieć będą bardziej narażone na ataki złośliwych użytkowników lub złośliwego oprogramowania, takiego jak wirusy. Zaleca się proces, który opisano w tym artykule, aby umożliwić programom działanie zgodne z przeznaczeniem lub wdrożenia określonych funkcji programów. Przed wprowadzeniem tych zmian zaleca się dokonanie oceny zagrożenia związanego z wdrożeniem tego procesu w danym środowisku. Jeśli zdecydujesz się na zastosowanie tego procesu, należy podjąć odpowiednie kroki dodatkowe, aby pomóc w ochronie systemu. Firma Microsoft zaleca stosowanie tego procesu tylko wtedy, gdy jest to naprawdę konieczne.

Aby włączyć rejestrowanie podpisanych formantów ActiveX przez program Internet Explorer, wykonaj następujące kroki:
  1. Uruchom program Internet Explorer.
  2. W menu Narzędzia kliknij polecenie Opcje internetowe.
  3. Kliknij kartę Zabezpieczenia , a następnie kliknij przycisk
    Internet.
  4. Kliknij przycisk Poziom domyślny, a następnie kliknij przycisk
    OK.
Dodać http://office.microsoft.com do listy Zaufane witryny w programie Internet Explorer tak, aby pomyślnie załadować formant ActiveX witryny Office Update.

Aby to zrobić, wykonaj następujące kroki:
  1. Uruchom program Internet Explorer.
  2. W menu Narzędzia kliknij polecenie Opcje internetowe.
  3. Kliknij kartę Zabezpieczenia , kliknij przycisk
    Zaufane witryny, a następnie kliknij
    Witryny.
  4. Wyczyść Żądaj weryfikacji serwera (https:) dla każdej witryny w tej strefie pole wyboru.
  5. W polu Dodaj tę witrynę sieci Web do tej strefywpisz http://office.microsoft.com, a następnie kliknij przycisk
    Dodać.
  6. Kliknij dwa razy przycisk OK .

Metoda 7: Zidentyfikować i rozwiązać uszkodzone instalacje pakietu Office

Wykrywanie może się nie powieść, jeśli występują uszkodzone instalacje produktów pakietu Microsoft Office na komputerze. Produkty pakietu Office są programy oparte na Instalator systemu Microsoft Windows. Jeśli Instalator Windows bazy danych na tym komputerze nie działa poprawnie lub jeśli buforowanych plików MSP, wykrywanie może się nie powieść. Można zidentyfikować i naprawić uszkodzone instalacje pakietu Office. Aby to zrobić, wykonaj następujące kroki:
  1. Usuń wszystkie programy pakietu Office, których nie chcesz już zainstalowany na tym komputerze za pomocą apletu Dodaj lub usuń programy w Panelu sterowania.

    Uwaga Po wyświetleniu apletu Dodaj lub usuń programy, poszukaj programów pakietu Office, które użytkownik uważa, że usunięcia jakie mogą być obecne na komputerze. Jeśli znajdziesz jakieś programy, które spełniają to kryterium, należy je usunąć.
  2. Otwórz produkt pakietu Office, kliknij przycisk Pomoc, a następnie kliknij polecenie Wykryj i napraw.
Powtórz ten proces dla wszystkich programów pakietu Office. W przypadku niepowodzenia procesu wykrywania i naprawiania, Twój instalacji źródła/pamięci podręcznej aplikacji Office może być uszkodzona. Jeśli tak się stanie, należy uruchomić FixIt z następującego artykułu. Jeśli proces Wykryj i napraw i proces odinstalowywania nadal kończy się niepowodzeniem, należy ręcznie usunąć urząd instalacji - skontaktuj się z Microsoft Support jak wspomniano powyżej:

Jak rozwiązywać problemy związane z uszkodzeniem rejestracji aktualizacji oprogramowania MSI

Oprócz uszkodzone instalacje pakietu Office może się okazać, że z instalacji pakietu Office 2003, pliki lokalne źródło instalacji zostały usunięte. Zazwyczaj zostanie wyświetlony monit o włożenie nośnika instalacyjnego to zachowanie występuje, i kiedy będą potrzebne pliki źródłowe. Jednakże to może nie zawsze występować. Może zostać wyświetlony komunikat o błędzie, informujący, że program instalacyjny nie może odnaleźć jednego z plików instalacyjnych. Aby uzyskać więcej informacji o błędach związanych z lokalnym źródłem instalacji podczas próby aktualizacji z witryny Office Update w sieci Web, kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:

875556 "Błąd instalacji: nie można odnaleźć pliku" komunikat o błędzie podczas próby aktualizacji programów pakietu Office 2003 z witryny Office Update w sieci Web

Metoda 8: Wyłącz ustawienia skryptów lub serwera proxy

Aby to zrobić, wykonaj następujące kroki:
  1. W Panelu sterowania kliknij dwukrotnie ikonę Opcje internetowe .
  2. Kliknij kartę połączenia , a następnie kliknij przycisk Ustawienia sieci LAN.
  3. Kliknij, aby wyczyścić pole wyboru Użyj skryptu automatycznej konfiguracji , a następnie kliknij, aby wyczyścić pole wyboru Użyj serwera proxy .
  4. Upewnij się, że zaznaczono pole wyboru Automatycznie wykryj ustawienia .
  5. Kliknij dwa razy przycisk OK , aby zamknąć okno dialogowe Właściwości internetowe .

Metoda 9: Czystego rozruchu na komputerze, w zależności od systemu operacyjnego

Próby aktualizacji z witryny Office Update w sieci Web po uruchomieniu komputera za pomocą metody odpowiednie czystego rozruchu, który jest wymieniony w następujących artykułach z bazy wiedzy Microsoft Knowledge Base: uzyskać więcej informacji dotyczących sposobu wykonywania czystego rozruchu systemu Windows XP i Windows Server 2003, kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base :

310353 jak wykonać czysty rozruch w systemie Windows XP

Aby uzyskać więcej informacji dotyczących sposobu wykonywania czystego rozruchu w systemie Windows 2000, kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:

281770 jak wykonać czysty rozruch w systemie Windows 2000

Aby uzyskać więcej informacji dotyczących sposobu wykonywania czystego rozruchu w systemie Windows Millennium Edition, kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:

267288 jak wykonać czysty rozruch w systemie Windows Millennium Edition

Aby uzyskać więcej informacji dotyczących sposobu wykonywania czystego rozruchu w systemie Windows 98, kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:

192926 sposobu wykonywania czystego rozruchu w systemie Windows 98

Metoda 10: Rozwiązywanie problemów z połączeniem sieciowym

Wykrywanie awarii spowodowanych przez połączenie sieciowe.

Jeśli masz drugiego komputera, który jest połączony z Internetem, spróbuj użyć innego komputera dostęp do witryny Office Update w sieci Web.

Jeśli nie można użyć procesu instalacji aktualizacji pakietu Office, ponieważ komputer znajduje się za serwerem proxy, a serwer proxy uniemożliwia poprawne działanie procesu instalacji aktualizacji pakietu Office, należy skontaktować się z administratorem sieci lub usługodawca sieci Internet (ISP) w celu uzyskania pomocy w pominięciu lub skonfigurowaniu serwera proxy.

Metoda 11: Ręcznie pobrać i zainstalować aktualizację

Można ręcznie zainstalować każdej aktualizacji. Aby to zrobić, wykonaj następujące kroki:
  1. Zlokalizuj następującą witrynę firmy Microsoft w sieci Web:
  2. W obszarze Przeglądaj pliki do pobraniakliknij wersję pakietu Office, który chcesz pobrać aktualizacje, a następnie wybierz produkt pakietu Office, który chcesz pobrać aktualizację.
  3. Wybierz typ pobrania, który chcesz zainstalować, a następnie wybierz określonego składnika. Dalej strona widoczna jest strona pobierania przy użyciu określonej aktualizacji.
  4. Kliknij przycisk Pobierz.
  5. W oknie dialogowym Pobieranie pliku kliknij przycisk Zapisz.
  6. Zlokalizuj folder, w którym chcesz zapisać plik, a następnie kliknij przycisk Zapisz.
  7. Po ukończeniu pobierania kliknij dwukrotnie pobrany plik, aby go zainstalować. Powtórz te kroki dla każdej aktualizacji, który chcesz zainstalować.

Metoda 12: Zmiana typu uruchomienia dla Instalator Windows do podręcznika

Aby zmienić Typ uruchomienia dla Instalator Windows, wykonaj następujące kroki:
  1. Kliknij przycisk Start, kliknij polecenie Uruchom, wpisz services.msc, a następnie kliknij przycisk OK.
  2. Kliknij prawym przyciskiem myszy Instalator Windows, a następnie kliknij polecenie Właściwości.
  3. Na karcie Ogólne na liście Typ uruchomienia kliknij opcję ręcznie , a następnie kliknij przycisk OK.

Metoda 13: Wyłączyć i ponownie włączyć lokalne źródło instalacji za pomocą narzędzia Local Installation Source

  1. Zamknij wszystkie programy pakietu Office.
  2. Zlokalizuj następującą witrynę firmy Microsoft w sieci Web:
  3. Kliknij przycisk Pobierz.
  4. W oknie dialogowym Pobieranie pliku kliknij przycisk Zapisz.
  5. Zlokalizuj folder, w którym chcesz zapisać plik LISTool.exe, a następnie kliknij przycisk Zapisz.
  6. Otwórz folder, w którym zapisano narzędzie Local Installation Source, a następnie kliknij dwukrotnie LISTool.exe.
  7. Kliknij przycisk Usuń i Wyłącz funkcję Lokalne źródło instalacji, a następnie kliknij przycisk Dalej.
  8. Zaakceptuj postanowienia licencyjne dotyczące oprogramowania firmy Microsoft, a następnie kliknij przycisk Dalej.
  9. Kliknij, aby zaznaczyć pole wyboru dla programu, dla którego chcesz wyłączyć lokalne źródło instalacji, kliknij przycisk Dalej, a następnie kliknij Usuń.
  10. Kliknij przycisk OK , gdy zostanie wyświetlony następujący komunikat:
    Lokalne źródło instalacji Microsoft Office zostały pomyślnie usunięte i wyłączone.
  11. Użyć polecenia Wykryj i napraw dla produktu, który został wyłączony za pomocą LISTools.
  12. Po zakończeniu aktualizacji, uruchom ponownie LisTool.exe, a następnie zaznacz opcję Włącz funkcję Lokalne źródło instalacji .
  13. Zaakceptuj postanowienia licencyjne dotyczące oprogramowania firmy Microsoft, a następnie kliknij przycisk Dalej.
  14. Kliknij, aby zaznaczyć pole wyboru dla programu, dla którego chcesz włączyć lokalne źródło instalacji, a następnie kliknij przycisk Dalej.
  15. Kliknij przycisk Włącz.
  16. Kliknij przycisk OK , gdy zostanie wyświetlony następujący komunikat:
    Lokalne źródło instalacji Microsoft Office została włączona.
Właściwości

Identyfikator artykułu: 304498 — ostatni przegląd: 16.02.2017 — zmiana: 1

Microsoft Office Professional Edition 2003, Microsoft Office Small Business Edition 2003, Microsoft Office Basic Edition 2003, Microsoft Office XP Professional Edition, Microsoft Office XP Small Business Edition, Microsoft Office XP Standard Edition, Microsoft Office XP Developer Edition, Microsoft Office 2000 Premium Edition, Microsoft Office 2000 Professional Edition, Microsoft Office 2000 Standard Edition, Microsoft Office 2000 Small Business Edition, Microsoft Office 2000 Developer Edition

Opinia