Błąd (profil roamingu nie został całkowicie zsynchronizowany) i logowanie, opóźnienia logowania w Windows 10, wersja 1803

Ten artykuł zawiera pomoc dotyczącą rozwiązywania błędów oraz opóźnień logowania/logowania występujących podczas korzystania z profilów użytkowników mobilnych w Windows 10, wersja 1803.

Dotyczy: Windows 10, wersja 1803
Oryginalny numer KB: 4340390

Symptomy

Na komputerze z systemem Windows 10 w wersji 1803 występują opóźnienia logowania lub logowania podczas korzystania z profilów użytkowników mobilnych. Otrzymasz również następujące komunikaty o błędach:

Profil mobilny nie został całkowicie zsynchronizowany. Zobacz dziennik zdarzeń, aby uzyskać szczegółowe informacje lub skontaktuj się z administratorem"

Ponadto system może rejestrować następujące wpisy w dzienniku zdarzeń.

  • Zdarzenie 1509 (źródło: Profil użytkownika ogólny)

    Windows cannot copy file \\?\C:\Users\%username%\AppData\Local\Microsoft\Windows\<Path to a file> to location \\?\UNC Path\%username%.V6\AppData\Local\Microsoft\Windows\<path to a file>. This error may be caused by network problems or insufficient security rights.  
    DETAIL - Access is denied.
    
  • Zdarzenie 509 (źródło: Profil użytkownika ogólny)

    Windows cannot copy file \\?\C:\Users\UserName\AppData\Local\Microsoft\Windows\UPPS\UPPS.bin to location \\?\UNC Path\UserName.V6\AppData\Local\Microsoft\Windows\UPPS\UPPS.bin. This error may be caused by network problems or insufficient security rights.  
    DETAIL - Access is denied.
    
    Windows cannot copy file \\?\C:\Users\UserName\AppData\Local\Microsoft\WindowsApps\Microsoft.MicrosoftEdge_8wekyb3d8bbwe\MicrosoftEdge.exe to location \\?\UNC\WS2016DC1\rup\UserName.V6\AppData\Local\Microsoft\WindowsApps\Microsoft.MicrosoftEdge_8wekyb3d8bbwe\MicrosoftEdge.exe. This error may be caused by network problems or insufficient security rights.  
    DETAIL - The file cannot be accessed by the system.
    
    Windows cannot copy file \\?\C:\Users\UserName\AppData\Local\Microsoft\WindowsApps\MicrosoftEdge.exe to location \\?\UNC\WS2016DC1\rup\UserName.V6\AppData\Local\Microsoft\WindowsApps\MicrosoftEdge.exe. This error may be caused by network problems or insufficient security rights.  
    DETAIL - The file cannot be accessed by the system.
    
  • Zdarzenie 1504 (źródło: Profil użytkownika ogólny)

    Windows cannot update your roaming profile completely. Check previous events for more details.
    

Przyczyna

Ten problem występuje z powodu zmiany wprowadzonej w Windows 10, wersja 1803. Ta zmiana nieumyślnie spowodowała, że foldery, które są zwykle wykluczone z roamingu, były synchronizowane przez profile użytkowników mobilnych podczas logowania się lub wylogowania.

Rozwiązanie

Ten problem został rozwiązany w następującej aktualizacji dla Windows 10 w wersji 1803:

24 lipca 2018-KB4340917 (kompilacja systemu operacyjnego 17134.191)

Obejście problemu

Ważna

Należy rozważnie wykonywać czynności podane w tej sekcji. Niepoprawne zmodyfikowanie rejestru może być przyczyną poważnych problemów. Przed zmodyfikowaniem rejestru należy utworzyć jego kopię zapasową, aby móc przywrócić rejestr na wypadek problemów.

Aby obejść ten problem, możesz skopiować klucz rejestru ExcludeProfileDirs z komputera z systemem Windows 10 w wersji 1709 na komputery w wersji 1803, na których występuje problem. Pełna ścieżka do klucza rejestru:

HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\ExcludeProfileDirs

Aby uzyskać informacje o sposobie eksportowania i importowania kluczy rejestru przy użyciu narzędzia reg.exe, zobacz następujący artykuł Centrum IT systemu Windows Pro:

eksportowanie reg