Często zadawane pytania dotyczące funkcji korespondencji seryjnej w programie Word 2003, Word 2007 i Word 2010

Streszczenie

W tym artykule omówiono funkcji korespondencji seryjnej w programie Microsoft Office Word 2003, Word 2007 i Word 2010.

Więcej informacji

Korespondencji seryjnej jest używany do tworzenia listów seryjnych, etykiet, kopert, katalogów i dystrybucji wiadomości i faks masowa korespondencja e-mail. Istnieją trzy dokumenty, które są zaangażowane w proces korespondencji seryjnej: dokument główny, źródło danych i scalonego dokumentu. Aby zakończyć proces korespondencji seryjnej, wykonaj następujące czynności:
  • Otwórz lub Utwórz dokument główny.

    Dokument główny: W operacji korespondencji seryjnej w programie Word jest to dokument zawierający tekst i grafikę, które są takie same dla każdej wersji scalonego dokumentu, na przykład adres zwrotny lub zwrot grzecznościowy w liście seryjnym.
  • Otwórz lub Utwórz źródło danych z informacjami o poszczególnych adresatach.

    Źródła danych: jest to plik zawierający informacje, które mają być scalane w dokumencie. Na przykład lista nazw i adresów, które chcesz użyć w korespondencji seryjnej. Przed korzystaniem z informacji w nim dla procesu korespondencji seryjnej musi połączyć się ze źródłem danych.
  • Dodawanie lub dostosowywanie pól korespondencji seryjnej w dokumencie głównym.


    Pole scalania: jest to symbol zastępczy, który można wstawić w dokumencie głównym. Na przykład, Wstaw pole korespondencji seryjnej Miasto , aby program Word wstawił nazwę miasta, taką jak "Paryż", przechowywaną w
    Pole danych Miasto .
  • Scal dane ze źródła danych w dokumencie głównym, aby utworzyć nowy dokument korespondencji seryjnej.

    Dokument scalony: jest to wynikowy dokument, który zostanie wyświetlony po scaleniu dokumentu głównego korespondencji seryjnej z listy adresowej. Dokument wynikowy może być wyników druku lub nowy dokument programu Word, który zawiera wyniki scalania.
Program Word ułatwia korespondencji seryjnej za pomocą kreatora, który przeprowadzi Cię przez wszystkie kroki. Jeśli wolisz korzystać z kreatora, można użyć paska narzędzi Korespondencja seryjna . W obu przypadkach wynik jest, że każdy wiersz (lub rekord) w źródle danych tworzy jeden list seryjny, etykietę wysyłkową, kopertę lub element katalogu.

Można również użyć korespondencji seryjnej do tworzenia dowolnego typu dokumentu, który mapuje pola danych, nie tylko do tworzenia wysyłek lub katalogów. Na przykład jeśli kolekcja kaset wideo jest wymieniony w arkuszu kalkulacyjnym, możesz użyć opcji etykiety do tworzenia etykiet kaset wideo.

Q1: Korespondencji seryjnej możliwe jest tak samo jak to było we wcześniejszych wersjach programu Microsoft Word?



A1: Korespondencja seryjna ma taką samą funkcjonalność, jak we wcześniejszych wersjach programu Word. Aby użyć korespondencji seryjnej w programie Word, użyj jednej z następujących metod:
  • Użyj paska narzędzi Korespondencja seryjna .

    W programie Word 2003 wskaż polecenie Paski narzędzi
    w menu Widok a następnie kliknij przycisk korespondencji seryjnej , aby wyświetlić pasek narzędzi Korespondencja seryjna .

    W programie Word 2007 lub Word 2010 pasek narzędzi korespondencji seryjnej jest w karcie Korespondencja i zawiera grupy Rozpocznij korespondencję seryjną , Wpisywanie i wstawianie pól grupy, grupie Podgląd wyników i grupie .

    Uwaga Opcje na pasku narzędzi Korespondencja seryjna oferują podobne funkcje, jak we wcześniejszych wersjach programu Word.
  • Użyć pomocnika korespondencji seryjnej.

    Aby umożliwić łatwe w użyciu, należy dodać polecenie Pomocnika korespondencji seryjnej
    Listy i dokumenty wysyłkowe podmenu Narzędzia
    menu w programie Word 2003, wykonaj następujące kroki:
    1. W menu Narzędzia kliknij polecenie
      Dostosuj.
    2. Kliknij kartę polecenia .
    3. Na liście kategorii kliknij
      Wszystkie polecenia.
    4. Na liście poleceń kliknij
      Pomocnik korespondencji seryjnej.
    5. Przeciągnij polecenie Pomocnika korespondencji seryjnej do listy i dokumenty wysyłkowe podmenu w menu Narzędzia
      menu.

      Uwaga Po umieszczeniu wskaźnika nad listy i dokumenty wysyłkowe
      podmenu, pojawi się czarny poziomy pasek. Pasek ten wskazuje lokalizację, gdzie polecenie pojawi się w menu Narzędzia , po zwolnieniu przycisku myszy.
    6. W oknie dialogowym Dostosuj kliknij przycisk
      Zamknij.

    Aby dodać polecenie Pomocnika korespondencji seryjnej na pasku Narzędzi Szybki dostęp w programie Word 2007, wykonaj następujące kroki:
    1. Kliknij Przycisk Microsoft Office, a następnie kliknij przycisk Opcje programu Word.
    2. Kliknij przycisk Dostosuj.
    3. Kliknij Wszystkie polecenia w Wybierz polecenia z, a następnie kliknij przycisk Mailmergehelper na liście Wybierz polecenia z .
    4. Kliknij przycisk Dodaj, a następnie polecenie OK.
Q2: Czy można przenieść punkt wstawiania podczas wstawiania pól korespondencji seryjnej?


A2: po otwarciu okna dialogowego Wstaw pole korespondencji seryjnej w dokumencie głównym korespondencji seryjnej nie można przenieść punkt wstawiania. Jeśli użytkownik naciśnie klawisz ENTER lub spację, aby spróbować przenieść punkt wstawiania, pole scalania wybrany jest wstawiany w dokumencie. Aby przenieść punkt wstawiania, zamknij okno dialogowe Wstaw pole korespondencji seryjnej , a następnie przenieś punkt wstawiania. Aby wstawić kolejne pole korespondencji seryjnej w innej lokalizacji w dokumencie głównym korespondencji seryjnej, kliknij przycisk Wstaw pola korespondencji seryjnej na pasku narzędzi Korespondencja seryjna . Aby obejść to zachowanie i używać funkcji, które są podobne do wcześniejszych wersji programu Word, należy dodać Wstaw pole korespondencji seryjnej
przycisk na pasku narzędzi Korespondencja seryjna .


Aby uzyskać więcej informacji dotyczących sposobu przenoszenia punktu wstawiania kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:
276005 nie można przenieść punkt wstawiania, gdy Wstaw pole korespondencji seryjnej

Q3: Okno dialogowe Wybieranie źródła danych używa folderu Moje źródła danych zawsze po kliknięciu przycisku Przeglądaj, aby otworzyć źródło danych. Można to zmienić?



A3: Niestety, zachowanie Wybierz źródło danych
Nie można zmienić okno dialogowe. Zawsze będzie domyślnie w folderze Moje źródła danych. Można jednak utworzyć skrót lub skorzystać z innych metod w
Wyświetla okno dialogowe Moje źródła danych , aby uzyskać szybki dostęp do swojego adresu do korespondencji seryjnej.

Aby uzyskać więcej informacji na temat sposobu uzyskania szybkiego dostępu do list adresowych korespondencji seryjnej kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:

276004 "Moje źródła danych" jest zawsze wyświetlany na liście Wybierz źródło Szukaj w danych w programie Word



P4: Jak tworzyć i drukowania listów?



A4: Użyj funkcji korespondencji seryjnej, jeśli chcesz wysłać tę samą literę do wielu adresatów.


Aby uzyskać więcej informacji na temat korespondencji seryjnej dla listów seryjnych kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:

294683 jak używać korespondencji seryjnej do tworzenia listów seryjnych w programie Word



P5: Jak można wykonać korespondencję seryjną do wiadomości e-mail?



A5: można użyć funkcji korespondencji seryjnej, w przypadku wysyłania tej samej wiadomości e-mail do wielu adresatów za pomocą programu pocztowego.

Aby uzyskać więcej informacji na temat korespondencji seryjnej poczty e-mail do wielu adresatów kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:

294694 jak używać korespondencji seryjnej do tworzenia wiadomości e-mail w programie Word



P6: Można użyć pola korespondencji seryjnej w polu temat wiadomości e-mail?



A6: nr. Tylko można wpisać tekst w polu temat wiadomości e-mail.

Uwaga: program Microsoft Publisher 2007 lub Publisher 2010 zapewnia obsługę to.

P7: Jak należy wykonać korespondencję seryjną do koperty?



A7: można użyć funkcji korespondencji seryjnej, jeśli wysyłasz korespondencji seryjnej do wielu adresatów i ma wygląd osobistych dla każdej kopercie.

Aby uzyskać więcej informacji na temat adresów korespondencji seryjnej, aby drukować bezpośrednio na kopertach kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:

294685 jak używać korespondencji seryjnej do tworzenia kopert w programie Word



P8: Jak można wykonać korespondencji seryjnej do etykiety?



A8: można użyć funkcji korespondencji seryjnej umożliwia drukowanie informacji na temat etykiet, na przykład adresów dla listy lub kartki pocztowych.

Aby uzyskać więcej informacji na temat informacji korespondencji seryjnej do etykiety kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:

294684 jak używać korespondencji seryjnej do tworzenia etykiet wysyłkowych w programie Word



Q9: Jak dodać grafikę lub logo do etykiet?



A9: W dokumencie głównym korespondencji seryjnej etykiet, aby dodać grafikę lub logo, które mają do pierwszej etykiety, należy użyć następujących metod:
  • W programie Word 2003 wskaż polecenie
    Obraz w menu Wstaw , a następnie kliknij przycisk
    Z pliku.
  • W programie Word 2007 lub Word 2010 kliknij przycisk obraz w grupie Ilustracje na karcie Wstawianie .
Aby wstawić grafikę lub logo do etykiety, użyj jednej z następujących metod:
  • Na pasku narzędzi Korespondencja seryjna (na
    Menu Widok wskaż polecenie Paski narzędzi, a następnie kliknij przycisk
    Korespondencji seryjnej), kliknij przycisk Propaguj etykiety.
  • W okienko zadań korespondencji seryjnej (na
    Menu Narzędzia wskaż polecenie listy i dokumenty wysyłkowe,a następnie kliknij polecenie Kreator korespondencji seryjnej), kliknij przycisk Aktualizuj wszystkie etykiety.
Informacje zostaną skopiowane z pierwszej etykiety do każdego z innych oznakowań istniejących w dokumencie głównym etykiet korespondencji seryjnej.

Aby uzyskać więcej informacji na temat dodawania grafikę lub logo do etykiet kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:



Q10: Dlaczego jest tylko jedna strona etykiet na ekranie podczas wyświetlania podglądu dokumentu korespondencji seryjnej?

A10: Aby wyświetlić podgląd etykiet przy użyciu okienko zadań korespondencji seryjnej , kliknij przycisk Następny: Przejrzyj etykiety. Z
Funkcja podglądu w Kreatorze korespondencji seryjnej ma na celu pokazywać tylko jedną stronę naraz. Kliknij, aby zobaczyć wszystkie etykiety i wprowadź wymagane zmiany przed wydrukowaniem scalonego dokumentu Następny: Ukończ scalanie. Kliknij przycisk Edytuj poszczególne etykiety. Otworzy to nowy dokument zawierający scalone etykiety.


P11: Jak używasz korespondencji seryjnej do tworzenia katalogu lub katalog?



A11: można użyć funkcji korespondencji seryjnej, gdy użytkownik chce wydrukować listę, na przykład książka telefoniczna lub listę elementów na tej samej stronie.

Aby uzyskać więcej informacji na temat informacji korespondencji seryjnej jako katalog lub katalog kliknij następujące numery artykułów w celu wyświetlenia tych artykułów z bazy wiedzy Microsoft Knowledge Base:

294693 jak używać korespondencji seryjnej do tworzenia katalogu w programie Word

294686 jak używać korespondencji seryjnej do tworzenia listy sortowanej według kategorii w programie Word



P12: Dlaczego opcja Scal do faksu nie jest dostępna dla korespondencji seryjnej?

A12: używana w starszych wersjach programu Word, Microsoft Fax (znany również jako At Work Fax) opcja Scal do faksu . Jednak Microsoft Office Outlook 2002 i nowszych wersji, dany program obsługi wiadomości w pakiecie Microsoft Office XP, nie obsługuje programu Microsoft Fax.

Aby uzyskać więcej informacji o korespondencji seryjnej do faksu kliknij następujące numery artykułów w celu wyświetlenia tych artykułów z bazy wiedzy Microsoft Knowledge Base:

294695 jak używać korespondencji seryjnej do tworzenia faksów w programie Word 2002 i starszych wersjach programu Word

282550 Scalanie do faksu polecenia jest dostępny na pasku narzędzi Korespondencja seryjna



P13: Jak tworzyć listy adresów korespondencji seryjnej?


A13: jest najprostszym format źródła danych do pracy z tabeli w programie Word. Jednak można użyć dowolnego formatu typ bazy danych, takich jak plik tekstowy z pól, które są oddzielone przecinkami lub tabulatorami, a rekordy, które są rozdzielone znacznikami akapitów.

Aby uzyskać więcej informacji o tworzeniu listy adresów korespondencji seryjnej w programie Word kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:

294688 jak projektować i tworzyć listy adresów korespondencji seryjnej w programie Word



Q14: Można wykonać korespondencji seryjnej ze źródła danych, który znajduje się w lokalizacji http?

A14: Nr, nie można wykonać korespondencji seryjnej ze źródła danych, który znajduje się w lokalizacji http, w tym lokalizację programu SharePoint. Gdy użytkownik próbuje to zrobić, może zostać wyświetlony komunikat o błędzie.

Aby obejść ten problem, należy zapisać plik źródła danych lokalnie lub na dysku sieciowego (ścieżka UNC/zamapowany). Po wykonaniu tej czynności można wykonać korespondencji seryjnej.



Q15: Można dodać załącznik podczas wykonywania korespondencji seryjnej na wiadomość e-mail?

A15: Nr, nie można dodać załącznik podczas wykonywania korespondencji seryjnej do wiadomości e-mail. Program Microsoft Office Word nie obsługuje tej funkcji. Można jednak dodać załącznik, podczas wykonywania korespondencji seryjnej na wiadomość e-mail programowo przy użyciu bibliotek CDOSys. Kontakt dostawcy rozwiązań, aby zbudować rozwiązanie dla Ciebie.


Q16: Jak mogę dodać załączniki podczas wykonywania korespondencji seryjnej do poczty e-mail?



A16: program Microsoft Word nie obsługuje tej funkcji. Jednakże może to zrobić programowo za pomocą bibliotek CDOSys. Kontakt dostawcy rozwiązań budowania rozwiązania dla Ciebie.

Aby uzyskać więcej informacji, kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:

Jak 310212 Biblioteka Cdosys.dll służy do wysyłania wiadomości e-mail z załącznikami przy użyciu programu Visual C#

Właściwości

Identyfikator artykułu: 826838 — ostatni przegląd: 16.02.2017 — zmiana: 2

Opinia