Jak odzyskać utracony plik w programie Word 2007 lub Word 2003

Dotyczy: Microsoft Office Word 2003

WPROWADZENIE


W pewnych sytuacjach dokumenty programu Microsoft Office Word mogą zostać utracone. Utrata dokumentu może być na przykład spowodowana wymuszonym zamknięciem programu Word wskutek błędu, przerwą w zasilaniu podczas edytowania lub zamknięciem dokumentu bez zapisania zmian.



W tym artykule opisano sześć metod umożliwiających podjęcie próby odzyskania utraconego dokumentu.

Odzyskanie niektórych dokumentów może być niestety niemożliwe. Jeśli na przykład w ogóle nie zapisano dokumentu, cały dokument może zostać utracony. Jeśli dokument został zapisany, mogą zostać utracone tylko zmiany wprowadzone od czasu ostatniego zapisania. Nie ma jednak powodu do obaw. Wiele dokumentów można częściowo lub całkowicie odzyskać.



Ponieważ istnieje wiele wersji systemu Microsoft Windows, poniższe kroki mogą się różnić na poszczególnych komputerach. W takim przypadku należy wykonać kroki opisane w dokumentacji produktu. Niektóre z tych metod zawierają procedury wymagające ponownego uruchomienia komputera. Wykonanie opisanych kroków może być łatwiejsze, jeśli wcześniej artykuł zostanie wydrukowany.

Więcej informacji


Aby odzyskać utracony dokument, należy zastosować te metody w podanej kolejności. Jeśli jedna z tych metod okaże się skuteczna i utracony dokument zostanie odzyskany, nie trzeba wykonywać dalszych czynności.

Metoda 1. Wyszukiwanie oryginalnego dokumentu

Być może oryginalny dokument nie został usunięty z komputera. Aby podjąć próbę znalezienia dokumentu, należy wykonać następujące czynności:
  1. Kliknij przycisk Start, a następnie kliknij polecenie Wyszukaj.
  2. W lewym dolnym rogu okienka Wyszukiwanie z pulpitu systemu Windows kliknij opcję Kliknij tutaj, aby skorzystać z Pomocnika wyszukiwania, jeśli jest ona widoczna.
  3. W okienku Pomocnik wyszukiwania kliknij pozycję Wszystkie pliki i foldery.
  4. W polu Cała nazwa pliku lub jej część wpisz nazwę dokumentu, który chcesz znaleźć.
  5. W polu Szukaj w kliknij pozycję Mój komputer, a następnie kliknij przycisk Wyszukaj.
Jeśli okienko szczegółów wyszukiwania nie zawiera szukanego dokumentu, może to oznaczać, że nazwa pliku została niepoprawnie wpisana lub dokument ma inną nazwę. Aby wyszukać wszystkie dokumenty programu Word, wykonaj następujące czynności:
  1. W okienku Pomocnik wyszukiwania kliknij pozycję Rozpocznij nowe wyszukiwanie.
  2. Kliknij pozycję Wszystkie pliki i foldery, skopiuj i wklej (lub wpisz) następujący tekst w polu Cała nazwa pliku lub jej część, a następnie kliknij przycisk Wyszukaj.
    *.doc
Jeśli okienko szczegółów nadal nie zawiera szukanego pliku, może to oznaczać, że dokument został przeniesiony do Kosza. Aby wyświetlić Kosz i przywrócić dokument, jeśli znajduje się w Koszu, wykonaj następujące czynności:
  1. Kliknij dwukrotnie ikonę Kosz na pulpicie.
  2. W menu Widok kliknij polecenie Szczegóły.
  3. W menu Widok kliknij polecenie Rozmieść ikony według, a następnie kliknij polecenie Data usunięcia.
  4. Przewiń listę plików.

    W przypadku znalezienia szukanego dokumentu kliknij go prawym przyciskiem myszy, a następnie kliknij polecenie Przywróć, aby dokument został ponownie umieszczony w oryginalnej lokalizacji.
Uwaga Firma Microsoft obecnie nie udostępnia żadnych narzędzi do odzyskiwania dokumentów, które zostały usunięte z Kosza przez opróżnienie go. W Internecie mogą być jednak dostępne narzędzia innych firm umożliwiające odzyskiwanie usuniętych dokumentów.

Metoda 2. Wyszukiwanie plików kopii zapasowych programu Word

Jeśli poprzednia metoda okazała się nieskuteczna, może to oznaczać, że dokument główny został utracony. Może być jednak dostępna kopia zapasowa dokumentu. Ustawienie programu Word Zawsze twórz kopię zapasową umożliwia tworzenie kopii zapasowych wszystkich tworzonych dokumentów.

Najpierw należy sprawdzić, czy ustawienie Zawsze twórz kopię zapasową jest włączone, wykonując jedną z następujących procedur:
  • W programie Microsoft Office Word 2007: Kliknij przycisk pakietu Microsoft Office, kliknij pozycję Opcje programu Word w prawym dolnym rogu, a następnie kliknij pozycję Zaawansowane. Przewijaj listę nagłówków, aż znajdziesz sekcję Zapisywanie, umieszczoną w końcowej części listy. Jeśli w sekcji Zapisywanie jest wybrane ustawienie Zawsze twórz kopię zapasową, oznacza to, że program Word utworzył kopię zapasową dokumentu.
  • W programie Microsoft Office Word 2003: W menu Narzędzia kliknij polecenie Opcje. Ustawienie Zawsze twórz kopię zapasową jest umieszczone na karcie Zapisywanie. Jeśli jest wybrane ustawienie Zawsze twórz kopię zapasową, oznacza to, że program Word utworzył kopię zapasową dokumentu.
Natomiast jeśli ustawienie Zawsze twórz kopię zapasową nie jest wybrane, przejdź do metody 3: (Wymuszanie próby odzyskania pliku w programie Word).

Jeśli ustawienie Zawsze twórz kopię zapasową jest wybrane, wykonaj poniższe czynności, aby znaleźć kopię zapasową utraconego dokumentu:
  1. Znajdź folder, w którym został ostatnio zapisany brakujący dokument.
  2. Sprawdź, czy istnieją pliki z rozszerzeniem wbk.

    Jeśli w oryginalnym folderze nie ma plików z rozszerzeniem wbk, wykonaj poniższe czynności, aby wyszukać wszystkie pliki z rozszerzeniem wbk znajdujące się na komputerze:
    1. Kliknij przycisk Start, a następnie kliknij polecenie Wyszukaj.
    2. W lewym dolnym rogu okienka Wyszukiwanie z pulpitu systemu Windows kliknij opcję Kliknij tutaj, aby skorzystać z Pomocnika wyszukiwania.
    3. W okienku Pomocnik wyszukiwania kliknij pozycję Wszystkie pliki i foldery.
    4. W polu Cała nazwa pliku lub jej część: skopiuj i wklej (lub wpisz) następujący tekst:
      *.wbk
    5. W polu Szukaj w kliknij pozycję Mój komputer, a następnie kliknij przycisk Wyszukaj.
  3. Jeśli znajdziesz pliki, których nazwa zawiera tekst „kopia zapasowa” i nazwę brakującego dokumentu, wykonaj poniższe czynności, aby otworzyć kopię zapasową:
    1. Uruchom program Word.
    2. Wykonaj jedną z następujących czynności:
      • W programie Word 2007: Kliknij przycisk pakietu Microsoft Office, kliknij pozycję Otwórz, kliknij pozycję Wszystkie pliki (*.*) w polu Pliki typu, znajdź i zaznacz plik, a następnie kliknij przycisk Otwórz.
      • W programie Word 2003: Kliknij polecenie Otwórz w menu Plik, kliknij pozycję Wszystkie pliki (*.*) w polu Pliki typu, znajdź i zaznacz plik, a następnie kliknij przycisk Otwórz.

Metoda 3. Wymuszanie próby odzyskania pliku w programie Word

Jeśli program Word nie utworzył kopii zapasowej dokumentu, może być możliwe odzyskanie utraconego dokumentu za pomocą funkcji Autoodzyskiwanie.

Uwaga Funkcja Autoodzyskiwanie w programie Word wykonuje awaryjną kopię zapasową otwartych dokumentów, gdy wystąpi błąd. Niektóre błędy mogą zakłócać proces tworzenia pliku Autoodzyskiwania. Funkcja Autoodzyskiwanie nie zastępuje zapisywania dokumentu.

Jeśli jest wybrana opcja Zapisz informacje Autoodzyskiwania co [] min, program Word tworzy tymczasowy plik Autoodzyskiwania, zawierający najnowsze zmiany wprowadzone w dokumencie. Przy każdym uruchomieniu program Word wyszukuje pliki Autoodzyskiwania. Jeśli program Word znajdzie takie pliki, wyświetli je w okienku zadań Odzyskiwanie dokumentów.

Najpierw sprawdź, czy opcja Zapisz informacje Autoodzyskiwania co [] min jest wybrana, wykonując jedną z następujących procedur:
  • W programie Word 2007: Kliknij przycisk pakietu Microsoft Office, kliknij pozycję Opcje programu Word, a następnie kliknij pozycję Zapisywanie. Opcja Zapisz informacje Autoodzyskiwania co [] min znajduje się w sekcji Zapisywanie dokumentów.
  • W programie Word 2003: Kliknij polecenie Opcje w menu Narzędzia. Opcja Zapisz informacje Autoodzyskiwania co [] min znajduje się na karcie Zapisywanie.
Jeśli opcja Zapisz informacje Autoodzyskiwania co [] min jest wybrana, spróbuj zamknąć program Word i otworzyć go ponownie. Jeśli w lewej części ekranu pojawi się okienko zadań Autoodzyskiwanie, kliknij utracony dokument, aby go przywrócić.

Jeśli opcja Zapisz informacje Autoodzyskiwania co [] min nie jest wybrana, można podjąć próbę wymuszenia odzyskania pliku w programie Word.



Aby wymusić odzyskanie pliku w programie Word, wykonaj jedną z następujących procedur:
  • W programie Word 2007: Kliknij przycisk pakietu Microsoft Office, kliknij pozycję Otwórz, zaznacz dokument programu Word, kliknij strzałkę w dół na przycisku Otwórz w prawym dolnym rogu ekranu Otwieranie, a następnie kliknij polecenie Otwórz i napraw.
  • W programie Word 2003: Kliknij polecenie Otwórz w menu Plik, zaznacz dokument programu Word, kliknij strzałkę w dół na przycisku Otwórz w prawym dolnym rogu ekranu Otwieranie, a następnie kliknij polecenie Otwórz i napraw.

Metoda 4. Ręczne odzyskiwanie plików Autoodzyskiwania

Jeśli program Word nie może otworzyć pliku Autoodzyskiwania w sposób automatyczny ani za pomocą opcji Otwórz i napraw, może to oznaczać, że plik Autoodzyskiwania jest zapisany w lokalizacji innej niż domyślna. Może być konieczne ręczne wyszukanie pliku Autoodzyskiwania.

Aby ręcznie wyszukać pliki Autoodzyskiwania, wykonaj następujące czynności:
  1. Kliknij przycisk Start, a następnie kliknij polecenie Wyszukaj.
  2. W lewym dolnym rogu okienka Wyszukiwanie z pulpitu systemu Windows kliknij opcję Kliknij tutaj, aby skorzystać z Pomocnika wyszukiwania, jeśli jest ona widoczna.
  3. W okienku Pomocnik wyszukiwania kliknij pozycję Wszystkie pliki i foldery.
  4. W polu Cała nazwa pliku lub jej część: skopiuj i wklej (lub wpisz) następujący tekst:
    *.ASD
  5. W polu Szukaj w kliknij pozycję Mój komputer.
  6. Kliknij pozycję Wyszukaj.
Jeśli w okienku szczegółów jest widoczny plik o nazwie NazwaDokumentu.asd, otwórz ten dokument, wykonując następujące czynności:
  1. Uruchom program Word.
  2. Wykonaj jedną z następujących czynności:
    • W programie Word 2007: Kliknij przycisk pakietu Microsoft Office, a następnie kliknij polecenie Otwórz.
    • W programie Word 2003: Kliknij polecenie Otwórz w menu Plik.
  3. Na liście Pliki typu kliknij pozycję Wszystkie pliki (*.*).
  4. Znajdź i zaznacz plik asd.
  5. Kliknij przycisk Otwórz.
  6. Ponownie uruchom komputer.
  7. Uruchom program Word.
Jeśli program Word znajdzie plik Autoodzyskiwania, w lewej części ekranu zostanie otwarte okienko zadań Odzyskiwanie dokumentów, a utracony dokument zostanie wyświetlony jako NazwaDokumentu [Oryginalny] lub jako NazwaDokumentu [Odzyskany]. Wykonaj wówczas jedną z następujących akcji:
  • W programie Word 2007 kliknij dwukrotnie plik w okienku zadań Odzyskiwanie dokumentów, kliknij przycisk pakietu Microsoft Office, kliknij pozycję Zapisz jako, a następnie zapisz dokument jako plik docx.
  • W programie Word 2003 kliknij dwukrotnie plik w okienku zadań Odzyskiwanie dokumentów, w menu Plik kliknij polecenie Zapisz jako, a następnie zapisz dokument jako plik doc.
Uwaga Jeśli plik Autoodzyskiwania w okienku odzyskiwania nie zostanie poprawnie otwarty, przejdź do sekcji „Jak rozwiązywać problemy z uszkodzonymi dokumentami”, aby uzyskać więcej informacji na temat otwierania uszkodzonych plików.

Metoda 5. Wyszukiwanie plików tymczasowych

Jeśli nie można znaleźć pliku Autoodzyskiwania lub kopii zapasowej utraconego dokumentu, może być możliwe odzyskanie dokumentu na podstawie plików tymczasowych.

Aby wyszukać utracony dokument w plikach tymczasowych, wykonaj następujące czynności:
  1. Kliknij przycisk Start, a następnie kliknij polecenie Wyszukaj.
  2. W lewym dolnym rogu okienka Wyszukiwanie z pulpitu systemu Windows kliknij opcję Kliknij tutaj, aby skorzystać z Pomocnika wyszukiwania.
  3. W okienku Pomocnik wyszukiwania kliknij pozycję Wszystkie pliki i foldery.
  4. W polu Cała nazwa pliku lub jej część: skopiuj i wklej (lub wpisz) następujący tekst:
    *.TMP
  5. W polu Szukaj w kliknij pozycję Mój komputer.
  6. Kliknij dwa znaki cudzysłowu ostrokątnego obok pozycji Kiedy zmodyfikowano?.
  7. Kliknij pozycję Określ daty, a następnie wpisz daty od i do w taki sposób, aby uwzględnić okres od ostatniego otwarcia pliku.
  8. Kliknij pozycję Wyszukaj.
  9. W menu Widok kliknij polecenie Szczegóły.
  10. W menu Widok kliknij polecenie Rozmieść ikony według, a następnie kliknij polecenie Zmodyfikowany.
  11. Przewiń do plików, których daty i godziny odpowiadają czasowi edycji dokumentu.
Jeśli znajdziesz szukany dokument, przejdź do sekcji „Jak rozwiązywać problemy z uszkodzonymi dokumentami”, aby uzyskać więcej informacji na temat odzyskiwania informacji z dokumentu.

Metoda 6. Wyszukiwanie plików opatrzonych symbolem ~

Niektóre pliki tymczasowe mają nazwy rozpoczynające się od symbolu tyldy (~). Te pliki mogą nie zostać wyświetlone na liście plików tymczasowych znalezionych za pomocą metody 5 (Wyszukiwanie plików tymczasowych).

Aby znaleźć wszelkie pliki, których nazwa zaczyna się symbolem ~:
  1. Kliknij przycisk Start, a następnie kliknij polecenie Wyszukaj.
  2. W lewym dolnym rogu okienka Wyszukiwanie z pulpitu systemu Windows kliknij opcję Kliknij tutaj, aby skorzystać z Pomocnika wyszukiwania, jeśli jest ona widoczna.
  3. W okienku Pomocnik wyszukiwania kliknij pozycję Wszystkie pliki i foldery.
  4. W polu Cała nazwa pliku lub jej część: skopiuj i wklej (lub wpisz) następujący tekst:
    ~*.*
  5. W polu Szukaj w kliknij pozycję Mój komputer.
  6. Kliknij dwa znaki cudzysłowu ostrokątnego obok pozycji Kiedy zmodyfikowano?.
  7. Kliknij pozycję Określ daty, a następnie wpisz daty od i do w taki sposób, aby uwzględnić okres od ostatniego otwarcia pliku.
  8. Kliknij pozycję Wyszukaj.
  9. W menu Widok kliknij polecenie Szczegóły.
  10. W menu Widok kliknij polecenie Rozmieść ikony według, a następnie kliknij polecenie Zmodyfikowany.
  11. Przewiń do plików, których daty i godziny odpowiadają czasowi edycji dokumentu.
Jeśli znajdziesz szukany dokument, przejdź do sekcji „Jak rozwiązywać problemy z uszkodzonymi dokumentami”, aby uzyskać więcej informacji na temat odzyskiwania informacji z dokumentu.

Jak rozwiązywać problemy z uszkodzonymi dokumentami

Jeśli program Word wykryje problem związany z dokumentem, automatycznie próbuje odzyskać uszkodzony dokument. W programie Word można też wymusić próbę odzyskania dokumentu podczas otwierania go.

Aby wymusić próbę odzyskania dokumentu w programie Word, wykonaj następujące czynności:
  1. Zależnie od używanej wersji programu Word wykonaj jedną z poniższych procedur:
    • W programie Word 2007: Kliknij przycisk pakietu Microsoft Office, a następnie kliknij polecenie Otwórz.
    • W programie Word 2003: Kliknij polecenie Otwórz w menu Plik.
  2. Na liście Pliki typu kliknij pozycję Wszystkie pliki (*.*).
  3. Wybierz dokument w oknie dialogowym Otwieranie.
  4. Kliknij strzałkę w dół na przycisku Otwórz w prawym dolnym rogu ekranu Otwieranie, a następnie kliknij polecenie Otwórz i napraw.

NASTĘPNE KROKI


Jeśli po zastosowaniu powyższych metod nadal występują problemy z odzyskaniem utraconego dokumentu, można poszukać innych rozwiązań problemu w witrynie pomocy technicznej firmy Microsoft w sieci Web. Oto niektóre z usług dostępnych w witrynach pomocy technicznej firmy Microsoft w sieci Web:
  • Baza wiedzy z możliwością przeszukiwania: Wyszukiwanie informacji dotyczących pomocy technicznej oraz narzędzia do samodzielnej pomocy dla produktów firmy Microsoft
  • Centrum rozwiązań: Często zadawane pytania oraz najważniejsze informacje dotyczące pomocy technicznej dla konkretnych produktów.
  • Inne opcje pomocy technicznej: Zadawanie pytań, kontaktowanie się z pomocą techniczną firmy Microsoft lub wysyłanie opinii za pośrednictwem sieci Web.
Jeśli po skorzystaniu z powyższych zasobów problemy będą nadal występować, można skontaktować się z pomocą techniczną:

Informacje


Aby uzyskać więcej informacji na temat rozwiązywania problemów z plikami, które są uszkodzone lub się nie otwierają, kliknij następujące numery artykułów w celu wyświetlenia tych artykułów z bazy wiedzy Microsoft Knowledge Base:

826864 Jak rozwiązywać problemy z uszkodzonymi dokumentami programu Word

290946 Jak odzyskać tekst z dowolnego pliku za pomocą konwertera „Odzyskaj tekst z dowolnego pliku” w programach Word 2002 i Word 2003