Zostanie wyświetlony monit o podanie nazwy użytkownika i hasła podczas otwierania programu Microsoft CRM lub podczas otwierania klienta Microsoft CRM dla programu Microsoft Office Outlook

Dotyczy: Microsoft Dynamics CRM 2011Dynamics CRM 4.0

Objawy


Po otwarciu programu Microsoft Dynamics CRM lub Microsoft Dynamics CRM dla programu Microsoft Office Outlook, wyświetlany jest monit o podanie nazwy użytkownika i hasła.

Przyczyna


Ten problem występuje, gdy spełniony jest jeden z następujących warunków:
  • W programie Microsoft Internet Explorer jest włączona opcja Monituj o nazwę użytkownika i hasło .
  • Komputer działa, a nazwa użytkownika i hasło dla witryny sieci Web programu Microsoft CRM jest przechowywany na komputerze.

  • Członkowie grupy Użytkownicy domeny nie masz dostępu do folderu C:\Windows\Temp na serwerze programu Microsoft CRM.
  • Witryna sieci Web programu Microsoft CRM nie jest dodawana do listy witryn lokalnego intranetu w programie Internet Explorer.
  • Zintegrowane uwierzytelnianie systemu Windows pole wyboru nie jest zaznaczone w programie Internet Explorer.
  • Ustawienia sieci LAN w programie Internet Explorer jest używany serwer proxy.

Rozwiązanie


Aby rozwiązać ten problem, użyj jednej z następujących metod:

Modyfikowanie ustawień zabezpieczeń w programie Internet Explorer

Aby zmodyfikować ustawienia zabezpieczeń w programie Internet Explorer, wykonaj następujące kroki:
  1. Uruchom program Internet Explorer.
  2. Kliknij menu Narzędzia, kliknij polecenie Opcje internetowe, a następnie kliknij kartę Zabezpieczenia .
  3. Jeśli komputer jest podłączony do Internetu, kliknij ikonę Internet, a następnie kliknij przycisk Poziom niestandardowy.

    Jeśli komputer jest podłączony tylko do strefy Lokalny intranet, kliknij ikonę Lokalny Intranet, a następnie kliknij przycisk Poziom niestandardowy.
  4. W oknie dialogowym Ustawienia zabezpieczeń upewnij się, że Zaloguj automatycznie z bieżącą nazwą użytkownika i hasłem jest włączona w obszarze Uwierzytelnienie użytkownika.
  5. Kliknij dwa razy przycisk OK .

Usuń przechowywaną nazwę użytkownika i hasło

Jeśli na komputerze jest uruchomiony system Microsoft Windows XP lub Microsoft Windows Server 2003, wykonaj następujące kroki, aby usunąć przechowywaną nazwę użytkownika i hasło dla witryny sieci Web programu Microsoft CRM:
  1. Kliknij przycisk Start, wskaż polecenie Ustawienia, wskaż polecenie Panel sterowania, kliknij dwukrotnie ikonę Konta użytkowników, a następnie kliknij kartę Zaawansowane .
  2. Kliknij przycisk Zarządzaj hasłami.
  3. Usuń przechowywane nazwy użytkowników i hasła, odwołujące się do serwera programu Microsoft CRM.
Jeśli komputer jest uruchomiony w innej wersji systemu Windows, wykonaj następujące kroki:
  1. Uruchom program Internet Explorer.
  2. Kliknij menu Narzędzia, a następnie kliknij polecenie Opcje internetowe.
  3. Kliknij kartę zawartość , kliknij Autouzupełnianie, kliknij przycisk Wyczyść hasła, a następnie kliknij przycisk OK.

Udziel dostępu do członków grupy użytkowników domeny

Aby udzielić członkom dostępu grupie użytkowników domeny do folderu C:\Windows\Temp na serwerze programu Microsoft CRM, wykonaj następujące kroki:
  1. W Eksploratorze Windows zlokalizuj folder Temp, w folderze systemu Windows lub w folderze Winnt na serwerze programu Microsoft CRM.
  2. Kliknij prawym przyciskiem myszy Temp folder, kliknij opcję Właściwości, a następnie kliknij kartę Zabezpieczenia .
  3. Kliknij przycisk Dodaj , aby otworzyć okno dialogowe Wybieranie: użytkownicy, komputery lub grupy .
  4. Na liście Szukaj kliknij polecenie Wybierz domenę.
  5. Kliknij grupy Użytkownicy domeny , kliknij przycisk Dodaj, a następnie kliknij przycisk OK.
  6. Upewnij się, że są zaznaczone pola wyboru dla następujących uprawnień, a następnie kliknij OK:
    • Odczyt i wykonanie
    • Wyświetlanie zawartości folderu
    • Odczyt

Dodawanie witryny sieci Web programu Microsoft CRM do listy witryn lokalnego intranetu w programie Internet Explorer

  1. Uruchom program Internet Explorer.
  2. Kliknij menu Narzędzia, kliknij polecenie Opcje internetowe, a następnie kliknij kartę Zabezpieczenia .
  3. Kliknij ikonę Lokalny Intranet, kliknij przycisk witryny, a następnie kliknij przycisk Zaawansowane.
  4. Dodaj nazwę serwera programu Microsoft CRM, nazwa FQDN serwera programu Microsoft CRM (FQDN) i dowolnego nagłówka hosta lub aliasu nazwy utworzone dla adres URL programu Microsoft CRM.
  5. Kliknij przycisk Zamknij.

Włącz zintegrowane uwierzytelnianie systemu Windows w programie Internet Explorer

  1. Uruchom program Internet Explorer.
  2. Kliknij menu Narzędzia, kliknij polecenie Opcje internetowe, a następnie kliknij kartę Zaawansowane .
  3. Sprawdź, czy jest zaznaczone pole wyboru Włącz zintegrowane uwierzytelnianie systemu Windows .

Ustaw ustawienia serwera proxy w programie Internet Explorer

  1. Uruchom program Internet Explorer.
  2. Kliknij menu Narzędzia, kliknij polecenie Opcje internetowe, a następnie kliknij kartę połączenia .
  3. Kliknij Ustawienia sieci LAN, wyczyść pole wyboru Użyj serwera proxy dla sieci LAN , a następnie kliknij przycisk OK.