Jak wyłączyć automatyczne sprawdzanie pisowni i gramatyki w programach pakietu Office

Dotyczy: Microsoft Office Outlook 2007Microsoft Office PowerPoint 2007Microsoft Office Publisher 2007 Więcej

WPROWADZENIE


W tym artykule opisano, jak wyłączyć funkcje automatycznego sprawdzania pisowni i gramatyki w programach pakietu Microsoft Office wymienionych w sekcji „Informacje zawarte w tym artykule dotyczą”.

Uwaga Funkcje automatycznego sprawdzania pisowni i gramatyki nie są dostępne w programach Microsoft Office Access, Microsoft Office Excel, Microsoft Office Project i Microsoft Outlook 2000.

Więcej informacji


Aby wyłączyć automatyczne sprawdzanie pisowni i gramatyki, należy wykonać jedną z poniższych procedur, zależnie od potrzeb.

Word 2010 i nowsze wersje

  1. Kliknij kartę Plik, a następnie kliknij przycisk Opcje.
  2. Kliknij pozycję Sprawdzanie.
  3. Kliknij pole wyboru Sprawdź pisownię w trakcie pisania, aby je wyczyścić.
  4. Kliknij pole wyboru Oznacz błędy gramatyczne w trakcie pisania, aby je wyczyścić.

Outlook 2010 i nowsze wersje

  1. Kliknij kartę Plik, a następnie kliknij przycisk Opcje.
  2. Kliknij pozycję Poczta, a następnie pozycję Opcje edytora.
  3. Kliknij pole wyboru Sprawdź pisownię w trakcie pisania, aby je wyczyścić.
  4. Kliknij pole wyboru Oznacz błędy gramatyczne w trakcie pisania, aby je wyczyścić.

PowerPoint 2010, Publisher 2010 i Visio 2010 oraz nowsze wersje

  1. Kliknij kartę Plik, a następnie kliknij przycisk Opcje.
  2. Kliknij pozycję Sprawdzanie.
  3. Kliknij pole wyboru Sprawdź pisownię w trakcie pisania, aby je wyczyścić.
  4. Kliknij pole wyboru Ukryj błędy pisowni, aby je wyczyścić.

Word 2007

  1. Kliknij przycisk pakietu Microsoft Office
    office 2007 file button
    , a następnie kliknij polecenie Opcje programu Word.
  2. Kliknij pozycję Sprawdzanie.
  3. Kliknij pole wyboru Sprawdź pisownię w trakcie pisania, aby je wyczyścić.
  4. Kliknij pole wyboru  Oznacz błędy gramatyczne w trakcie pisania, aby je wyczyścić.
Ważne Ustawienia Sprawdź pisownię w trakcie pisania i Sprawdź gramatykę w trakcie pisania będą miały wpływ na wszystkie otwarte dokumenty w programie Word 2007. Jeśli z tych dokumentów korzystają inne osoby, może być konieczne powiadomienie ich o wprowadzonej zmianie.

Outlook 2007

  1. W menu Narzędzia kliknij polecenie Opcje.
  2. Kliknij kartę Pisownia, a następnie kliknij pozycję Pisownia i autokorekta.
  3. Kliknij pole wyboru Sprawdź pisownię w trakcie pisania, aby je wyczyścić.
  4. Kliknij pole wyboru Sprawdź gramatykę w trakcie pisania, aby je wyczyścić.

PowerPoint 2007

  1. Kliknij przycisk pakietu Microsoft Office
    office 2007 file button
    , a następnie kliknij polecenie Opcje programu PowerPoint.
  2. Kliknij pozycję Sprawdzanie.
  3. Kliknij pole wyboru Ukryj błędy pisowni, aby je wyczyścić.
  4. Kliknij pole wyboru Sprawdź pisownię w trakcie pisania, aby je wyczyścić.

InfoPath 2007, OneNote 2007, Publisher 2007, SharePoint Designer 2007 i Visio 2007

  1. W menu Narzędzia kliknij polecenie Pisownia, a następnie kliknij pozycję Opcje sprawdzania pisowni.
  2. Kliknij pole wyboru Ukryj błędy pisowni, aby je wyczyścić.
  3. Kliknij pole wyboru Sprawdź pisownię w trakcie pisania, aby je wyczyścić.

Word 2003, Word 2002 i Word 2000

  1. W menu Narzędzia kliknij polecenie Opcje, a następnie kliknij kartę Pisownia i gramatyka.
  2. Kliknij pole wyboru Sprawdź pisownię w trakcie pisania, aby je wyczyścić.
  3. Kliknij pole wyboru Sprawdź gramatykę w trakcie pisania, aby je wyczyścić.
Ważne Ustawienia Sprawdź pisownię w trakcie pisania i Sprawdź gramatykę w trakcie pisania będą miały wpływ na wszystkie otwarte dokumenty w programie Word. Jeśli z tych dokumentów korzystają inne osoby, może być konieczne powiadomienie ich o wprowadzonej zmianie.

Outlook 2002 i Outlook 2003

  1. Utwórz nową wiadomość.
  2. W menu Narzędzia kliknij polecenie Opcje, a następnie kliknij kartę Pisownia i gramatyka.
  3. Kliknij pole wyboru Sprawdź pisownię w trakcie pisania, aby je wyczyścić.
  4. Kliknij pole wyboru Sprawdź gramatykę w trakcie pisania, aby je wyczyścić.

PowerPoint 2003, PowerPoint 2002 i PowerPoint 2000

  1. W menu Narzędzia kliknij polecenie Opcje, a następnie kliknij kartę Pisownia i styl.
  2. Kliknij pole wyboru Ukryj błędy pisowni, aby je wyczyścić.
  3. Kliknij pole wyboru Sprawdź pisownię w trakcie pisania, aby je wyczyścić.

Publisher 2003

  1. W menu Narzędzia wskaż polecenie Pisownia, a następnie kliknij pozycję Opcje sprawdzania pisowni.
  2. Kliknij pole wyboru Ukryj błędy pisowni, aby je wyczyścić.
  3. Kliknij pole wyboru Sprawdź pisownię w trakcie pisania, aby je wyczyścić.

FrontPage 2003, FrontPage 2002 i FrontPage 2000

  1. W menu Narzędzia kliknij polecenie Opcje strony, a następnie kliknij kartę Ogólne.
  2. Kliknij pole wyboru Ukryj błędy pisowni, aby je wyczyścić.
  3. Kliknij pole wyboru Sprawdź pisownię w trakcie pisania, aby je wyczyścić.

OneNote 2003

  1. W menu Narzędzia kliknij polecenie Opcje, a następnie kliknij kategorię Pisownia.
  2. Kliknij pole wyboru Ukryj błędy pisowni, aby je wyczyścić.
  3. Kliknij pole wyboru Sprawdź pisownię w trakcie pisania, aby je wyczyścić.

InfoPath 2003

  1. W menu Narzędzia kliknij polecenie Opcje, a następnie kliknij kartę Pisownia.
  2. Kliknij pole wyboru Ukryj błędy pisowni, aby je wyczyścić.
  3. Kliknij pole wyboru Sprawdź pisownię w trakcie pisania, aby je wyczyścić.