Jesteś obecnie w trybie offline. Czekamy na ponowne połączenie z Internetem.

Błędy dysku twardego spowodowane przez uszkodzenie danych lub uszkodzenie fizyczne

Ten artykuł został opublikowany wcześniej pod numerem PL150532
Ten artykuł został zarchiwizowany. Jest oferowany „taki, jaki jest” i nie będzie już aktualizowany.
Jeżeli niniejszy artykuł nie wyjaśnia napotkanego problemu ze sprzętem, odwiedź następującą witrynę firmy Microsoft w sieci Web, aby wyświetlić więcej artykułów dotyczących sprzętu:
Symptomy
Podczas uruchamiania lub używania komputera może się pojawić jeden z następujących komunikatów o błędach:
  • Poważny błąd dysku podczas zapisywania na dysku <X>
  • Błąd danych podczas odczytu dysku <X>
  • Błąd podczas odczytu dysku <X>
  • Błąd We/Wy
  • Błąd wyszukiwania — nie można odnaleźć sektora
Przyczyna
Te komunikaty o błędzie oznaczają uszkodzenie danych lub fizyczne uszkodzenie dysku twardego.
Rozwiązanie
Aby przetestować dysk twardy, uruchom program ScanDisk. Aby uruchomić program ScanDisk w systemie Windows, wykonaj następujące kroki:
  1. Kliknij przycisk Start, wskaż polecenie Programy, wskaż polecenie Akcesoria, wskaż polecenie Narzędzia systemowe, a następnie kliknij polecenie ScanDisk.
  2. Kliknij dysk, który chcesz sprawdzić pod kątem występowania błędów.
  3. Kliknij opcję Gruntowny, a następnie kliknij przycisk Start.
Uruchomienie programu ScanDisk i wybranie opcji Gruntowny powoduje, że dysk twardy jest sprawdzany pod kątem uszkodzeń fizycznych. W razie wykrycia uszkodzonych danych program ScanDisk udostępnia opcję zapisania uszkodzonych danych w pliku lub ich odrzucenia. Skanowanie powierzchni wykonywane przez program ScanDisk na dużych dyskach twardych zajmuje dużo czasu.

Aby uruchomić program ScanDisk z wiersza polecenia poza systemem Windows, wykonaj następujące kroki:
  1. Kliknij przycisk Start, kliknij polecenie Wyłącz komputer, kliknij polecenie Uruchom ponownie komputer w trybie MS-DOC, a następnie kliknij przycisk Tak.
  2. Wpisz następujące polecenie w wierszu polecenia, a następnie naciśnij klawisz ENTER.

    scandisk <x>:

    gdzie <x> jest literą dysku twardego, który chcesz sprawdzić.
  3. Gdy program ScanDisk zakończy wstępny test, pojawi się monit o wykonanie skanowania powierzchni dysku twardego. Kliknij przycisk Tak lub naciśnij klawisz ENTER.
Jeżeli program ScanDisk nie będzie mógł naprawić uszkodzonych danych lub poinformuje, że dysk twardy jest fizycznie uszkodzony, może być konieczne sprawdzenie dysku przez wykwalifikowanego pracownika serwisu.
HWDDRV corrupt
Właściwości

Identyfikator artykułu: 150532 — ostatni przegląd: 12/04/2015 14:38:51 — zmiana: 3.0

Microsoft Windows 95

  • kbnosurvey kbarchive kbhardware kbprb kbscandisk KB150532
Opinia