OL2000: Omówienie szyfrowania i zabezpieczeń wiadomości

Ten artykuł został opublikowany wcześniej pod numerem PL195477
Ten artykuł został zarchiwizowany. Jest oferowany „taki, jaki jest” i nie będzie już aktualizowany.
Streszczenie
Program Microsoft Outlook 2000 zawiera funkcje zabezpieczeń, które zezwalają na wysyłaniei odbieranie bezpiecznych wiadomości e-mail przez Internet. Aby to wykonać,w programie Outlook dołączono obsługę protokołu Secure Multi-Purpose InternetMessaging Extensions (S/MIME). Korzystanie z tego protokołu umożliwiawysyłanie i odbierania podpisanej lub zapieczętowanej (szyfrowanej) poczty internetowej.

W tym artykule jest opisane, jak:

  • Pobrać Identyfikator cyfrowy do wysyłania bezpiecznych wiadomości
  • Wykonać kopię zapasową lub skopiować Identyfikator cyfrowy
  • Przenieść Identyfikator cyfrowy na inny komputer
  • Wysłać podpisaną wiadomość
  • Dodać Identyfikator cyfrowy do listy Kontakty
  • Wysłać szyfrowaną (zapieczętowaną) wiadomość
  • Podpisać lub szyfrować wszystkie wysyłane wiadomości
Więcej informacji
Wiadomości można podpisywać cyfrowym identyfikatorem, zwanym także certyfikatem, tak abyokreślony adresat mógł mieć pewność, że wiadomość rzeczywiście przyszła od nadawcyi nikt nią nie manipulował. Można pieczętować wiadomości, co jest nazywane takżeszyfrowaniem, za pomocą specjalnej formuły matematycznej, tak aby tylko określonyadresat mógł odczytać wiadomość i załączniki.

Aby wysyłać bezpieczne wiadomości, potrzebny jest identyfikator cyfrowy. Identyfikator cyfrowy zapewniaśrodki do sprawdzania tożsamości nadawcy w Internecie. Identyfikator cyfrowy możnauzyskać z urzędu certyfikacji, takiego jak Verisign Inc. W przypadku niektórych typówserwerów poczty e-mail administrator sieci może także wydać identyfikator cyfrowy.

Identyfikator cyfrowy składa się z dwóch części, klucza prywatnego i klucza publicznego.Niezamienialny klucz prywatny jest zazwyczaj przechowywany na komputerze jego posiadacza.Można eksportować i importować taki klucz prywatny między komputerami w celuprzenoszenia zabezpieczeń poczty e-mail. Można także utworzyć kopięzapasową klucza prywatnego. Drugim składnikiem identyfikatora cyfrowego jestklucz publiczny. Można wysłać taki klucz osobom, od których mają być odbieraneszyfrowane wiadomości, jak również tym osobom, które powinny mieć możliwość weryfikacjiotrzymywanych podpisanych wiadomości.

Aby pobrać Identyfikator cyfrowy do wysyłania bezpiecznych wiadomości

  1. W menu Narzędzia kliknij polecenie Opcje, kliknij kartę Zabezpieczenia, a następnie kliknij przycisk „Pobierz identyfikator cyfrowy”.
  2. Jeśli używasz instalacji programu Outlook dla „przedsiębiorstw” lub „grup roboczych”, kliknij, aby zaznaczyć opcję „Uzyskaj certyfikat S/MIME z zewnętrznego Urzędu certyfikacji.”, a następnie kliknij przycisk OK.

    Zostanie uruchomiona przeglądarka i pojawi się informacja o uzyskiwaniu Identyfikatora cyfrowego od preferowanego przez firmę Microsoft dostawcy, firmy Verisign.
  3. Kliknij przycisk „Uzyskaj identyfikator teraz”.
  4. Postępuj zgodnie z instrukcjami na stronie sieci Web, a następnie kliknij przycisk Accept.
Urząd certyfikacji przyśle na określony adres wiadomość e-mailzawierającą identyfikator cyfrowy i dalsze instrukcje.

Aby wykonać kopię zapasową lub skopiować Identyfikator cyfrowy

  1. W menu Narzędzia kliknij polecenie Opcje, a następnie kliknij kartę Zabezpieczenia.
  2. Kliknij przycisk „Importuj/Eksportuj identyfikator cyfrowy”.
  3. Kliknij, aby zaznaczyć opcję „Eksportuj Twój cyfrowy ID do pliku”, a następnie kliknij przycisk Wybierz.
  4. Kliknij, aby wybrać certyfikat, dla którego chcesz utworzyć kopię zapasową, a następnie kliknij przycisk OK.
  5. Aby usunąć identyfikator cyfrowy z komputera, kliknij, aby zaznaczyć pole wyboru „Usuń cyfrowy ID z systemu”.
  6. W polu Hasło wpisz hasło tego certyfikatu.
  7. Wpisz lub przejdź do ścieżki i nazwy pliku identyfikatora cyfrowego, a następnie kliknij przycisk OK.
Program Outlook zapisuje identyfikator cyfrowy jako plik .pfx.

Aby przenieść Identyfikator cyfrowy na inny komputer

  1. Skopiuj utworzony plik .pfx na inny komputer.
  2. W programie Outlook na nowym komputerze, w menu Narzędzia kliknij polecenie Opcje, a następnie kliknij kartę Zabezpieczenia.
  3. Kliknij przycisk Importuj/Eksportuj identyfikator cyfrowy.
  4. Kliknij, aby zaznaczyć opcję „Importuj istniejący cyfrowy ID z pliku”.
  5. Wpisz nazwę lub przejdź do pliku .pfx utworzonego powyżej i wpisz hasło.
  6. W polu Hasło wpisz hasło identyfikatora cyfrowego.
  7. W polu Nazwa Identyfikatora cyfrowego wpisz swoją Nazwę identyfikatora, a następnie kliknij przycisk OK.
Identyfikator cyfrowy jest teraz dostępny na nowym komputerze.

Aby wysłać podpisaną wiadomość

  1. Otwórz nową wiadomość.
  2. W menu Widok kliknij polecenie Opcje.
  3. Kliknij, aby zaznaczyć pole wyboru „Dodawaj podpis cyfrowy do wychodzącej wiadomości”, a następnie kliknij przycisk Zamknij.
  4. Zakończ i wyślij wiadomość.
Otrzymana wiadomość jest oznaczona ikoną certyfikatu w prawym dolnymrogu nagłówka. Adresat może kliknąć tę ikonę, aby zobaczyć informacje dotyczące sprawdzaniapoprawności tego podpisu cyfrowego.

Aby dodać Identyfikator cyfrowy do listy Kontakty

Aby wysłać komuś szyfrowaną wiadomość, potrzebna jest kopia identyfikatora cyfrowego tej osoby.Poproś tę osobę o przysłanie wiadomości podpisanej cyfrowo; po otrzymaniu tejwiadomości wykonaj następujące kroki:

  1. Otwórz wiadomość podpisaną cyfrowo.
  2. Kliknij prawym przyciskiem myszy nazwę w polu Od, a następnie w menu skrótów kliknij polecenie Dodaj do Kontaktów.
  3. Jeśli masz wpis dotyczący tej osoby w swojej liście kontaktów, kliknij przycisk Aktualizuj ten adres.
Identyfikator cyfrowy jest przechowywany wraz z wpisem kontaktu z daną osobą. Możeszteraz wysyłać szyfrowane wiadomości e-mail do tej osoby. Aby wyświetlić certyfikatydla kontaktu, kliknij dwukrotnie nazwisko osoby, a następnie kliknij kartęCertyfikaty.

Aby wysłać szyfrowaną (zapieczętowaną) wiadomość

  1. Otwórz nową wiadomość.
  2. W menu Widok kliknij polecenie Opcje.
  3. Kliknij, aby zaznaczyć pole wyboru „Szyfruj treść i załączniki wiadomości”, a następnie kliknij przycisk Zamknij.
  4. Zakończ i wyślij wiadomość.
Otrzymana wiadomość jest oznaczona ikoną Blokada w prawym dolnym rogunagłówka. Adresat może kliknąć tę ikonę, aby zobaczyć informacje dotyczące sprawdzaniapoprawności tego podpisu cyfrowego.

UWAGA: Podczas wysyłania szyfrowanej wiadomości można otrzymać następującą wiadomość o „niezabezpieczonychadresatach”:

   Żaden z adresatów nie może przetworzyć szyfrowanej wiadomości. Możesz   albo kontynuować pracę z nieszyfrowaną wiadomością, albo anulować operację.


Dzieje się tak, ponieważ wiadomość została zaadresowana na pomocą Globalnej listy adresówlub innego źródła adresów nie zawierającego kontaktów. Musisz użyć zapisu kontaktuzawierającego identyfikator cyfrowy adresata, aby zaadresować wiadomość.

Aby podpisać lub szyfrować wszystkie wysyłane wiadomości

  1. W menu Narzędzia kliknij polecenie Opcje.
  2. Na karcie Zabezpieczenia kliknij, aby wybrać opcję „Szyfruj treść i załączniki wysyłanych wiadomości" lub „Dodaj podpis cyfrowy do wysyłanych wiadomości”, a następnie kliknij przycisk OK.
UWAGA: Aby określić, że odbiorcy, których klienci e-mail nie obsługują podpisów S/MIME, mogą czytać wiadomości bez weryfikacji podpisów cyfrowych, kliknij, aby zaznaczyć opcję „Wysyłaj czysty tekst opatrzony podpisem cyfrowym”.
2000 OL2K
Właściwości

Identyfikator artykułu: 195477 — ostatni przegląd: 02/04/2014 14:00:46 — zmiana: 1.0

Microsoft Outlook 2000 Standard Edition

  • kbnosurvey kbarchive kbinfo KB195477
Opinia