Jesteś obecnie w trybie offline. Czekamy na ponowne połączenie z Internetem.

OL2000: Jak rozwiązywać problemy związane z pocztą zatrzymującą się w folderze Skrzynka nadawcza

Ten artykuł został opublikowany wcześniej pod numerem PL195922
Streszczenie
W niektórych sytuacjach wysłana poczta może zostać umieszczona w folderze Skrzynka nadawcza, ale nie przechodzi do folderu Elementy wysłane. W tym artykule opisano metody rozwiązywania problemów z pocztą nie opuszczającą Skrzynki nadawczej w programie Microsoft Outlook.
Więcej informacji
Powodem pozostawania poczty w Skrzynce nadawczej może być jedna z następujących przyczyn:

Wiadomość znajdująca się w folderze Skrzynka nadawcza została otwarta przez wysłaniem.

Pracujesz w trybie offline i nie nawiązano połączenia zdalnego.

Foldery osobiste lub pliki osobistej książki adresowej są uszkodzone.

Dodatek jest przestarzały lub niezgodny.

Odpowiedziano na wiadomość e-mail otrzymaną ze starego konta.

Wiadomość znajdująca się w folderze Skrzynka nadawcza została otwarta

Po wysłaniu wiadomości program Outlook przenosi ją do folderu Skrzynka nadawcza. Po nawiązaniu połączenia z serwerem pocztowym, próbuje ją wysłać i umieszcza kopię wysłanej wiadomości w folderze Skrzynka nadawcza. Jeśli wiadomość znajdująca się w Skrzynce nadawczej zostanie otwarta i zamknięta, stan wiadomości zostanie zmieniony i nie zostanie ona wysłana. Tytuł wiadomości w widoku Wiadomości w Skrzynce nadawczej przestanie być wyświetlany kursywą.

Aby przywrócić wiadomości stan gotowości do wysłania, otwórz wiadomość i na pasku narzędzi wiadomości kliknij przycisk Wyślij. Tytuł wiadomości w widoku Wiadomości w Skrzynce nadawczej zostanie wyświetlony kursywą. Podczas następnego połączenia z serwerem pocztowym program Outlook powinien dostarczyć wiadomość.

Powrót do początku

Pracujesz w trybie offline

W przypadku instalacji w trybie Tylko poczta internetowa (IMO):
  1. W menu Plik kliknij, aby wyczyścić pole wyboru Pracuj w trybie offline.
  2. W menu Narzędzia wskaż polecenie Wyślij/Odbierz i kliknij nazwę konta internetowego do ponownego wysłania wiadomości.
W przypadku instalacji Poczta e-mail w firmie i grupach roboczych (CW) z usługą Microsoft Exchange Server:
  1. W menu Narzędzia kliknij polecenie Usługi, aby otworzyć okno dialogowe Usługi.
  2. Na karcie Usługi kliknij, aby zaznaczyć pozycję Serwer Microsoft Exchange, a następnie kliknij przycisk Właściwości.
  3. Na karcie Zaawansowane kliknij, aby wyczyścić pole wyboruWłącz używanie w trybie offline.
  4. Kliknij dwa razy przycisk OK, aby zamknąć wszystkie okna dialogowe.
  5. Zamknij program Outlook i uruchom go ponownie.
UWAGA: Podczas pracy w trybie offline i korzystania z usługi Serwer Microsoft Exchange, usługa Microsoft Fax również znajduje się w trybie offline. Wiadomości faksowe pozostają w Skrzynce nadawczej, chociaż wszystko wskazuje na to, że w trybie offline znajduje się tylko usługa Serwer Microsoft Exchange.

Powrót do początku

Foldery osobiste lub pliki osobistej książki adresowej są uszkodzone

Jeśli pliki folderów osobistych (.pst) lub pliki osobistej książki adresowej są uszkodzone, wykonaj następujące procedury, z których każda opisana jest w następujących sekcjach.

Naprawa uszkodzonych folderów lub plików.

Tworzenie nowego pliku folderów osobistych (.pst).

Tworzenie nowego profilu.

Wyszukiwanie i zmiana nazwy dodatkowych plików folderów osobistych (.pst) lub folderów trybu offline (.ost).

Upewnienie się, że adres e-mail adresata znajduje się w osobistej książce adresowej.

Próba skorzystania z innego klienta poczty e-mail.

Naprawa uszkodzonych folderów lub plików

W pierwszym kroku rozwiązywania problemów należy uruchomić narzędzie Naprawa poczty, aby naprawić uszkodzone pliki. W tym celu:
  1. Jeśli okno Lista folderów nie jest widoczne, przy otwartej Skrzynce odbiorczej kliknij polecenie Lista folderów w menu Widok.
  2. W oknie Lista folderów kliknij prawym przyciskiem myszy pozycję Foldery osobiste, kliknij polecenie Właściwości i na karcie Ogólne kliknij przycisk Zaawansowane. Zanotuj ścieżkę i nazwę pliku .pst. Aby zamknąć okna dialogowe, dwa razy kliknij przycisk Anuluj.
  3. Zamknij program Outlook.
  4. Kliknij przycisk Start, wskaż polecenie Programy, wskaż polecenie Akcesoria, wskaż polecenie Narzędzia systemowe, a następnie kliknij polecenie Naprawa poczty.

    UWAGA: Jeśli polecenie Naprawa poczty nie pojawia się w menu Narzędzia systemowe, kliknij przycisk Start, wskaż polecenie Znajdź, kliknij poleceniePliki lub folderyi wyszukaj plik Scanpst.exe.

    Jeśli używasz systemu Microsoft Windows 2000 lub Microsoft Windows Millennium Edition (Me), kliknij przycisk Start, wskaż polecenie Wyszukaj, kliknij poleceniePliki lub folderyi wyszukaj pliku Scanpst.exe. Po znalezieniu programu, kliknij go dwukrotnie w celu uruchomienia.
  5. W programie Naprawa poczty kliknij przycisk Przeglądaj, a następnie zaznacz plik folderów osobistych (.pst) zapisany w kroku 2.
  6. Kliknij przycisk Start, aby rozpocząć skanowanie pliku.
  7. Po zakończeniu pracy narzędzia Naprawa poczty uruchom ponownie program Outlook.
  8. Skopiuj zawartość wiadomości zatrzymanej w folderze Skrzynka nadawcza i wklej do nowej wiadomości.
  9. Usuń oryginalną wiadomość i spróbuj ponownie wysłać wiadomość.
Powrót do menu

Tworzenie nowego pliku folderów osobistych

W drugim kroku rozwiązywania problemów należy utworzyć nowy plik folderów osobistych (.pst).

W przypadku instalacji w trybie Tylko poczta internetowa (IMO):
  1. W menu Plik wskaż polecenie Nowy, a następnie kliknij poleceniePlik folderów osobistych (.pst).
  2. Wpisz nazwę nowego pliku folderów osobistych, kliknij przycisk Utwórz, a następnie kliknij przycisk OK.
  3. Kliknij prawym przyciskiem myszy nowy plik folderów osobistych i kliknij polecenie Właściwości w menu skrótów.
  4. Kliknij, aby zaznaczyć pole wyboruDostarcz pocztę POP do tego pliku folderów osobistych. Kliknij przycisk OK, a następnie zamknij i ponownie uruchom program Outlook.
  5. Skopiuj do nowego pliku folderów osobistych (.pst) zawartość wszystkich folderów za wyjątkiem folderu Skrzynka nadawcza, a następnie ponownie utwórz i wyślij wiadomości.
W przypadku instalacji w trybie Poczta e-mail w firmie i grupach roboczych (CW) oraz gdy poczta jest dostarczana do pliku folderów osobistych (.pst):
  1. W menu Narzędzia kliknij polecenie Usługi.
  2. Kliknij przycisk Dodaj, kliknij pozycję Foldery osobiste znajdującą się na liście Dostępne usługi informacyjne, a następnie kliknij przycisk OK.
  3. Wpisz unikatową nazwę dla nowego pliku folderów osobistych (.pst), kliknij przycisk Otwórz, a następnie kliknij przycisk OK.
  4. Na karcie Dostarczanie kliknij nowy plik folderów osobistych (.pst) w poluDostarcz nową pocztę do następującej lokalizacji, a następnie kliknij przycisk OK.
  5. Skopiuj do nowego pliku folderów osobistych (.pst) zawartość wszystkich folderów za wyjątkiem folderu Skrzynka nadawcza.
  6. Ponownie uruchom program Outlook.
  7. Ponownie utwórz i wyślij wszystkie wiadomości.
Powrót do menu

Tworzenie nowego profilu

W trzecim kroku rozwiązywania problemów należy utworzyć nowy profil z nowym plikiem folderów osobistych (.pst) i nowym plikiem osobistej książki adresowej (.pab).

W przypadku instalacji w trybie Tylko poczta internetowa (IMO), wykonaj następujące kroki:

  1. Zamknij program Outlook, jeśli jest uruchomiony.
  2. Kliknij przycisk Start, wskaż polecenie Ustawienia, a następnie kliknij polecenie Panel sterowania.
  3. Kliknij dwukrotnie ikonę Poczta.
  4. Kliknij, a następnie usuń każde z kont pocztowych. Następnie ponownie dodaj każde konto z osobna.

    UWAGA: Upewnij się, że przed usunięciem każdego z tych elementów znane są wszystkie wymagane ustawienia.
  5. Po ukończeniu kliknij przycisk Zamknij, a następnie zamknij Panel sterowania.
  6. Ponownie uruchom program Outlook i spróbuj wysłać wiadomość.
W przypadku instalacji Poczta e-mail w firmie i grupach roboczych (CW) wykonaj następujące kroki:

  1. Zamknij program Outlook, jeśli jest uruchomiony.
  2. Kliknij przycisk Start, wskaż polecenie Ustawienia, a następnie kliknij polecenie Panel sterowania.
  3. Kliknij dwukrotnie ikonę Poczta i faks lub ikonę Poczta, kliknij przycisk Pokaż profile, a następnie kliknij przycisk Dodaj w celu dodania nowego profilu.
  4. Postępuj zgodnie z instrukcjami podanymi przez Kreatora instalacji skrzynki odbiorczej, aby utworzyć nowy profil z nowym plikiem folderów osobistych (.pst) i osobistą książką adresową.
  5. Uruchom program Outlook i spróbuj wysłać wiadomość.
Powrót do menu

Wyszukanie i zmiana nazwy dodatkowych plików .pst lub .ost

W czwartym kroku rozwiązywania problemów należy wyszukać w systemie wszystkie pliki folderów osobistych (.pst) lub pliki folderów offline (.ost). Zmień nazwę każdego z tych plików i ponownie utwórz nowy profil.

Powrót do menu

Upewnienie się, że adres e-mail adresata znajduje się w osobistej książce adresowej

W piątym kroku rozwiązywania problemów należy sprawdzić, czy adres e-mail adresata wiadomości znajduje się w osobistej książce adresowej. Jeśli nie jest obecny, należy go dodać. Jeśli jest obecny, należy go usunąć i ponownie dodać.

Powrót do menu

Próba skorzystania z innego klienta poczty e-mail

W ostatnim kroku rozwiązywania problemów należy spróbować skorzystać z innego klienta. Zamknij program Outlook i wyszukaj na dysku plik Exchng32.exe. Uruchom plik exchng32.exe i użyj istniejących usług do wysłania poczty e-mail.

Jeśli możesz wysłać pocztę za pomocą klienta programu Exchange, usuń i ponownie zainstaluj program Outlook. Aby to zrobić, wykonaj następujące kroki.

UWAGA: Ponieważ jest wiele wersji systemu Windows, następujące kroki mogą wyglądać inaczej na różnych komputerach. Jeśli tak będzie, zajrzyj do dokumentacji produktu, aby dokończyć wykonywanie kroków.
  1. Zamknij program Exchange.
  2. Kliknij przycisk Start, wskaż polecenie Ustawienia, kliknij polecenie Panel sterowania, a następnie kliknij dwukrotnie ikonę Dodaj/Usuń programy.
  3. Kliknij pozycję Microsoft Office 2000 lub Microsoft Outlook 2000, kliknij przycisk Dodaj/Usuń, a następnie kliknij przycisk Usuń.
  4. Kliknij przycisk Start, wskaż polecenie Znajdź, kliknij poleceniePliki lub folderyi wpisz polecenieOutllib.dllw polu Nazwa.

    W systemie Windows 2000 lub Windows Me kliknij przycisk Start, wskaż polecenie Wyszukaj, kliknij poleceniePliki lub folderyi wpisz polecenieOutllib.dllw poluWyszukaj pliki i foldery o nazwie. Jeśli plik zostanie znaleziony, kliknij go. W menu Plik kliknij polecenie Zmień nazwę, zmień nazwę pliku na Outllib.bad, a następnie naciśnij klawisz ENTER. Zamknij okno dialogowe Znajdowanie.
  5. Zainstaluj ponownie program Outlook.
Powrót do menu

Powrót do początku

Dodatek jest przestarzały lub niezgodny

Przestarzałe lub niezgodne dodatki mogą powodować problemy z dostarczaniem poczty.

Dodatki, takie jak starsze rozszerzenia firmy Netscape lub oprogramowanie faksowe, mogą powodować problemy z dostarczaniem poczty e-mail. Aby sprawdzić wszystkie aktywne dodatki, wykonaj następujące kroki:
  1. W menu Narzędzia kliknij polecenie Opcje, aby otworzyć okno dialogowe Opcje.
  2. Na karcie Inne kliknij przycisk Opcje zaawansowane, a następnie kliknij przycisk Menedżer dodatków. Wszystkie aktywne dodatki są oznaczone znacznikami wyboru znajdującymi się obok ich nazw.
  3. Aby dezaktywować dodatek kliknij, aby wyczyścić pole wyboru obok dodatku, a następnie kliknij przycisk OK trzy razy, aby zamknąć wszystkie okna dialogowe.
Jeśli metody podane wcześniej w tym artykule nie rozwiążą problemu, następująca metoda może spowodować wyczyszczenie skrzynki nadawczej:
  1. Utwórz nowy folder i nadaj mu nazwę Niewysłane.
  2. Przenieś istniejące wiadomości z folderu Skrzynka nadawcza do folderu Niewysłane.
  3. Spróbuj wysłać nową wiadomość. Jeśli nowa wiadomość zostanie wysłana pomyślnie, być może wiadomość znajdująca się obecnie w folderze Niewysłane została niepoprawnie sformatowana.
Powrót do początku

Odpowiedziano na wiadomość e-mail otrzymaną ze starego konta

Podczas odpowiadania na wiadomość e-mail w programie Outlook, program Outlook próbuje wysłać odpowiedź z użyciem konta, na które wiadomość została przysłana. Jeśli to konto już nie istnieje w profilu programu Outlook lub ustawieniach kont, wiadomość może nie opuścić Skrzynki nadawczej. Ten scenariusz występuje najczęściej, gdy w pliku folderów osobistych (.pst) na lokalnym dysku twardym znajdują się dostarczone do Skrzynki odbiorczej starsze wiadomości i od czasu odebrania wiadomości konta pocztowe zostały zmienione.

Najprostszym sposobem rozwiązania tego problemu jest przeniesienie wiadomości zatrzymanej w Skrzynce nadawczej do Skrzynki odbiorczej, utworzenie i zaadresowanie nowej wiadomości, wklejenie informacji z wiadomości zatrzymanej w Skrzynce nadawczej do nowej wiadomości i wysłanie nowej wiadomości. Program Outlook spróbuje wysłać nową wiadomość z bieżącego domyślnego konta poczty e-mail zamiast ze starego.

Powrót do początku
Materiały referencyjne
Aby uzyskać dodatkowe informacje, zobacz następujące artykuły z bazy wiedzy Microsoft Knowledge Base:
195924OL2000: Komunikat o błędzie oznaczający, że w Skrzynce nadawczej znajdują się elementy do wysłania

195778OL2000: (CW) Wiadomość e-mail nie opuszcza Skrzynki nadawczej
Właściwości

Identyfikator artykułu: 195922 — ostatni przegląd: 11/11/2003 18:24:00 — zmiana: 1.0

  • Microsoft Outlook 2000 Standard Edition
  • kbhowto KB195922
Opinia