Jesteś obecnie w trybie offline. Czekamy na ponowne połączenie z Internetem.

Informacje dotyczące listy autouzupełniania

Zakończono świadczenie pomocy technicznej dla pakietu Office 2003

Firma Microsoft zakończyła świadczenie pomocy technicznej dla pakietu Office 2003 8 kwietnia 2014. Ta zmiana wpłynęła na Twoje aktualizacje oprogramowania i opcje zabezpieczeń. Dowiedz się, co to oznacza dla Ciebie i jak zapewnić sobie kontynuację ochrony.

WAŻNE: Ten artykuł został przetłumaczony przy użyciu oprogramowania firmy Microsoft do tłumaczenia maszynowego i może być poprawiony przy użyciu technologii Community Translation Framework (CTF). Firma Microsoft udostępnia artykuły tłumaczone maszynowo, poprawione przez społeczność, a także tłumaczone przez tłumaczy profesjonalnych, aby zapewnić dostęp do wszystkich artykułów w bazie wiedzy w wielu językach. Artykuły tłumaczone maszynowo i poprawione mogą zawierać błędy pisowni, składniowe i gramatyczne. Firma Microsoft nie ponosi odpowiedzialności za żadne nieścisłości, błędy ani szkody spowodowane przez niepoprawne tłumaczenia zawartości ani przez korzystanie z niej przez klientów. Więcej o strukturze CTF: http://support.microsoft.com/gp/machine-translation-corrections/pl.

Anglojęzyczna wersja tego artykułu to: 2199226
Streszczenie
Ten artykuł zawiera omówienie listy autouzupełniania Microsoft (znany również jako Auto-wypełniania programu Outlook lista). Oprócz opisu funkcji, w tym artykule zamieszczono więcej informacji i instrukcji krok po kroku dla zaawansowanych użytkowników zarządzać listą.
Więcej informacji
Program Outlook przechowuje listę Autouzupełniania. Lista jest używana przez funkcję automatycznego sprawdzania nazw i funkcji automatycznego uzupełniania. Lista autouzupełniania, znany również jako cache pseudonim jest generowany automatycznie podczas wysyłania wiadomości e-mail z programu Outlook. Lista zawiera adresy SMTP, wpisy LegacyExchangeDN i nazw wyświetlanych osób do kogo wysłałeś mail wcześniej.

Uwaga: Lista autouzupełniania dla programu Outlook jest specyficzne dla programu Outlook i nie są udostępniane przez program Outlook Web App (OWA). OWA zachowuje swoją własną listę Autouzupełniania.

Następujące sekcje zawierają informacje o funkcji autouzupełniania.

Ogranicz liczbę wpisów

Program Outlook ogranicza liczbę wpisów, które można zapisać na liście funkcji autouzupełniania. Po osiągnięciu tego limitu, program Outlook używa wewnętrznego algorytmu do określenia najlepszych nazwisk, aby usunąć z listy. Czyni to oparte na ważenie użycia. W związku z tym można znaleźć kilka nazw nieoczekiwanie usunięte z pamięci podręcznej pseudonim. Istnieją dwie ogólne metody można użyć, aby uniknąć tej sytuacji:
  1. Proaktywnie można usunąć wpisy listy autouzupełniania, które nie są już potrzebne. Jest to preferowana metoda. Aby uzyskać więcej informacji na temat jak to zrobić zobacz sekcję pod tytułem "Jak usuwać wpisy listy autouzupełniania jeden naraz."
  2. Można zwiększyć limit pamięci podręcznej pseudonim. Ponieważ ta konfiguracja jest niesprawdzone, zaleca się go. Masz większej pamięci podręcznej pseudonim, może również spowodować utratę większą liczbę wpisów pamięci podręcznej Jeśli pamięci podręcznej pseudonim staje się bezużyteczny z powodu uszkodzenia. Aby uzyskać więcej informacji o tym, jak zwiększyć limit zobacz sekcję pod tytułem "Jak zmienić limit dla listy Autouzupełniania."
Te wartości graniczne są w następujący sposób:
  • Outlook 2016: 1000 wpisów
  • Outlook 2013: 1000 wpisów
  • Outlook 2010: 1000 wpisów
  • Program Outlook 2007: 2 000 wpisów
  • Program Outlook 2003: 1000 wpisów

Jak włączyć funkcję autouzupełniania

Ta sekcja zawiera szczegóły jak włączanie lub wyłączanie funkcji autouzupełniania.
Program Outlook 2010, Outlook 2013 i 2016 programu Outlook
Aby uzyskać dostęp do ustawień funkcji autouzupełniania, wykonaj następujące kroki:
  1. W menuplikkliknij polecenieOpcje.
  2. Wybierz kartę Poczta .
  3. Przewiń mniej więcej w połowie do momentu wyświetlenia wysyłania wiadomości. Upewnij się, że zaznaczone jest pole Użyj listy autouzupełniania do Sugeruj nazwy podczas wpisywania w polach do, DW i UDW wiersze .

Program Outlook 2003 i Outlook 2007.
Aby uzyskać dostęp do ustawień funkcji autouzupełniania, wykonaj następujące kroki:
  1. Kliknij menu Narzędzia, a następnie kliknij przycisk Opcje.
  2. Kliknij przycisk E-mail opcje przycisk.
  3. Kliknij przycisk Zaawansowane opcje E-mail .
  4. Upewnij się, że Sugeruj nazwy podczas Akcesoria do, DW i UDW pólpole wyboru jest zaznaczone. (Zrzut ekranu na tym kroku następuje).Zrzut ekranu z tego etapu.

Jak importować pliki nk2 do programu Outlook 2010, Outlook 2013 i 2016 programu Outlook

Microsoft Office Outlook 2007 i starsze wersje przechowywania listy autouzupełniania w pliku Przydomek (nk2) na dysku. Program Outlook 2010, Outlook 2013 i 2016 programu Outlook do przechowywania listy autouzupełniania jako wiadomości ukrytej w magazynie głównym przesłaniem. Program Outlook 2010, Outlook 2013 i Outlook 2016 umożliwiają importowanie starszych wersji plików nk2.

Aby uzyskać więcej informacji o importowaniu plików nk2 w programie Outlook 2010 przejdź do następującej witryny firmy Microsoft:
Aby uzyskać więcej informacji o importowaniu plików nk2 w Outlook 2013 i 2016 programu Outlook kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:
2806550Jak importować pliki nk2 w 2016 programu Outlook lub Outlook 2013

Jak skopiować listę theAutoComplete

Kroki do eksportowania i importowania listy Autouzupełniania są różne, w zależności od używanej wersji programu Outlook, którego używasz.
Program Outlook 2010, Outlook 2013 i 2016 programu Outlook
Aby skopiować listę Autouzupełniania w programie Outlook 2010, Outlook 2013 i 2016 programu Outlook, wykonaj następujące kroki:

Krok1

Aby wyeksportować wiadomości pocztowej autouzupełniania, wykonaj następujące kroki:
  1. Zamknij program Outlook, a następnie zamknij program Outlook Web Access lub Outlook Web App (OWA) na wszystkich stacjach roboczych, które są podłączone do skrzynki pocztowej.
  2. Pobierz i zainstaluj MFCMAPI z http://mfcmapi.codeplex.com.
  3. Uruchom mfcmapi.exe.
  4. Wybierz polecenie menu sesjilogowania.
  5. Jeśli zostanie wyświetlony monit o profil, wybierz nazwę żądany profil, a następnie kliknij przycisk OK.
  6. W górnym okienku zlokalizuj wiersz, który odnosi się do skrzynki pocztowej i kliknij go dwukrotnie.
  7. W okienku nawigacji po lewej stronie rozwiń Kontener katalogu głównego, a następnie rozwiń Top Magazyn informacji lub IPM_SUBTREE.
  8. Kliknij prawym przyciskiem myszy folderu Skrzynka odbiorcza , a następnie kliknij Otwórz skojarzony zawartości tabeli. Ta akcja otwiera nowe okno MFCMAPI, który zawiera różne właściwości.
  9. W obszarze kolumny temat kliknij prawym przyciskiem myszy element, który ma temat IPM. Configuration.Autocomplete, a następnie kliknij polecenie Eksportuj wiadomości. Zostanie otwarte okno Zapisz wiadomość do pliku .
  10. Na liście rozwijanej zaznacz plik MSG (UNICODE), a następnie kliknij przycisk OK.
  11. Wybierz lokalizację folderu, do którego chcesz zapisać wiadomość, a następnie kliknij przycisk Zapisz. Zapisz tę lokalizację.
Krok 2

Aby zaimportować wiadomości pocztowej autouzupełniania, wykonaj następujące kroki.
  1. Zamknij program Outlook, a następnie zamknij program Outlook Web Access lub Outlook Web App (OWA) na wszystkich stacjach roboczych, które są podłączone do skrzynki pocztowej.
  2. Pobierz i zainstaluj MFCMAPI z http://mfcmapi.codeplex.com
  3. Uruchom mfcmapi.exe.
  4. Wybierz polecenie menu sesjilogowania.
  5. Jeśli zostanie wyświetlony monit o profil, wybierz nazwę żądany profil, a następnie kliknij przycisk OK.
  6. W górnym okienku zlokalizuj wiersz, który odnosi się do skrzynki pocztowej i kliknij go dwukrotnie.
  7. W okienku nawigacji po lewej stronie rozwiń węzeł główny - skrzynki pocztowej, a następnie rozwiń Top Magazyn informacji lub IPM_SUBTREE.
  8. Kliknij prawym przyciskiem myszy folderu Skrzynka odbiorcza , a następnie kliknij Otwórz skojarzony zawartości tabeli. Ta akcja otwiera nowe okno MFCMAPI, który zawiera różne właściwości.
  9. Aby uniknąć duplikatów wpisów, należy usunąć istniejący komunikat funkcji autouzupełniania.

    Uwaga: Przed usunięciem IPM. Configuration.Autocomplete komunikat, należy wyeksportować wiadomości przy użyciu kroków opisanych w sekcji "Jak eksportować Auto-wypełniania pamięci podręcznej".

    Aby usunąć istniejący komunikat autouzupełniania, wykonaj następujące kroki:

    1. W kolumnie temat zlokalizuj element, który ma temat IPM. Configuration.Autocomplete.
    2. Kliknij prawym przyciskiem myszy element, a następnie kliknij przycisk Usuń wiadomość. Spowoduje to otwarcie okna Usuń element .
    3. Na liście rozwijanej zaznacz trwałego usunięcia (usuwa do przechowywania elementów usuniętych jeśli obsługiwane), a następnie kliknij przycisk OK.
  10. Menu folderu kliknij przycisk Importuj, a następnie kliknij Z MSG.
  11. Zlokalizuj plik msg, utworzony w kroku 11 w sekcji "Jak do eksportowania Auto-wypełniania listy", a następnie kliknij przycisk OK.
  12. W wyświetlonym oknie MSG obciążenia wybierz z listy Styl obciążeniaobciążenia wiadomości w bieżącym folderze , a następnie kliknij przycisk OK.
Informacje o funkcji autouzupełniania są importowane z IPM. Configuration.Autocomplete_<hexadecimal code=""></hexadecimal>msg, gdzie symbol zastępczy<hexadecimal code=""> </hexadecimal> reprezentuje ciąg liter i cyfr.
Program Outlook 2003 i Outlook 2007.
Procedura kopiowania listy autouzupełniania w programie Outlook 2003 i Outlook 2007 są różne. Dlatego program Outlook 2003 i Outlook 2007 przechowywania listy autouzupełniania w pliku nk2.

Aby skopiować listę Autouzupełniania w programie Outlook 2003, przejdź do następującej witryny firmy Microsoft:
Aby skopiować listę Autouzupełniania w programie Outlook 2007, przejdź do następującej witryny firmy Microsoft:

Jak usunąć wpisy listy autouzupełniania jednej naraz

Aby usunąć wpisy z pamięci podręcznej autouzupełniania jeden zapis w danej chwili, wykonaj następujące kroki:
  1. Otwórz nową wiadomość e-mail.
  2. Wpisz kilka pierwszych znaków, Autouzupełnianie zapisu, który chcesz usunąć.
  3. Kiedy zapis ten pojawia się na liście sugerowane nazwy, umieść wskaźnik myszy nad nazwą, dopóki nie zostanie ona podświetlona, ale nie kliknij nazwę.
  4. Gdy widać ikonę "X" znajdujący się obok nazwy wyróżnionych, kliknij przyciskX , aby usunąć nazwę z listy, lub naciśnij klawisz Delete na klawiaturze.

Jak wyczyścić całą listę Autouzupełniania

W tej sekcji wyjaśniono, jak usunąć listy Autouzupełniania.
Program Outlook 2010, Outlook 2013 i 2016 programu Outlook
Użyj jednego z dwóch następujących metod do usunięcia listy autouzupełniania w programie Outlook 2010, Outlook 2013 i 2016 programu Outlook.

Metoda 1
  1. Otwórz program Outlook.
  2. Na karcie plik kliknij przycisk Opcje.
  3. Kliknij kartę Poczta .
  4. W obszarze Wysyłanie wiadomościkliknij Pustą listę Autouzupełniania.


  5. Kliknij przycisk Tak.

Metoda 2

Uruchom program Outlook przy użyciu przełącznika /CleanAutoCompleteCache. Aby to zrobić, wykonaj następujące kroki:
  1. Kliknij przycisk Start, a następnie kliknij polecenie Uruchom.
  2. TypOutlook.exe /CleanAutoCompleteCache.

    Uwaga: Jeśli program Outlook nie jest zainstalowany w lokalizacji domyślnej, musi wskazywać ścieżkę Outlook.exe.
Program Outlook 2003 i Outlook 2007.
Aby usunąć listę Autouzupełniania w programie Outlook 2003 i Outlook 2007, należy ręcznie usunąć plik nk2. Aby usunąć plik nk2, wykonaj następujące kroki:
  1. Zamknij program Outlook.
  2. Kliknij przyciskStart, a następnie kliknij poleceniekomputer.
  3. Kliknij opcjęOrganizuj, a następnie kliknij polecenieOpcje folderów i wyszukiwania.
  4. Na karcieWidokkliknij opcjęPokaż ukryte pliki, foldery i dyski.
  5. Kliknij przyciskOK.
  6. Kliknij przyciskStart, kliknij polecenieWszystkie programy, kliknij polecenieAkcesoria,a następnie kliknij przyciskUruchom.
  7. W oknie dialogowymUruchamianiewpisz następujące polecenie (wraz ze znakami cudzysłowu), a następnie kliknijOK:

    "C:\ Users\ \AppData\Roaming\Microsoft\Outlooknazwy użytkownika"


    Uwaga:Nazwa użytkownikaw tej ścieżce jest nazwa aktualnie zalogowanego użytkownika systemu Windows.
  8. Kliknij prawym przyciskiem myszy. Plik NK2, który ma nazwę profilu, który chcesz zresetować, a następnie kliknij polecenieZmień nazwę.
  9. Zmień nazwę pliku jakonazwa_profilu.bak, a następnie naciśnij klawisz Enter.
  10. kwaśny programu Outlook.

Problemy z pamięcią podręczną autouzupełniania

W tej sekcji opisano znane problemy, które mogą wystąpić z pamięci podręcznej funkcji autouzupełniania. Pamięć podręczna autouzupełniania upływem czasu ulec uszkodzeniu i nie może zapisać nowe wpisy. Jeśli tak się stanie, możesz spróbować usunąć poszczególne pozycje z listy. Aby to zrobić, zobacz sekcję "Jak usuwać wpisy listy autouzupełniania jeden naraz." Jeśli problem nie zostanie rozwiązany, można zresetować całą listę Autouzupełniania. Aby to zrobić, zobacz sekcję "Jak wyczyścić całą listę Autouzupełniania."

Jak zmienić limit dla listy autouzupełniania

Ponieważ ta konfiguracja jest niesprawdzone, zaleca się go. Posiadanie dłuższej listy autouzupełniania, może również spowodować utratę większą liczbę wpisów pamięci podręcznej Jeśli pamięć podręczną autouzupełniania staje się bezużyteczny z powodu uszkodzenia. Biorąc pod uwagę to zastrzeżenie, można użyć następujących danych rejestru zwiększyć limit pozycji na liście theAutoComplete w programie Outlook.

Ważne: Niniejsza sekcja, metoda lub zadanie zawiera informacje dotyczące modyfikowania rejestru. Jednak niepoprawne zmodyfikowanie rejestru może spowodować poważne problemy. W związku z tym upewnij się, że wykonujesz następujące kroki ostrożnie. Aby zapewnić sobie dodatkową ochronę, wykonaj kopię zapasową rejestru przed przystąpieniem do modyfikacji. Wtedy będziesz mógł przywrócić rejestr w przypadku wystąpienia problemu. Aby uzyskać więcej informacji na temat wykonywania kopii zapasowej i przywracania rejestru, kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:

322756 Jak wykonać kopię zapasową i przywrócić rejestr w systemie Windows
  1. Zamknij program Outlook.
  2. Uruchom Edytor Rejestru.
    • W systemie Windows 8.x, prasa klucz systemu Windows, wpisz regedit i naciśnij klawisz Enter.
    • W systemie Windows 7 i Windows Vista kliknij przycisk Start, wpisz regedit w polu Rozpocznij wyszukiwanie , a następnie naciśnij klawisz Enter.
  3. Zlokalizuj i zaznacz następujący podklucz rejestru:

    HKEY_CURRENT_USER\Software\Microsoft\Office\x.0\Outlook\AutoNameCheck

    Uwaga: Symbol zastępczy x.0 w tym rejestrze podklucz reprezentuje wersji pakietu Microsoft Office. Należy użyć odpowiednich wartości z poniższej listy.

    Program Outlook 2016 = 16.0
    Program Outlook 2013 = 15,0
    Program Outlook 2010 = 14.0
    Program Outlook 2007 = 12.0
    Program Outlook 2003 = 11.0
  4. W menu Edycja wskaż polecenie Nowy, a następnie kliknij polecenie wartość DWORD.
  5. Wpisz MaxNickNames, a następnie naciśnij klawisz Enter.
  6. W menu Edycja kliknij polecenie Modyfikuj.
  7. Wpisz nową wartość dla tego limitu, a następnie kliknij przycisk OK.

    Uwagi
    • Upewnij się, wpisz numer w dformularza dziesiętne. Jest to poprawne formularz, w którym można wpisać numer.
    • Spróbuj zwiększyć limit kredytu marginalnego kwotę do testowania nowego limitu. Na przykład aby utworzyć wzrost o 20 procent w polu limit w Outlook 2013, należy określić1200 dla wartości MaxNickNames.
  8. Zamknij Edytor rejestru.
  9. Uruchom program Outlook.
Uwaga: Wartość rejestru MaxNickNames określa jedynie limit innej niż domyślna. W związku z tym również można użyć tej wartości obniżyć limit pamięci podręcznej pseudonim.

Ostrzeżenie: ten artykuł przetłumaczono automatycznie

Właściwości

Identyfikator artykułu: 2199226 — ostatni przegląd: 09/23/2015 04:38:00 — zmiana: 5.0

Outlook 2016, Microsoft Outlook 2013, Microsoft Office Outlook 2003, Microsoft Office Outlook 2007, Microsoft Outlook 2010

  • kbmt KB2199226 KbMtpl
Opinia
.js">