Odbieranie "Błąd wewnętrzny 2344" i "Instalator zakończony przedwcześnie z powodu błędu" komunikaty o błędach podczas uruchamiania Instalatora pakietu Office 2000

WAŻNE: Ten artykuł nie został przetłumaczony przez człowieka, tylko przez oprogramowanie do tłumaczenia maszynowego firmy Microsoft. Firma Microsoft oferuje zarówno artykuły tłumaczone przez ludzi, jak i artykuły tłumaczone maszynowo, dzięki czemu każdy użytkownik może uzyskać dostęp do całej zawartości bazy wiedzy Knowledge Base we własnym języku. Prosimy jednak pamiętać, że artykuły przetłumaczone maszynowo nie zawsze są doskonałe. Mogą zawierać błędy słownictwa, składni i gramatyki, przypominające błędy robione przez osoby, dla których język użytkownika nie jest językiem ojczystym. Firma Microsoft nie odpowiada za wszelkie nieścisłości, błędy lub szkody spowodowane nieprawidłowym tłumaczeniem zawartości oraz za wykorzystanie tej zawartości przez klientów. Oprogramowanie do tłumaczenia maszynowego jest często aktualizowane przez firmę Microsoft.

Anglojęzyczna wersja tego artykułu to:235662
Ten artykuł został zarchiwizowany. Jest oferowany „taki, jaki jest” i nie będzie już aktualizowany.
Symptomy
Po uruchomieniu Instalatora lub kliknięciu Wykryj i napraw na Pomoc menu, może pojawić następujące komunikaty o błędach:
Błąd wewnętrzny 2344: Skontaktuj się z Pomoc techniczna dla Pomoc.
- i -
Instalator przedwcześnie z powodu Wystąpił błąd.
Przyczyna
Ten problem może wystąpić, jeśli brakuje pliku Imagehlp.dll z tego komputera. Plik może być brak, jeśli spełniony jest jeden z następujących czynności:
  • Program McAfee VirusScan 4.0.2 są usuwane z komputera. W program VirusScan usuwania można usunąć pliku Imagehlp.dll.

    - lub -
  • Zostanie uaktualniony do wersji program McAfee VirusScan jest nowszy niż 4.0.2. Uaktualnij program VirusScan można usunąć pliku Imagehlp.dll plik.
Rozwiązanie
Aby rozwiązać ten problem, użyj jednej z następujących metod.

Metoda 1: Użyj Extract.exe

  1. Otwórz Eksploratora Windows firmy Microsoft. Skopiuj plik Extract.exe z folderu systemu Twój dysk CD1 pakietu Office firmy Microsoft do folderu pulpitu na komputer.
  2. Wykonaj jedną z następujących czynności:
    • Jeśli używasz systemu Microsoft Windows 95 lub Microsoft System Windows 98, kliknij przycisk Start, kliknij przycisk Uruchom, wpisz polecenia, a następnie naciśnij klawisz. NALEŻY WPROWADZIĆ.

      - lub -
    • Jeśli używasz systemu Microsoft Windows NT, Microsoft System Windows 2000 lub Microsoft Windows XP, kliknij przycisk Start, kliknij przycisk Uruchom, wpisz cmd, a następnie naciśnij klawisz. NALEŻY WPROWADZIĆ.
  3. W wierszu polecenia wpisz polecenie właściwe dla system operacyjny, a następnie naciśnij klawisz ENTER.

    W systemie Windows 95 lub systemu Windows Wpisz następujące polecenie 98,
    Ekstrakt d: \ie5\en\setupw95.cab imagehlp.dll /L c:\System Windows\SYSTEM
    w przypadku gdy d jest literą stacji CD-ROM lub Napęd DVD-ROM i System Windows jest to folder, gdzie System Windows jest zainstalowany.

    W systemie Windows NT 4.0, Windows 2000 lub Windows XP Wpisz następujące polecenie
    Ekstrakt d: \ie5\en\setupw95.cab imagehlp.dll /L c:\System Windows\System32
    w przypadku gdy d jest literą stacji CD-ROM lub Napęd DVD-ROM i System Windows jest to folder, gdzie System Windows jest zainstalowany.
  4. Po wyodrębnieniu pliku zamknąć tryb MS-DOS okno.
Po uruchomieniu Instalatora pakietu Microsoft Office, problem nie powinien występują.

Metoda 2: Użyj plików systemowych (tylko Windows 98)

  1. Kliknij przycisk Start, wskaż polecenie Programy, a następnie wskaż Akcesoria.
  2. Wskaż Narzędzia systemowe, a następnie kliknij przycisk Informacje o systemie.
  3. Na Narzędzia menu, kliknij przycisk Kontroler plików systemowych.
  4. W Wybierz opcję i kliknij przycisk StartGrupa opcji, kliknij przycisk Wyodrębnij jeden plik z instalacji dysk.
  5. W Określ plik systemowy, który chcesz Przywracanie pole, wpisz następujące polecenie:
    Imagehlp.dll
  6. Kliknij przycisk Start.
  7. W Przywróć z Wpisz następujące
    CDRomDriveLetter:
    w przypadku gdy CDRomDriveLetter jest literą dysku, na którym znajduje się dysk CD1 pakietu Office.
  8. W Zapisz plik w Wpisz następujące
    Litera dysku: \Windows\System
    w przypadku gdy Litera dysku jest literą dysk, na którym jest zainstalowany system Windows.
  9. Jeśli zostanie wyświetlony monit o utworzenie folderu kopii zapasowej pliku które zastępuje, kliknij przycisk OK Aby zaakceptować domyślną ścieżkę folderu kopii zapasowej. Jeśli jesteś zostanie wyświetlony monit o utworzenie folderu, kliknij przycisk Tak.
  10. Po wyodrębnieniu pliku zostanie wyświetlony poniżej komunikat o błędzie:
    Plik został pomyślnie wyodrębnione.
    Kliknij przycisk OK, a następnie kliknij przycisk Zamknij.
Po uruchomieniu Instalatora pakietu Microsoft Office, problem nie powinien występują.
Materiały referencyjne
Aby wyświetlić więcej artykułów dotyczących rozwiązywania określonych błędów w instalatorze pakietu Office: Aby wyświetlić więcej artykułów ogólnych informacji na temat Rozwiązywanie problemów z błędami pakietu Office:
OFF2000 pomagają naprawić PUB2000 OFFXP

Ostrzeżenie: ten artykuł przetłumaczono automatycznie

Właściwości

Identyfikator artykułu: 235662 — ostatni przegląd: 02/23/2014 16:10:59 — zmiana: 2.0

Microsoft Publisher 2000 Standard Edition, Microsoft Office XP Professional Edition, Microsoft Office XP Small Business Edition, Microsoft Office XP Standard Edition, Microsoft Office XP Developer Edition, Microsoft Access 2002 Standard Edition, Microsoft Excel 2002 Standard Edition, Microsoft FrontPage 2002 Standard Edition, Microsoft Outlook 2002 Standard Edition, Microsoft PowerPoint 2002 Standard Edition, Microsoft Word 2002 Standard Edition

  • kbnosurvey kbarchive kbtshoot kberrmsg kbprb kbsetup kbmt KB235662 KbMtpl
Opinia