"Produkt bez licencji" błąd podczas otwierania aplikacji pakietu Office Professional Plus 2010

WAŻNE: Ten artykuł został przetłumaczony przy użyciu oprogramowania firmy Microsoft do tłumaczenia maszynowego i może być poprawiony przy użyciu technologii Community Translation Framework (CTF). Firma Microsoft udostępnia artykuły tłumaczone maszynowo, poprawione przez społeczność, a także tłumaczone przez tłumaczy profesjonalnych, aby zapewnić dostęp do wszystkich artykułów w bazie wiedzy w wielu językach. Artykuły tłumaczone maszynowo i poprawione mogą zawierać błędy pisowni, składniowe i gramatyczne. Firma Microsoft nie ponosi odpowiedzialności za żadne nieścisłości, błędy ani szkody spowodowane przez niepoprawne tłumaczenia zawartości ani przez korzystanie z niej przez klientów. Więcej o strukturze CTF: http://support.microsoft.com/gp/machine-translation-corrections/pl.

Anglojęzyczna wersja tego artykułu to: 2390460
Office 2013 wersja tego artykułu dla2899838.
PROBLEM
Po otwarciu aplikacji pakietu Office Professional Plus 2010, wiele funkcji są wyłączone. Ten problem występuje, gdy wygasa subskrypcji pakietu Office Professional Plus, a aplikacja staje się bez licencji.

Ponadto może wystąpić jeden z następujących symptomów:
  • Kiedy kliknij plik w aplikacji pakietu Office Professional Plus 2010, a następnie kliknij przycisk Pomoc, pojawi się następujący komunikat:

    Wymagana aktywacja produktu
  • Na pasku tytułu aplikacji pakietu Office Professional Plus 2010 pojawi się następujący komunikat:

    Produkt bez licencji
  • Po zalogowaniu się do aktywacji pakietu Office Professional Plus 2010, pojawia się następujący komunikat:
    Nie odnaleziono subskrypcji
PRZYCZYNA
Ten problem występuje, jeśli pakiet Office Professional Plus 2010 nie jest licencjonowany.
ROZWIĄZANIE
Aby rozwiązać ten problem, użyj jednej lub kilku z następujących metod, w zależności od potrzeb.

Metoda 1: Sprawdź, czy dane użytkownika są przypisane do licencji pakietu Office Professional Plus w portalu Microsoft Online


  1. Zaloguj się do portalu Office 365 jako użytkownik admin.
  2. W sekcji Przegląd Admin 365 pakietu Office kliknij pozycję Użytkownicy.
  3. Wybierz użytkownika, który ma problem.
  4. W obszarze Przypisać licencjeSprawdź, czy Pakiet Office Professional Plus jest zaznaczone.

Metoda 2: Ponowne aktywowanie pakietu Office za pomocą Identyfikatora organizacji Office 365

Aby automatycznie rozwiązać ten problem, przejdź do "Poniżej znajdziesz łatwe rozwiązanie". Jeśli wolisz ręcznie rozwiązać ten problem, przejdź do "Samodzielne rozwiązywanie problemu".

Poniżej znajdziesz łatwe rozwiązanie

Aby automatycznie rozwiązać ten problem, kliknij przycisk Pobierz . W oknie dialogowym Pobieranie pliku kliknij przycisk Otwórzlub Uruchom , a następnie wykonaj kroki w Kreatorze łatwo ustalić.
  • Ten kreator może być tylko w języku angielskim. Jednak naprawa automatyczna działa również w innych wersjach językowych systemu Windows.
  • Jeśli nie pracujesz na komputerze, którego dotyczy problem, zapisz narzędzie naprawy FixIt na dysku flash lub dysku CD, a następnie uruchom go na komputerze, którego dotyczy problem.

Samodzielne rozwiązywanie problemu

Łatwo ustalić 51006
  1. Określić, czy komputer ma zainstalowany pakiet Office 2010 w wersji 32-bitowa czy 64-bitowa. W tym celu należy otworzyć dowolny program pakietu Office 2010, kliknij menu plik, a następnie kliknij przycisk Pomoc. Wersja pakietu Office jest wyświetlany obok numeru wersji .
  2. Zamknij wszystkie programy pakietu Office 2010.
  3. Kliknij przycisk Start, wpisz cmd w polu Rozpocznij wyszukiwanie , a następnie naciśnij klawisz Enter.
  4. W wierszu polecenia wpisz jedno z następujących poleceń, a następnie naciśnij klawisz Enter:
    • Jeśli obecnie jest zainstalowana 64-bitowego systemu Windows z pakietem Office 32-bitowy:
      "%ProgramFiles(x86)%\Common Files\Microsoft Shared\OFFICE14\OSAUI.exe" /F
    • Jeśli jesteś systemem Windows 32-bitowy lub 64-bitowych pakiet Office uruchamiany z 64-bitowego systemu Windows:
      "%ProgramFiles%\Common Files\Microsoft Shared\OFFICE14\OSAUI.exe" /F

Metoda 3: Sprawdź ustawienia zegara systemowego

  1. Upewnij się, czy system Data i godzina są prawidłowo. Użyj Czas urzędowy USA zasób, aby sprawdzić, czy zegar systemowy jest poprawna.
  2. Upewnij się, że strefa czasowa jest ustawiona poprawnie.
  3. Upewnij się, że ustawienia czasu letniego jest poprawnie skonfigurowany.
  4. Kliknij przycisk Start, wpisz cmd w polu Rozpocznij wyszukiwanie , a następnie naciśnij klawisz Enter.
  5. W wierszu polecenia wpisz jedno z następujących poleceń, a następnie naciśnij klawisz Enter:
    • Jeśli obecnie jest zainstalowana 64-bitowego systemu Windows z pakietem Office 32-bitowy:
      "%ProgramFiles(x86)%\Common Files\Microsoft Shared\OFFICE14\OSAUI.exe" /K
    • Jeśli jesteś systemem Windows 32-bitowy lub 64-bitowych pakiet Office uruchamiany z 64-bitowego systemu Windows:
      "%ProgramFiles%\Common Files\Microsoft Shared\OFFICE14\OSAUI.exe" /K

Metoda 4: Odinstaluj i ponownie zainstaluj pakiet Office 2010

  1. Odinstalowywanie pakietu Office 2010 za pomocą poprawka Microsofteasy w sekcji "Uninstall Office automatycznie za pomocą poprawka aneasy"Jak odinstalować lub usunąć pakiet Microsoft Office 2010 artykuł.
  2. Po theeasy poprawka jest kompletna, zaloguj się portalu Microsoft Online i ponownie zainstalować pakiet Office 2010.
Nadal potrzebujesz pomocy? Przejdź do Społeczności użytkowników usługi Office 365 .

Ostrzeżenie: ten artykuł przetłumaczono automatycznie

Właściwości

Identyfikator artykułu: 2390460 — ostatni przegląd: 03/22/2016 14:53:00 — zmiana: 21.0

Office Professional Plus Subscription, Microsoft Office Professional Plus 2010

  • o365 o365a o365e o365p o365m kbfixme kbmsifixme kbmt KB2390460 KbMtpl
Opinia