"Znaki iniekcji LDAP zostały znalezione w alias użytkownika" błąd podczas próby uruchomienia narzędzia Azure Active Directory Sync

WAŻNE: Ten artykuł został przetłumaczony przy użyciu oprogramowania firmy Microsoft do tłumaczenia maszynowego i może być poprawiony przy użyciu technologii Community Translation Framework (CTF). Firma Microsoft udostępnia artykuły tłumaczone maszynowo, poprawione przez społeczność, a także tłumaczone przez tłumaczy profesjonalnych, aby zapewnić dostęp do wszystkich artykułów w bazie wiedzy w wielu językach. Artykuły tłumaczone maszynowo i poprawione mogą zawierać błędy pisowni, składniowe i gramatyczne. Firma Microsoft nie ponosi odpowiedzialności za żadne nieścisłości, błędy ani szkody spowodowane przez niepoprawne tłumaczenia zawartości ani przez korzystanie z niej przez klientów. Więcej o strukturze CTF: http://support.microsoft.com/gp/machine-translation-corrections/pl.

Anglojęzyczna wersja tego artykułu to: 2425774
PROBLEM
Podczas próby uruchomienia narzędzia Microsoft Azure Active Directory Sync odbierać wiadomości e-mail, podobny do następującego:
Witam użytkowników naciśnij aby zarezerwować<DomainName>com,</DomainName>

Aby uzyskać więcej informacji na temat błędów wymienionych w tej wiadomości e-mail, zobacz temat błędy synchronizacji katalogu.

Uruchomienie partii synchronizacji katalogów został zakończony na<Date month="" year="" time.=""> </Date>

Następujące obiekty napotkał błędy podczas synchronizacji.

Znaleziono znaki iniekcji błędów opis obiektu GUIDResearch/rozwoju LDAP alias alias użytkownika. Zmień alias użytkownika w usłudze Active Directory na lokalnym. CN = {788ef08b-cf9b-4aec-ac10-5995226a88b7}
PRZYCZYNA
Ten problem może wystąpić, jeśli obiekt użytkownika lokalnego znajduje się jeden z następujących znaków w jego podstawowy adres e-mail SMTP:
  • Gwiazdka (*)
  • Nawiasy klamrowe ({})
  • Kreska ułamkowa (/)
  • Otwieranie pojedynczego kręcone cudzysłowu (')
  • Procent (%)
  • Znak równości (=)
  • Kreski pionowej (|)
  • Znak zapytania (?)
  • Wykrzyknik (!)
  • Kropka (.), jeśli jest firstor ostatni znak lub jeśli wydaje się dwa lub więcej razy po kolei
ROZWIĄZANIE
Aby rozwiązać ten problem, należy zmienić podstawowy adres SMTP użytkownika lokalnego przez usunięcie znaku, który jest przyczyną problemu. Po usunięciu znaku synchronizacji katalogów użyje ciąg w nowy podstawowy adres serwera SMTP serwera proxy Aby utworzyć użytkownika nazwa główna użytkownika (UPN) i podstawowy adres SMTP.

Nadal potrzebujesz pomocy? Przejdź do Społeczności użytkowników usługi Office 365 witryny sieci Web lub Fora Azure usługi Active Directory .

Ostrzeżenie: ten artykuł przetłumaczono automatycznie

Właściwości

Identyfikator artykułu: 2425774 — ostatni przegląd: 10/14/2015 02:25:00 — zmiana: 27.0

Microsoft Azure Cloud Services, Microsoft Azure Active Directory, Microsoft Office 365, Microsoft Intune, CRM Online via Office 365 E Plans, Microsoft Azure Recovery Services, Office 365 Identity Management

  • o365 o365a o365e o365m o365022013 kbmt KB2425774 KbMtpl
Opinia