Jesteś obecnie w trybie offline. Czekamy na ponowne połączenie z Internetem.

Komunikat o błędzie podczas uruchamiania narzędzia synchronizacji katalogu kreatora konfiguracji: "nie można uwierzytelnić poświadczeń"

Zakończono świadczenie pomocy technicznej dla systemu Windows XP

Firma Microsoft zakończyła świadczenie pomocy technicznej dla systemu Windows XP 8 kwietnia 2014. Ta zmiana wpłynęła na Twoje aktualizacje oprogramowania i opcje zabezpieczeń. Dowiedz się, co to oznacza dla Ciebie i jak zapewnić sobie kontynuację ochrony.

WAŻNE: Ten artykuł został przetłumaczony przy użyciu oprogramowania firmy Microsoft do tłumaczenia maszynowego i może być poprawiony przy użyciu technologii Community Translation Framework (CTF). Firma Microsoft udostępnia artykuły tłumaczone maszynowo, poprawione przez społeczność, a także tłumaczone przez tłumaczy profesjonalnych, aby zapewnić dostęp do wszystkich artykułów w bazie wiedzy w wielu językach. Artykuły tłumaczone maszynowo i poprawione mogą zawierać błędy pisowni, składniowe i gramatyczne. Firma Microsoft nie ponosi odpowiedzialności za żadne nieścisłości, błędy ani szkody spowodowane przez niepoprawne tłumaczenia zawartości ani przez korzystanie z niej przez klientów. Więcej o strukturze CTF: http://support.microsoft.com/gp/machine-translation-corrections/pl.

Anglojęzyczna wersja tego artykułu to: 2517393
PROBLEM
Podczas próby użycia Kreatora konfiguracji aplikacji Microsoft Azure Active Directory Sync, może zostać wyświetlony następujący komunikat o błędzie:
DirSync: Nie można uwierzytelnić poświadczeń. Wpisz ponownie swoje poświadczenia i spróbuj ponownie.

Ponadto następujący komunikat o błędzie jest rejestrowany w dzienniku zdarzeń:
Nie można uwierzytelnić poświadczeń. Wpisz ponownie swoje poświadczenia i spróbuj ponownie. GetAuthState() nie powiodło się z Państwem-2147186688. HResult:0 (0x80048800).
PRZYCZYNA
Ten problem może wystąpić, jeśli Asystent logowania w witrynie Microsoft Online Services nie można uzyskać tokenu z Azure Active Directory (Azure AD). Zazwyczaj Asystenta nie można uzyskać tokenu z powodu problemu z ustawieniami serwera proxy.
ROZWIĄZANIE
Aby rozwiązać ten problem, sprawdź ustawienia serwera proxy dla programu Internet Explorer oraz usługi WinHTTP na komputerze, na którym jest uruchomione narzędzie synchronizacji katalogu.

Aby sprawdzić ustawienia serwera proxy dla programu Internet Explorer, wykonaj następujące kroki:
  1. Uruchom program Internet Explorer, kliknij menu Narzędzia, a następnie kliknij polecenie Opcje internetowe.
  2. Kliknij przycisk połączenia kartę, a następnie kliknij przycisk Ustawienia sieci LAN.
  3. W oknie Ustawienia sieci lokalnej (LAN) Sprawdź ustawienia serwera proxy.

Aby sprawdzić ustawienia serwera proxy WinHTTP, wykonaj następujące kroki:
  1. Importowanie ustawień serwera proxy programu Internet Explorer do WinHTTP. Aby to zrobić, należy wykonać jedną z następujących czynności, zależnie od wersji systemu Windows, którego używasz:
    • Na komputerze z systemem Windows XP wpisz następujące polecenie w wierszu polecenia, a następnie naciśnij klawisz Enter:
      proxycfg-u
    • Na komputerze z systemem Windows Vista lub na komputerze z systemem Windows 7 wpisz następujące polecenie w wierszu polecenia, a następnie naciśnij klawisz Enter:
      Poleceń netsh dotyczących usługi WinHTTP zaimportować serwera Proxy programu ie
  2. Sprawdź, czy ustawienia serwera proxy WinHTTP są poprawne. Aby to zrobić, wpisz następujące polecenie w wierszu polecenia i naciśnij klawisz Enter:
    poleceń netsh dotyczących usługi winhttp Pokaż proxy
Uwaga Jeśli te kroki nie rozwiązują problemu, zobacz następujący artykuł bazy wiedzy Microsoft Knowledge Base rozwiązywać problemy z inną możliwą przyczyną tego problemu:

2502710Błąd "Wystąpił nieznany błąd z Asystenta logowania w witrynie Microsoft Online Services" po uruchomieniu Azure Active Directory synchronizacji narzędzie Kreatora konfiguracji
WIĘCEJ INFORMACJI
Aby uzyskać więcej informacji dotyczących sposobu ustawiania ustawienia serwera proxy WinHTTP odwiedź następującą witrynę sieci Web Microsoft Developer Network (MSDN):

Nadal potrzebujesz pomocy? Przejdź do Społeczności użytkowników usługi Office 365 witryny sieci Web lub Fora Azure usługi Active Directory .

Ostrzeżenie: ten artykuł przetłumaczono automatycznie

Właściwości

Identyfikator artykułu: 2517393 — ostatni przegląd: 12/17/2014 14:14:00 — zmiana: 25.0

Microsoft Azure cloud services, Microsoft Azure Active Directory, Microsoft Office 365, Microsoft Intune, CRM Online via Office 365 E Plans, Microsoft Azure Recovery Services, Microsoft Windows XP Professional, Microsoft Windows XP Home Edition, Office 365 Identity Management

  • o365 o365a o365e o365022013 o365m kbmt KB2517393 KbMtpl
Opinia
pendChild(m);