Przejdź do głównej zawartości
Pomoc techniczna
Zaloguj się przy użyciu konta Microsoft
Zaloguj się lub utwórz konto.
Witaj,
Wybierz inne konto.
Masz wiele kont
Wybierz konto, za pomocą którego chcesz się zalogować.

PROBLEM

Moduł integracji pakietu Office 365 (OIM) dla systemu Windows Small Business Server 2011 Essentials (SBS 2011 Essentials) nie działa zgodnie z oczekiwaniami. Na przykład może wystąpić jeden lub więcej z następujących symptomów:

  • Po zmianie haseł użytkowników zmiany nie są synchronizowane z pakietem Office 365.

  • Kreator subskrypcji pakietu Office 365 i kreatorzy kont użytkowników w OIM nie powiodła się.

  • Dane subskrypcji pakietu Office 365 są wyświetlane jako "niedostępne" w OIM, a dane użytkownika pakietu Office 365 są wyświetlane jako "nieznany" w OIM.

PRZYCZYNA

Ten problem może wystąpić z jednej lub kilku z następujących przyczyn:

  • OIM został zainstalowany i skonfigurowany nieprawidłowo.

  • Hasła kont administratorów w OIM i w pakiecie Office 365 nie pasują do siebie.

  • Asystent logowania w witrynie Microsoft Online Services nie jest zainstalowany lub nie jest uruchomiony.

  • Nie można ukończyć akcji kreatora lub nie można pobrać danych raportowania z powodu problemów z pakietem Office 365.

  • Wystąpił nieoczekiwany błąd w OIM.

ROZWIĄZANIE

Aby rozwiązać ten problem, należy wykonać poniższe kroki:

Krok 1. upewnij się, że OIM jest zainstalowany i poprawnie skonfigurowany

Aby uzyskać więcej informacji, odwiedź następującą witrynę firmy Microsoft:

Integrowanie pakietu Office 365 z systemem Windows Small Business Server 2011 Essentials

Krok 2: Rozwiązywanie problemów z kontem administratora pakietu Office 365, które służy do konfigurowania OIM

  1. Zaloguj się do portalu pakietu Office 365 przy użyciu identyfikatora użytkownika administratora. Sprawdź, czy możesz się zalogować pomyślnie. Jest to potwierdzenie, że używasz właściwego hasła i możesz uwierzytelnić się w pakiecie Office 365.

  2. Otwórz konsolę programu SBS na komputerze, na którym jest uruchomiony program SBS, kliknij kartę Office 365 , a następnie uruchom kreatora "Zmień konto administratora pakietu Office 365", aby upewnić się, że w usłudze OIM dla programu SBS jest skonfigurowane właściwe hasło administratora.

Krok 3. Sprawdź, czy jest uruchomiony Asystent logowania w witrynie Microsoft Online Services

  1. Na komputerze, na którym jest uruchomiony program SBS, kliknij przycisk Start, kliknij polecenie Wszystkie programy, kliknij pozycję Narzędzia administracyjne, a następnie kliknij pozycję usługi.

  2. Na liście usług Znajdź Asystenta logowania w witrynie Microsoft Online Services, a następnie upewnij się, że jego stan jest ustawiony na wartość uruchomiony.

    • Jeśli stan jest ustawiony na Nieuruchomiony, kliknij prawym przyciskiem myszy Asystenta logowania w witrynie Microsoft Online Services, a następnie kliknij polecenie Uruchom.

    • Jeśli Asystent logowania w witrynie Microsoft Online Services nie jest zainstalowany, Pobierz i zainstaluj najnowszą wersję. Aby to zrobić, przejdź do Asystenta logowania w witrynie Microsoft Online Services dla informatyków RTW.

Krok 4: Określanie, czy zadania administracyjne, które chcesz wykonać w OIM, można wykonywać w portalu pakietu Office 365

  1. Zaloguj się do portalu pakietu Office 365 przy użyciu identyfikatora użytkownika administratora.

  2. W portalu Office 365 spróbuj wykonać zadania administracyjne, które chcesz wykonać, korzystając z kreatorów w OIM.

  3. Wykonaj jedno z następujących działań, odpowiednio do sytuacji:

    • Jeśli możesz pomyślnie wykonać zadania przy użyciu portalu Office 365, problem może być związany z oprogramowaniem SBS. W tym przypadku Rozwiąż problemy z potencjalnymi problemami z oprogramowaniem SBS.

    • Jeśli nie możesz pomyślnie wykonać zadań za pomocą portalu pakietu Office 365, być może problem dotyczy pakietu Office 365. W tym przypadku Rozwiązywanie problemów z potencjalnymi problemami z pakietem Office 365.

    Aby uzyskać dodatkową pomoc, skontaktuj się z pomocą techniczną firmy Microsoft.

WIĘCEJ INFORMACJI

Aby uzyskać więcej informacji na temat OIM dla programu SBS 2011 Essentials, odwiedź następującą witrynę firmy Microsoft w sieci Web:

Windows Small Business Server 2011 Essentials — Pomoc online

Nadal potrzebujesz pomocy? Przejdź do społeczności Microsoft lub witryny usługi Azure Active Directory forum .

Potrzebujesz dalszej pomocy?

Chcesz uzyskać więcej opcji?

Poznaj korzyści z subskrypcji, przeglądaj kursy szkoleniowe, dowiedz się, jak zabezpieczyć urządzenie i nie tylko.

Społeczności pomagają zadawać i odpowiadać na pytania, przekazywać opinie i słuchać ekspertów z bogatą wiedzą.

Czy te informacje były pomocne?

Jaka jest jakość języka?
Co wpłynęło na Twoje wrażenia?
Jeśli naciśniesz pozycję „Wyślij”, Twoja opinia zostanie użyta do ulepszania produktów i usług firmy Microsoft. Twój administrator IT będzie mógł gromadzić te dane. Oświadczenie o ochronie prywatności.

Dziękujemy za opinię!

×