Jesteś obecnie w trybie offline. Czekamy na ponowne połączenie z Internetem.

Błąd "Program outlook nie odpowiada" lub Outlook zawiesza się podczas otwierania pliku lub Wyślij pocztę

WAŻNE: Ten artykuł został przetłumaczony przy użyciu oprogramowania firmy Microsoft do tłumaczenia maszynowego i może być poprawiony przy użyciu technologii Community Translation Framework (CTF). Firma Microsoft udostępnia artykuły tłumaczone maszynowo, poprawione przez społeczność, a także tłumaczone przez tłumaczy profesjonalnych, aby zapewnić dostęp do wszystkich artykułów w bazie wiedzy w wielu językach. Artykuły tłumaczone maszynowo i poprawione mogą zawierać błędy pisowni, składniowe i gramatyczne. Firma Microsoft nie ponosi odpowiedzialności za żadne nieścisłości, błędy ani szkody spowodowane przez niepoprawne tłumaczenia zawartości ani przez korzystanie z niej przez klientów. Więcej o strukturze CTF: http://support.microsoft.com/gp/machine-translation-corrections/pl.

Anglojęzyczna wersja tego artykułu to: 2652320
Symptomy
Podczas otwierania pliku lub wysłać wiadomość e-mail w programie Microsoft Outlook 2010 lub nowszy, program Outlook blokuje lub pojawi się następujący komunikat o błędzie:
Program Outlook nie odpowiada
Przyczyna
Ten problem występuje w jednej lub kilku z następujących przyczyn:
  • Nie zainstalowano najnowsze aktualizacje.
  • Program Outlook jest używany przez inny proces.
  • Program Outlook ładuje zawartość zewnętrzną, taką jak obrazy w wiadomościach e-mail.
  • Wcześniej zainstalowany dodatek jest zakłócanie działania programu Outlook.
  • Skrzynki pocztowe są zbyt duże.
  • AppData folder jest przekierowywany do lokalizacji sieciowej.
  • Musisz naprawić programy pakietu Office.
  • Zostać uszkodzony lub uszkodzonych plików danych programu Outlook.
  • Zainstalowane oprogramowanie antywirusowe jest przestarzałe lub jest w konflikcie z programem Outlook.
  • Twój profil użytkownika został uszkodzony.
  • Inny program jest w konflikcie z programem Outlook.
Uwaga: Ten problem może występować dla jednego lub więcej z przyczyn wymienionych w sekcji "Przyczyna". Aby rozwiązać ten problem, może być konieczne wykonaj jeden z tych kroków rozwiązywania problemu. Następujące kroki są dostarczane w określonej kolejności, w oparciu o jak wspólność i złożoności, wykonaj następujące czynności w określonej kolejności.
Rozwiązanie
Aby rozwiązać ten problem, upewnij się, że komputer spełnia Wymagania systemowe programu Outlook 2016, Wymagania systemowe programu Outlook 2013 lub Wymagania systemowe programu Outlook 2010. Następnie spróbuj wykonać czynności w określonej kolejności.

Krok 1: Zainstaluj najnowsze aktualizacje

Instalację pakietu Office na tym komputerze mogą być nieaktualne. To może być dlatego Windows Update nie jest skonfigurowany na tym komputerze, aby automatycznie pobierał i instalował zalecane aktualizacje. Instalując ważne, zalecane i opcjonalne aktualizacje, można często rozwiązać problemy, zastępuje nieaktualne pliki i eliminuje luki w zabezpieczeniach. Aby zainstalować najnowsze aktualizacje pakietu Office, kliknij łącze dla używanej wersji systemu Windows, a następnie postępuj zgodnie z instrukcjami w artykule:
Aktualizacja systemu Windows często zadawane pytania dotyczące systemu Windows 8.1

Instalowanie aktualizacji systemu Windows w systemie Windows 7

Instalowanie aktualizacji systemu Windows w systemie Windows Vista

Instalowanie aktualizacji systemu Windows w systemie Windows XP

Upewnij się, że są zainstalowane najnowsze aktualizacje dla programu Outlook. Aby uzyskać więcej informacji zobacz następujący artykuł z bazy wiedzy Microsoft Knowledge Base:
2625547 Jak zainstalować najnowsze aktualizacje dla programu Microsoft Outlook (wyłącznie dla wersji po angielsku)

Krok 2: Upewnij się, że program Outlook nie jest używany przez inny proces

Wydajność może być zmniejszona, jeśli używasz funkcji Autoarchiwizacja programu Outlook lub synchronizacji z programem Outlook z urządzeniem przenośnym. Jest tak, ponieważ te procesy mogą używać dużej liczby zasobów.

Jeśli program Outlook jest używany przez inny proces, te informacje są wyświetlane na pasku stanu u dołu ekranu. Jeśli próby wykonywania innych akcji, gdy program Outlook jest używany, program Outlook może nie odpowiadać. Niech zadania w procesie zakończyć swoje zadania, zanim spróbujesz inną akcję.

Krok 3: Sprawdź problem, który spowodowane przez zawartości zewnętrznej

Aby rozwiązać ten problem, użyj jednej z następujących metod:
  • Zapobiec program Outlook, aby pobrać zawartości zewnętrznej. Aby to zrobić, przejdź do pliku>Opcje>Centrum zaufania>Automatyczne pobieranie, wybierz następujące dwie opcje:
    • Nie należy pobierać obrazy lub inną zawartość automatycznie w poczty e-mail w formacie HTML.
    • Ostrzegaj mnie przed pobraniem zawartości podczas edytowania, przesyłania dalej lub odpowiadania na wiadomości e-mail.
  • Unikaj wysyłania takiej wiadomości e-mail z zewnętrznego źródła.

Krok 4: Zbadania możliwych problemów-dodatek

Chociaż dodatki można zdobyć doświadczenie użytkownika, od czasu do czasu mogą kolidować lub są w konflikcie z programem Outlook. Spróbuj uruchomić program Outlook bez dodatków uruchomiona.

Jak uruchomić program Outlook bez dodatków

  1. Wykonaj jedną z następujących, odpowiednie dla danego systemu operacyjnego:
    • Jeśli używasz systemu Windows 8, przesuń w od prawej krawędzi ekranu, a następnie wybierz wyszukiwania. (Jeśli używasz myszy, wskaż polecenie prawym górnym rogu ekranu, przesuń wskaźnik myszy w dół, a następnie kliknij przycisk Wyszukaj). Wpisz Uruchom w wyszukiwaniu pole, a następnie kliknij polecenie Uruchom.
    • Jeśli używasz systemu Windows 10, Windows 7 lub Windows Vista kliknij przycisk Start.
    • Jeśli używasz systemu Windows XP kliknij przycisk Start, a następnie kliknij Uruchom.
  2. Wpisz Outlook.exe/safe, a następnie kliknij przycisk OK.
  3. Jeśli problem został rozwiązany, kliknij polecenie Opcje w menu plik , a następnie kliknij przycisk Add-Ins.
  4. Wybierz pozycję Dodatki COM, a następnie kliknij przycisk Przejdź.
  5. Wyczyść wszystkie pola wyboru na liście, a następnie kliknij przycisk OK.
  6. Uruchom ponownie program Outlook.
Jeżeli problem nie występuje po ponownym uruchomieniu programu Outlook, jeden z dodatków prawdopodobnie przyczyną problemu. Przywróć dodatki jeden aż problem występuje ustalenie, który dodatek jest przyczyną problemu.

Krok 5: Sprawdź, czy Twoja skrzynka pocztowa jest zbyt duży

Jak wzrasta rozmiar skrzynki pocztowej, więcej zasobów są wymagane do otwierania każdego folderu. Jeśli masz dużą liczbę elementów w jednym folderze, mogą wystąpić problemy z wydajnością w trakcie niektórych operacji. Zobacz następujące artykuły, aby uzyskać więcej informacji: Zaleca się przeniesienie niektórych elementów w sieci dużych folderów do osobnych folderów lub archiwum tych elementów za pomocą autoarchiwizacji.

Jak utworzyć folder

  1. Na karcie Folder kliknij przycisk Nowy Folder w nowej grupie.
  2. W polu Nazwa wprowadź nazwę folderu.
  3. Na liście Wybierz lokalizację folderu kliknij lokalizację nowego folderu.

    Uwaga: Nowy folder stanie się podfolderem folderu, który wybierzesz.
  4. Kliknij przycisk OK.
Aby zarządzać skrzynką pocztową, zmniejszając rozmiar pliku danych programu Outlook, zobacz Zmniejszanie rozmiaru plików danych programu Outlook (pst i ost).

Aby zarządzać skrzynką pocztową za pomocą funkcji autoarchiwizacji, zobacz Ustawienia autoarchiwizacji?.

Krok 6: Sprawdź, czy folder dane aplikacji jest przekierowywane do lokalizacji sieciowej

Program Outlook przechowuje niektóre dane, takie jak wiadomości e-mail podpisów i słownik modułu sprawdzania pisowni w folderze dane aplikacji. Jeśli sieć działa powoli, program Outlook musi poczekać na odczyt i operacje zapisu do katalogu AppData, aby zakończyć.

Jak wyłączyć przekierowanie katalogu AppData

  1. Zamknij program Outlook.
  2. Uruchom Edytor Rejestru. Aby to zrobić, należy użyć jednej z następujących procedur, stosownie do używanej wersji systemu Windows:
    • Windows 10 lub Windows 8: Naciśnij klawisz Windows klucz + R, aby otworzyć okno dialogowe Uruchom. Wpisz regedit.exe , a następnie naciśnij przycisk OK.
    • Systemu Windows 7: Kliknij przycisk Start, w polu wyszukiwania wpisz regedit.exe , a następnie naciśnij klawisz Enter.
  3. W Edytorze rejestru zlokalizuj i kliknij następujący podklucz:

    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders
  4. Zlokalizuj i kliknij dwukrotnie następującą wartość:

    Folder dane aplikacji
  5. W polu Dane wartościwpisz następującą ścieżkę, a następnie kliknij przycisk OK:

    %USERPROFILE%\AppData\Roaming

    Edytuj obraz ciąg
  6. Zamknij Edytor rejestru.

Krok 7: Programy naprawy pakietu Office

Można automatycznie naprawić pliki programów pakietu Office, aby rozwiązać problemy, takie jak Outlook, zamrażania lub nie odpowiada.

Jak automatyczne naprawianie pakietu Office

  1. Zamknij wszelkie uruchomione programy Microsoft Office.
  2. Otwórz Panel sterowania, a następnie otwórz element Dodaj lub usuń programy (jeżeli jest uruchomiony system Windows XP) lub Programy i funkcje (jeśli jest uruchomiony program Windows 10, Windows 8, Windows 7 lub Windows Vista).
  3. Na liście zainstalowanych programów kliknij prawym przyciskiem myszy Microsoft Office 2016, Microsoft Office 2013 lub pakietu Microsoft Office 2010, a następnie kliknij Napraw.
Uwaga: Jeśli jest używany moduł Szybka instalacja pakietu Office, wykonaj kroki opisane w następującym artykule pakietu Office do napraw moduł Szybka instalacja pakietu Office:

Krok 8: Pliki danych programu Outlook naprawy

Podczas instalowania programu Outlook, narzędzie do naprawy skrzynki odbiorczej (scanpst.exe) jest również zainstalowany na swoim komputerze. Narzędzie do naprawy skrzynki odbiorczej można rozwiązać problemy przez skanowanie plików danych programu Outlook i naprawianie błędów. Aby użyć narzędzia do naprawy skrzynki odbiorczej, zamknij program Outlook, a następnie wykonaj kroki opisane w następującym artykule pakietu Office:

.

Krok 9: Sprawdź, czy oprogramowanie antywirusowe jest aktualne lub jest w konflikcie z programem Outlook

Jeśli oprogramowanie antywirusowe nie jest aktualny, program Outlook może nie działać poprawnie.

Jak sprawdzić, czy oprogramowanie antywirusowe jest aktualne


Aby dotrzymać kroku nowe wirusy są one tworzone, dostawców oprogramowania antywirusowego okresowo dostarczać aktualizacje, które można pobrać z Internetu. Pobierz najnowsze aktualizacje, odwiedzając witrynę sieci Web z dostawcą oprogramowania antywirusowego.

Aby uzyskać listę producentów oprogramowania antywirusowego zobacz Dostawcy oprogramowania zabezpieczającego dla klientów.

Jak sprawdzić, czy oprogramowanie antywirusowe jest w konflikcie z programem Outlook


Jeśli oprogramowanie antywirusowe integruje się z programem Outlook, mogą wystąpić problemy z wydajnością. Można wyłączyć wszystkie integracji z programem Outlook w oprogramowaniu antywirusowym. Czy można wyłączyć wszelkie dodatki oprogramowania antywirusowego, które są zainstalowane w programie Outlook.

Ważne: Po zmianie ustawień oprogramowania antywirusowego, ten komputer może być narażony na wirusowe, oszukańcze lub złośliwe ataki. Firma Microsoft nie zaleca spróbować zmienić ustawienia programu antywirusowego. Stosujesz to obejście na własną odpowiedzialność.

Należy skontaktować się z dostawcą oprogramowania antywirusowego w celu określenia sposobu skonfigurowania oprogramowania, aby wyłączyć wszelką integrację z programem Outlook lub aby wyłączyć skanowanie w programie Outlook.

Uwaga: Jeśli użytkownik planuje wykonywanie skanowania antywirusowego poziom pliku pst, ost, książki adresowej trybu Offline (oab) lub inne pliki programu Outlook, gdy program Outlook jest używany, zobacz Planowane skanowanie antywirusowe dla programu Outlook 2010 lubPlanowane skanowanie antywirusowe dla programu Outlook 2013.

Krok 10: Tworzenie profilu użytkownika programu Outlook

Aby utworzyć profil użytkownika, wykonaj następujące kroki:
  1. W Panelu sterowania kliknij polecenie Programy, kliknij pozycję Konta użytkowników, a następnie kliknij korespondencji do otwierania elementów poczty.
  2. Kliknij przycisk Pokaż profil.
  3. Wybierz profil, który chcesz usunąć, a następnie kliknij przycisk Usuń.
  4. Kliknij przycisk Dodaj.
  5. W oknie dialogowym Nazwa profilu wpisz nazwę profilu.
  6. Określ nazwę użytkownika, podstawowy adres SMTP i hasło. Następnie kliknij przycisk Dalej.
  7. Może zostać wyświetlony następujący monit:
    Zezwalaj na tę witrynę sieci Web skonfigurować Serwer alias@Domain Ustawienia?
    W tym wierszu zaznacz pole wyboru nie pytaj mnie o tym ponownie , a następnie kliknij Zezwalaj.

Krok 11: Wykonywanie Uruchamianie selektywne (Użytkownicy zaawansowani)

Po uruchomieniu systemu Windows normalnie, kilka aplikacji i usług automatycznego uruchamiania, a następnie uruchomić w tle. Te aplikacje i usługi mogą kolidować z programem Outlook. Uruchamianie selektywne lub proces "czystego rozruchu" może pomóc zidentyfikować problemy, które są spowodowane przez konflikty aplikacji.

Jeśli używasz opcji Uruchamianie selektywne w narzędziu konfiguracji systemu, możesz usług i programów startowych lub wyłączyć indywidualnie do sprawdzenia, czy problem występuje podczas następnego uruchamiania komputera. W narzędziu konfiguracji systemu po zaznaczeniu pola wyboru, związaną z nimi pracę lub program startowy jest uruchamiana po ponownym uruchomieniu komputera. Jeśli pole wyboru jest wyczyszczone, usługa lub program grupy Autostart nie działa po ponownym uruchomieniu komputera.

Wykonaj poniższą procedurę, aby użyć procesu eliminacji zidentyfikować problem w systemie Windows 10, Windows 8, Windows 7 lub Windows Vista.

Uwaga: Jeśli używasz systemu Windows XP, zobacz następujący artykuł bazy wiedzy Knowledge Base:

Jak wykonać Uruchamianie selektywne

  1. W Panelu sterowania kliknij ikonę System i zabezpieczenia, kliknij polecenie Narzędzia administracyjnei kliknij dwukrotnie Konfiguracji systemu.

    Uwaga: Jeśli zostanie wyświetlony monit o hasło administratora lub potwierdzenie, wpisz hasło lub potwierdź.
  2. Kliknij kartę Ogólne , kliknij opcję Uruchamianie selektywne, a następnie wyczyść pola wyboru Załaduj elementy startowe i Załaduj usługi systemowe .
  3. Zaznacz pole wyboru Załaduj usługi systemowe , kliknij przycisk OK, a następnie kliknij Uruchom ponownie.
  4. Jeśli problem nadal występuje po ponownym uruchomieniu komputera, wykonaj jedną lub obie z następujących czynności w razie potrzeby.
    Aby ustalić, która usługa systemu jest przyczyną problemu
    1. W narzędziu konfiguracji systemu kliknij kartę usługi , kliknij przycisk Wyłącz wszystkie, zaznacz pole wyboru dla pierwszej usługi na liście i uruchom ponownie komputer.

      Uwaga: Jeżeli problem nie wystąpi, można wyeliminować pierwszą usługę jako przyczynę problemu.
    2. Przy zaznaczeniu pierwszej usługi zaznacz pole wyboru drugiej usługi i uruchom ponownie komputer.
    3. Powtarzaj ten proces do odtworzenia problemu.

      Uwaga: Jeśli nie można odtworzyć problemu, można wyeliminować usługi systemowe jako przyczynę problemu.
    Aby określić, który element startowy powoduje problem
    1. W narzędziu konfiguracji systemu kliknij kartę Ogólne , a następnie zaznacz pole wyboru Załaduj elementy startowe .
    2. Kliknij kartę Uruchamianie , kliknij przycisk Wyłącz wszystkie, zaznacz pole wyboru dla pierwszego elementu grupy Autostart znajduje się i uruchom ponownie komputer.

      Uwaga: Jeżeli problem nie wystąpi, można wyeliminować pierwszy element startowy jako przyczynę problemu.
    3. Po zaznaczeniu pierwszego elementu grupy Autostart zaznacz pole wyboru drugiego elementu uruchamiania, a następnie ponownie uruchom komputer. Powtarzaj ten proces do odtworzenia problemu.

Krok 12: Tworzenie profilu użytkownika systemu Windows (Użytkownicy zaawansowani)

Profil użytkownika to zbiór ustawień, które umożliwiają dostosowanie wyglądu komputera i wydajności. Zawiera ustawienia tła pulpitu, wygaszaczy ekranu, ustawienia dźwięku i inne funkcje. Profile użytkowników Pomoc, upewnij się, że preferencje osobiste są używane podczas logowania do systemu Windows.

Aby ustalić, czy ten problem jest spowodowany przez uszkodzonego profilu użytkownika, należy utworzyć profil użytkownika, aby zobaczyć, czy problem nadal występuje podczas korzystania z nowego profilu.

Jak naprawić uszkodzonego profilu użytkownika w systemie Windows 8

Krok 1: Utwórz konto użytkownika
Aby utworzyć profil użytkownika, należy najpierw utworzyć konto użytkownika. Po utworzeniu nowego konta jest również utworzony profil.
  1. Wejdź z prawej krawędzi ekranu, a następnie wybierz Szukaj. (Jeśli używasz myszy, wskaż polecenie prawym górnym rogu ekranu, przesuń wskaźnik myszy w dół, a następnie kliknij przycisk Wyszukaj). Wpisz Wiersz polecenia w polu wyszukiwania, kliknij prawym przyciskiem myszy Wiersz polecenia, a następnie kliknij polecenie Uruchom jako administrator.

    Uwaga: Jeśli zostanie wyświetlony monit o hasło administratora lub potwierdzenie, wpisz hasło lub potwierdź.
  2. Wpisz polecenie net user Nazwa użytkownikaHasło / add, a następnie naciśnij klawisz Enter.
Krok 2: Kopiowanie starych plików do nowego profilu użytkownika
Po utworzeniu profilu można skopiować pliki z poprzedniego profilu.

Uwaga: Muszą mieć co najmniej trzy konta użytkownika na komputerze, aby wykonać te kroki. Obejmuje to nowe konto, które właśnie utworzony.
  1. Zaloguj się jako użytkownik inny niż użytkownik, który został utworzony lub użytkownika, który chcesz skopiować pliki.
  2. W oknie Panel sterowania kliknij ikonę Wygląd i personalizacja, a następnie kliknij Opcje folderów.
  3. Kliknij kartę Widok , a następnie kliknij opcję Pokaż ukryte pliki, foldery i dyski.
  4. Wyczyść pole wyboru Ukryj chronione pliki systemu operacyjnego , kliknij przycisk Tak, aby potwierdzić, a następnie kliknij OK.
  5. Otwórz okno Eksploratora plików. Aby to zrobić, przesuń w od prawej krawędzi ekranu, a następnie wybierz polecenie Wyszukaj. (Jeśli używasz myszy, wskaż polecenie prawym górnym rogu ekranu, przesuń wskaźnik myszy w dół, a następnie kliknij przycisk Wyszukaj). W polu wyszukiwania wpisz ciąg Eksplorator plików , naciśnij lub kliknij pozycję aplikacje, a następnie kliknij polecenie Eksplorator plików. Wpisz Wiersz polecenia w polu wyszukiwania kliknij prawym przyciskiem myszy Wiersz polecenia, a następnie kliknij polecenie Uruchom jako administrator.
  6. Znajdź C: \Users\Stara_nazwauzytkownika folder, w którym C to dysk, na którym jest zainstalowany system Windows, i Stara_nazwauzytkownika jest nazwą profilu, który chcesz skopiować pliki.
  7. Zaznacz wszystkie pliki i foldery w tym folderze oprócz następujących plików:
    • Ntuser.dat
    • Ntuser.dat.log
    • Ntuser.ini
  8. W menu Edycja kliknij polecenie Kopiuj.

    Uwaga: Jeśli menu Edycja nie jest widoczne, naciśnij klawisz Alt.
  9. Znajdź C: \Users\Nowa_nazwa_użytkownika folder, w którym C to dysk, na którym jest zainstalowany system Windows, i Nowa_nazwa_użytkownika jest nazwą profilu użytkownika, który został utworzony we wcześniejszej części tej metody.
  10. W menu Edycja kliknij polecenie Wklej.
  11. Wyloguj się, a następnie ponownie zaloguj jako nowy użytkownik.
Uwaga: Jeśli masz wiadomości e-mail w programie pocztowym, należy zaimportować wiadomości e-mail i adresów do nowego profilu przed usunięciem starego. Jeśli wszystko działa poprawnie, można teraz usunąć stary profil.
Następny krok
Jeśli informacje zawarte w tym artykule bazy wiedzy Knowledge Base nie pomogło rozwiązać problem w programie Outlook 2016, Outlook 2010 lub Outlook 2013, zobacz następujące zasoby, aby uzyskać więcej informacji:
Program Outlook nie odpowiada zawiesza się zawiesza się

Ostrzeżenie: ten artykuł przetłumaczono automatycznie

Właściwości

Identyfikator artykułu: 2652320 — ostatni przegląd: 07/03/2016 16:45:00 — zmiana: 25.0

Outlook 2016, Microsoft Outlook 2013, Microsoft Outlook 2010, Microsoft Outlook 2010 with Business Contact Manager

  • consumeroff2010track kbcip kbmt KB2652320 KbMtpl
Opinia
>