Jesteś obecnie w trybie offline. Czekamy na ponowne połączenie z Internetem.

Komunikat o błędzie podczas uruchamiania Instalatora pakietu Office 365 pulpitu lub narzędzie analizy gotowości pulpit Office 365: "nie można uruchomić aplikacji. Skontaktuj się z dostawcą aplikacji"

Zakończono świadczenie pomocy technicznej dla systemu Windows XP

Firma Microsoft zakończyła świadczenie pomocy technicznej dla systemu Windows XP 8 kwietnia 2014. Ta zmiana wpłynęła na Twoje aktualizacje oprogramowania i opcje zabezpieczeń. Dowiedz się, co to oznacza dla Ciebie i jak zapewnić sobie kontynuację ochrony.

WAŻNE: Ten artykuł został przetłumaczony przy użyciu oprogramowania firmy Microsoft do tłumaczenia maszynowego i może być poprawiony przy użyciu technologii Community Translation Framework (CTF). Firma Microsoft udostępnia artykuły tłumaczone maszynowo, poprawione przez społeczność, a także tłumaczone przez tłumaczy profesjonalnych, aby zapewnić dostęp do wszystkich artykułów w bazie wiedzy w wielu językach. Artykuły tłumaczone maszynowo i poprawione mogą zawierać błędy pisowni, składniowe i gramatyczne. Firma Microsoft nie ponosi odpowiedzialności za żadne nieścisłości, błędy ani szkody spowodowane przez niepoprawne tłumaczenia zawartości ani przez korzystanie z niej przez klientów. Więcej o strukturze CTF: http://support.microsoft.com/gp/machine-translation-corrections/pl.

Anglojęzyczna wersja tego artykułu to: 2697990


PROBLEM
Podczas próby uruchomienia aplikacji Microsoft Office 365 ClickOnce takich jak Instalatora pakietu Office 365 pulpitu lub narzędzie analizy gotowości pulpit Office 365, pojawi się następujący komunikat o błędzie:
Nie można uruchomić aplikacji. Skontaktuj się z dostawcą aplikacji.
Zrzut ekranu okna dialogowego nie można uruchomić aplikacji, wyświetlanie komunikatu o błędzie
Po kliknięciu przycisku Szczegółypojawi się szczegółowy komunikat o błędzie podobny do następującego:
KRÓTKI OPIS BŁĘDU
Poniżej znajduje się podsumowanie błędy, szczegóły te błędy są wymienione dalej w dzienniku.
* Aktywacja https://NazwaDomeny> /ClickOnceConnector/Office365DesktopSetup.application spowodowało wyjątek. Wykryto następujące komunikaty o błędach:
+ Nie można zainstalować tę aplikację, ponieważ aplikacja o tej samej tożsamości jest już zainstalowany. Aby zainstalować tę aplikację, zmian wersji manifestu dla tej aplikacji lub odinstalować aplikację istniejące wcześniej.
PRZYCZYNA
Ten problem występuje, jeżeli aplikacja były buforowane w pamięci podręcznej aplikacji ClickOnce. Aplikacja musi być usunięta z pamięci podręcznej zanim będzie można pomyślnie uruchomić.
ROZWIĄZANIE
Aby automatycznie rozwiązać ten problem dla Ciebie, przejdź do "Automatyczne rozwiązywanie problemu". Jeśli użytkownik woli samodzielnie rozwiązać ten problem, przejdź do "Samodzielne rozwiązywanie problemu".

Automatyczne rozwiązywanie problemu

Aby wyczyścić pamięć podręczną aplikacji ClickOnce automatycznie, kliknij przycisk go naprawić lub łącze. Następnie kliknij przycisk uruchomić w oknie dialogowym Pobieranie pliku pole, a następnie wykonaj kroki w kreatorze go naprawić .

Dla systemu Windows 8




Dla systemu Windows 7, Windows Vista, Windows XP i Windows Server 2008 lub Windows Server 2003



Uwagi
  • Ten kreator może być tylko w języku angielskim. Jednak naprawa automatyczna działa również w innych wersjach językowych systemu Windows.
  • Jeśli nie jesteś na komputerze, w którym występuje problem, możesz zapisać to rozwiązanie Naprawy na pamięci USB lub dysku CD i uruchomić je na odpowiednim komputerze.
Następnie przejdź do "Czy to rozwiązało problem?".

Samodzielne rozwiązywanie problemu

Aby wyczyścić pamięć podręczną aplikacji ClickOnce, wykonaj następujące kroki:
  1. Kliknij przycisk Start, kliknij polecenie Uruchom, wpisz cmd, a następnie kliknij przycisk OK.
  2. Wpisz następujące polecenie, a następnie naciśnij klawisz Enter:
    rundll32 dfshim CleanOnlineAppCache
Czy to rozwiązało problem?
WIĘCEJ INFORMACJI
Aby uzyskać więcej informacji odwiedź następujące witryny firmy Microsoft:

Nadal potrzebujesz pomocy? Przejdź do Społeczności użytkowników usługi Office 365 .

Ostrzeżenie: ten artykuł przetłumaczono automatycznie

Właściwości

Identyfikator artykułu: 2697990 — ostatni przegląd: 10/07/2014 02:34:00 — zmiana: 42.0

Microsoft Office 365, Microsoft Office 365 ProPlus, Microsoft Windows XP Professional, Microsoft Windows XP Home Edition, Office 365 User and Domain Management

  • o365 kbfixme kbmsifixme kbgraphxlink o365a o365e o365p o365m o365022013 kbgraphic kbmt KB2697990 KbMtpl
Opinia
ript>