Jesteś obecnie w trybie offline. Czekamy na ponowne połączenie z Internetem.

Chroniona usługą IRM wiadomości nie może być zwrócona w wynikach wyszukiwania, jeśli wiadomości są zapisywane i wysyłane do zewnętrznego kontaktu w środowisku programu Exchange Server 2010

WAŻNE: Ten artykuł nie został przetłumaczony przez człowieka, tylko przez oprogramowanie do tłumaczenia maszynowego firmy Microsoft. Firma Microsoft oferuje zarówno artykuły tłumaczone przez ludzi, jak i artykuły tłumaczone maszynowo, dzięki czemu każdy użytkownik może uzyskać dostęp do całej zawartości bazy wiedzy Knowledge Base we własnym języku. Prosimy jednak pamiętać, że artykuły przetłumaczone maszynowo nie zawsze są doskonałe. Mogą zawierać błędy słownictwa, składni i gramatyki, przypominające błędy robione przez osoby, dla których język użytkownika nie jest językiem ojczystym. Firma Microsoft nie odpowiada za wszelkie nieścisłości, błędy lub szkody spowodowane nieprawidłowym tłumaczeniem zawartości oraz za wykorzystanie tej zawartości przez klientów. Oprogramowanie do tłumaczenia maszynowego jest często aktualizowane przez firmę Microsoft.

Anglojęzyczna wersja tego artykułu to: 2707146
Symptomy
Rozważmy następujący scenariusz:
  • Rejestrowanie jest wdrożenie w środowisku Microsoft Exchange Server 2010.
  • Możesz utworzyć reguły dziennika, aby włączyć rejestrowanie dla wiadomości e-mail, które są wysyłane do adresata w dzienniku. Reguła wysyła raporty arkuszy do zewnętrznego kontaktu.
  • Odszyfrowywanie raport dziennika zostanie włączone, tak aby komunikat chroniony przez Zarządzanie prawami do informacji oraz kopię odszyfrować wiadomość chronioną usługą IRM są dołączone do raportu dziennika.
  • Wiadomość chronioną usługą IRM jest wysyłana do adresata w dzienniku. Raport arkusza jest tworzony i wysyłanych do zewnętrznych kontaktu.
W tym scenariuszu zewnętrznego kontaktu otrzymuje raport arkusza, który zawiera wiadomość chronioną usługą IRM i pliku winmail.dat. Zapobiega to zwracanych w wyszukiwania lub wyniki odnajdowania nagrana wiadomość chronioną usługą IRM.
Przyczyna
Ten problem występuje, ponieważ wiadomość chronioną usługą IRM jest na stałe są konwertowane na Transport Neutral Encapsulation Format (TNEF), gdy serwer Exchange odszyfrowuje wiadomość.
Rozwiązanie
Aby rozwiązać ten problem, należy zainstalować następujący pakiet zbiorczy aktualizacji:
2785908 Opis pakietu zbiorczego aktualizacji 5 w wersji 2 dla dodatku Service Pack 2 dla programu Exchange Server 2010

Stan
Firma Microsoft potwierdziła, że jest to problem występujący w produktach firmy Microsoft, które są wymienione w sekcji "Informacje zawarte w tym artykule dotyczą".
Więcej informacji
Aby uzyskać więcej informacji na temat usługi IRM przejdź do następującej witryny firmy Microsoft:Aby uzyskać więcej informacji na temat rejestrowania w dzienniku przejdź do następującej witryny firmy Microsoft:Aby uzyskać więcej informacji na temat odszyfrowywania raportu dziennika przejdź do następującej witryny firmy Microsoft:Aby uzyskać więcej informacji dotyczących sposobu włączania lub wyłączania dziennika raport odszyfrowywanie przejdź do następującej witryny firmy Microsoft: Aby uzyskać więcej informacji na temat konwersji plików zawartości przejdź do następującej witryny firmy Microsoft:

Ostrzeżenie: ten artykuł przetłumaczono automatycznie

Właściwości

Identyfikator artykułu: 2707146 — ostatni przegląd: 12/14/2012 10:34:00 — zmiana: 2.0

  • kbsurveynew kbqfe kbfix kbexpertiseinter kbmt KB2707146 KbMtpl
Opinia