Jesteś obecnie w trybie offline. Czekamy na ponowne połączenie z Internetem.

Skrzynki pocztowe udostępnione nieoczekiwanie są konwertowane na skrzynki pocztowe użytkowników po synchronizacji katalogów jest uruchamiany w wdrożenia hybrydowego Exchange

WAŻNE: Ten artykuł został przetłumaczony przy użyciu oprogramowania firmy Microsoft do tłumaczenia maszynowego i może być poprawiony przy użyciu technologii Community Translation Framework (CTF). Firma Microsoft udostępnia artykuły tłumaczone maszynowo, poprawione przez społeczność, a także tłumaczone przez tłumaczy profesjonalnych, aby zapewnić dostęp do wszystkich artykułów w bazie wiedzy w wielu językach. Artykuły tłumaczone maszynowo i poprawione mogą zawierać błędy pisowni, składniowe i gramatyczne. Firma Microsoft nie ponosi odpowiedzialności za żadne nieścisłości, błędy ani szkody spowodowane przez niepoprawne tłumaczenia zawartości ani przez korzystanie z niej przez klientów. Więcej o strukturze CTF: http://support.microsoft.com/gp/machine-translation-corrections/pl.

Anglojęzyczna wersja tego artykułu to: 2710029
Uwaga: Kreatora konfiguracji hybrydowy, który znajduje się w konsoli zarządzania programu Exchange w Microsoft Exchange Server 2010 nie jest już obsługiwany. W związku z tym nie jest już należy użyć starego Kreatora konfiguracji mieszańców. Użyj Kreatora konfiguracji hybrydowy 365 pakietu Office, który jest dostępny w http://aka.MS/HybridWizard. Aby uzyskać więcej informacji zobacz Kreator konfiguracji hybrydowy Office 365 dla Exchange 2010.
PROBLEM
Załóżmy, że wdrożenie hybrydowe programu Microsoft Exchange Online w lokalnym Microsoft Exchange Server i Microsoft Office 365. Po uruchomieniu synchronizacji katalogów skrzynek pocztowych, które zostały przeniesione ze środowiska lokalnego do programu Exchange Online i konwertowane na udostępnionych skrzynek pocztowych nieoczekiwanie są konwertowane na regularne skrzynek pocztowych. Gdy to nastąpi, być może nie można przekonwertować skrzynki pocztowe udostępnionych skrzynek pocztowych. Jeśli dokonasz tej konwersji, przy następnym logowaniu się uruchamiania synchronizacji katalogów do skrzynek pocztowych użytkowników może zostać przywrócona skrzynki pocztowe.

Jeśli licencja nie jest przypisany do użytkownika, może być rozłączony skrzynki pocztowej. Może to spowodować utratę danych potencjalnie nieściągalne.

Ponadto właściwości udostępnionych skrzynek pocztowych w portalu Office 365 może otrzymać następujący komunikat o błędzie:

Wymiana: Nie można konwertować skrzynki pocztowej, ponieważ skrzynka pocztowa <guid>jest już typu "Regularny"<b00> </b00> </guid>
PRZYCZYNA
Ten problem występuje, jeśli został poddany migracji do programu Exchange Online jako zwykły użytkownik skrzynki pocztowej skrzynki pocztowej i później przekonwertowany do współdzielonej skrzynki pocztowej do Centrum administracyjnego programu Exchange w programie Exchange Online. W tej sytuacji synchronizacji katalogów replikuje atrybuty do chmury. Następnie Office 365 konwertuje współdzielonej skrzynki pocztowej do regularnych obiektu UserMailbox . Jeśli użytkownik nie jest licencjonowany i została zakończona 30-dniowego okresu prolongaty, skrzynki pocztowej jest odłączony i konwertowana do obiektu MailUser.
Rozwiązanie
Aby rozwiązać ten problem, przenieść skrzynki pocztowej z powrotem do lokalnego środowiska Exchange, a następnie przekonwertuj ją na udostępnionej skrzynki pocztowej. Aby to zrobić, wykonaj następujące kroki:
  1. Jeśli został odłączony skrzynki pocztowej w programie Exchange Online, tymczasowo przypisać jedną licencję do użytkownika. To automatycznie podłączy się ponownie skrzynki pocztowej.
  2. Przenieś skrzynki pocztowej do lokalnego środowiska Exchange. W tym celu należy utworzyć nową instancję migracji i wybierz przenieść z usługą Exchange Online jako typ przetwarzania wsadowego.
  3. Przekonwertować współdzielonej skrzynki pocztowej skrzynki pocztowej. Aby to zrobić, Otwórz program Exchange Management Shell, a następnie uruchom następujące polecenie:
    Set-Mailbox –identity <mailbox identity> -Type Shared
    Zwróć uwagę Gdy skrzynka pocztowa jest konwertowany na udostępnionej skrzynki pocztowej, konto użytkownika skojarzone z skrzynką pocztową jest wyłączona. Synchronizacja katalogów ustawiono domyślnie obejmować wyłączone konta. Jednak jeśli taka konfiguracja zostanie zmieniona, mogą powodować konta użytkownika skreśla się z usługą Exchange Online.
  4. Przenieś współdzielonej skrzynki pocztowej do programu Exchange w trybie Online, a następnie usunąć licencji.
WIĘCEJ INFORMACJI
To zachowanie jest zgodne z projektem po skonfigurowaniu synchronizacji katalogów. Aby poprawnie utworzyć współdzielonej skrzynki pocztowej w tym scenariuszu, należy najpierw utworzyć współdzielonej skrzynki pocztowej w środowisku lokalnym, a następnie przeprowadzić migrację do programu Exchange Online jako współdzielonej skrzynki pocztowej.

Za pomocą apletu polecenia Set-RemoteMailbox nie można ustawić parametr typu skrzynki pocztowej na udostępnione. W związku z tym należy przenieść skrzynki pocztowej powrót do lokalnego środowiska naturalnego w celu konwersji skrzynki pocztowej.

Nadal potrzebujesz pomocy? Przejdź do Społeczności użytkowników usługi Office 365 witryny sieci Web lub Fora TechNet programu Exchange.

Ostrzeżenie: ten artykuł przetłumaczono automatycznie

Właściwości

Identyfikator artykułu: 2710029 — ostatni przegląd: 04/26/2016 00:08:00 — zmiana: 14.0

Microsoft Exchange Online, Exchange Server 2016 Enterprise Edition, Exchange Server 2016 Standard Edition, Microsoft Exchange Server 2013 Enterprise, Microsoft Exchange Server 2013 Standard, Microsoft Exchange Server 2010 Enterprise, Microsoft Exchange Server 2010 Standard

  • o365 o365022013 o365e o365m o365a hybrid kbmt KB2710029 KbMtpl
Opinia