Jesteś obecnie w trybie offline. Czekamy na ponowne połączenie z Internetem.

JAK: Wstawianie zeskanowanych obrazów w programie Word 2002

Ten artykuł został opublikowany wcześniej pod numerem PL281513
Streszczenie
Do dokumentów programu Microsoft Word można wstawiać obrazy pobrane przy użyciu skanera. W tym artykule omówiono dwie metody, które można stosować w celu wstawiania obrazów do dokumentu programu Word, wyjaśniając również, kiedy wybrać każdą z nich.

Metoda 1: Wstawianie niestandardowe

Chcąc wstawić jeden obraz ze skanera do dokumentu programu Word, można zastosować metodę Wstaw niestandardowo. W tym przypadku korzysta się z oprogramowania dołączonego do skanera. Aby wstawić obraz do dokumentu programu Word tą metodą, wykonaj następujące kroki:
  1. Uruchom program Word.
  2. Zależnie od typu skanera, połóż na nim albo włóż do niego arkusz przeznaczony do zeskanowania.
  3. W menu Wstaw wskaż polecenie Obraz, a następnie kliknij polecenieZe skanera lub aparatu fotograficznego.
  4. W oknie dialogowymWstawianie obrazu ze skanera lub aparatu fotograficznegozaznacz skaner na liście urządzeń, a następnie kliknij przycisk Wstaw niestandardowo.
  5. Wykonaj procedurę skanowania obrazu przy użyciu oprogramowania skanera.Po ukończeniu pracy przez skaner obraz zostanie wstawiony do dokumentu programu Word.
UWAGA: Obraz jest wstawiany w miejscu kursora.

Metoda 2: Użycie oprogramowania Document Scanning

W metodzie Microsoft Office Document Scanning korzysta się z oprogramowania dołączonego do pakietu Microsoft Office XP. Z metody tej należy korzystać, gdy trzeba zeskanować cały dokument (na ogół więcej niż jedną stronę). Jako przykład wykonaj następujące kroki:
  1. Uruchom program Word.
  2. W menu Start wskaż polecenie Programy, a następnie kliknij polecenie Narzędzia Microsoft Office.
  3. Na liście Narzędzia Microsoft Office kliknij pozycjęMicrosoft Office Document Scanning.
  4. Zależnie od typu skanera, połóż na nim albo włóż do niego arkusz lub arkusze przeznaczone do zeskanowania.
  5. W oknie dialogowymMicrosoft Office Document Scanningsprawdź, czy pole wyboruOryginał jest dwustronnyjest zaznaczone, a następnie kliknij przycisk Skanuj.
  6. Gdy skaner ukończy pracę, sprawdź, czy są zaznaczone wszystkie strony, które chcesz wstawić do dokumentu programu Word.
  7. W menu Plik kliknij polecenie Zapisz.
  8. W oknie dialogowym Zapisz jako sprawdź, czy na liścieZapisz jako typjest zaznaczona pozycja TIFF, a następnie kliknij przycisk Zapisz.
  9. Powróć do programu Word.
  10. W menu Wstaw wskaż polecenie Obraz, a następnie kliknij polecenie Z pliku.
  11. W oknie dialogowym Wstaw obraz zaznacz zeskanowany obraz, a następnie kliknij przycisk Wstaw.
Zeskanowane obrazy zostaną wstawione do dokumentu programu Word.

UWAGA: Jeżeli wstępnie ustawioną rozdzielczością skanera nie jest 300 punktów na cal (dpi), pojawi się monit o zmianę tego ustawienia. Zmień zatem ustawienie rozdzielczości na proponowane, a następnie kliknij przycisk Skanuj, aby kontynuować pozyskiwanie obrazu.

OfficeKBHowTo inf WD2002
Właściwości

Identyfikator artykułu: 281513 — ostatni przegląd: 04/01/2002 17:05:00 — zmiana: 1.0

  • Microsoft Word 2002 Standard Edition
  • kbhowto kbhowtomaster kbdta KB281513
Opinia
l>