Jesteś obecnie w trybie offline. Czekamy na ponowne połączenie z Internetem.

Jak zresetować pseudonim i automatyczne uzupełnianie przechowuje w pamięci podręcznej w programie Outlook

Zakończono świadczenie pomocy technicznej dla pakietu Office 2003

Firma Microsoft zakończyła świadczenie pomocy technicznej dla pakietu Office 2003 8 kwietnia 2014. Ta zmiana wpłynęła na Twoje aktualizacje oprogramowania i opcje zabezpieczeń. Dowiedz się, co to oznacza dla Ciebie i jak zapewnić sobie kontynuację ochrony.

WAŻNE: Ten artykuł został przetłumaczony przy użyciu oprogramowania firmy Microsoft do tłumaczenia maszynowego i może być poprawiony przy użyciu technologii Community Translation Framework (CTF). Firma Microsoft udostępnia artykuły tłumaczone maszynowo, poprawione przez społeczność, a także tłumaczone przez tłumaczy profesjonalnych, aby zapewnić dostęp do wszystkich artykułów w bazie wiedzy w wielu językach. Artykuły tłumaczone maszynowo i poprawione mogą zawierać błędy pisowni, składniowe i gramatyczne. Firma Microsoft nie ponosi odpowiedzialności za żadne nieścisłości, błędy ani szkody spowodowane przez niepoprawne tłumaczenia zawartości ani przez korzystanie z niej przez klientów. Więcej o strukturze CTF: http://support.microsoft.com/gp/machine-translation-corrections/pl.

287623
Streszczenie
Program Microsoft Outlook przechowuje listę pseudonim używany przez oba automatyczne sprawdzanie nazw funkcji i funkcji automatycznego uzupełniania. Listy pseudonimów jest generowany automatycznie, korzystając z programu Outlook. Jeśli bufor pseudonim jest uszkodzony, program Outlook może być niemożliwe do identyfikowania adresatów, mogą oferować niepoprawne adresatów, podczas automatycznego uzupełniania wiadomości e-mail adres lub może wysłać wiadomość do niewłaściwych osób.

W przeciwieństwie do wcześniejszych wersji programu Outlook, przechowujące pamięci podręcznej pseudonimów w pliku na komputerze program Outlook 2010 i nowszych wersjach przechowywać pamięci podręcznej pseudonimów w magazynu podstawowego wiadomości. Na przykład jeśli używasz konta programu Microsoft Exchange Server, pamięci podręcznej pseudonim jest przechowywane w ukrytych wiadomości w skrzynce pocztowej.

Jak usunąć wpisy pamięci podręcznej pseudonim, jeden po drugim

Program Outlook 2010 i nowszych wersjach

  1. Otwórz nową wiadomość e-mail.
  2. Wpisz kilka pierwszych znaków wpis pamięci podręcznej pseudonim, który chcesz usunąć z pamięci podręcznej.
  3. Kiedy zapis ten pojawia się na liście sugerowane nazwy, umieść wskaźnik myszy nad nazwą, dopóki nie zostanie ona podświetlona, ale nie kliknij nazwę.
  4. Gdy widać ikonę "X" znajdujący się obok nazwy wyróżnionych, kliknij przycisk X , aby usunąć nazwę z listy.

Program Outlook 2007 lub Outlook 2003

  1. Otwórz nową wiadomość e-mail.
  2. Wpisz kilka pierwszych znaków wpis pamięci podręcznej pseudonim, który chcesz usunąć z pamięci podręcznej.
  3. Gdy zapis ten pojawia się na liście sugerowanych nazwisk, użyj klawiszy strzałek w górę i w dół na klawiaturze, aby zaznaczyć żądany wpis i naciśnij klawisz DELETE na klawiaturze.

Jak wyczyścić pamięć podręczną pseudonimów cały

Aby automatycznie wyczyścić pamięć podręczną cały pseudonim dla Ciebie, przejdź do "W tym miejscu jest łatwo ustalić". Jeśli użytkownik woli samodzielnie rozwiązać ten problem, przejdź do "Samodzielne rozwiązywanie problemu".

W tym miejscu jest łatwo ustalić:

Aby automatycznie rozwiązać ten problem, kliknij przyciskPobierz. W oknie dialogowymPobieranie plikukliknij przyciskOtwórzlubUruchom, a następnie wykonaj kroki w Kreatorze łatwo ustalić.
  • Ten kreator może być tylko w języku angielskim. Jednak naprawa automatyczna działa również w innych wersjach językowych systemu Windows.
  • Jeśli nie masz na komputerze, którego dotyczy problem, Zapisz rozwiązanie łatwo ustalić na dysku flash lub dysku CD, a następnie uruchomić go na komputerze, którego dotyczy problem.
Dla Windows 10, Windows 8.1, systemu Windows 8, Windows 7, Windows Server 2012, systemu Windows Server 2012 R2 lub Windows Server 2008 R2


Dla systemu Windows Vista, Windows Server 2008 lub Windows Server 2003





Samodzielne rozwiązywanie problemu

Program Outlook 2010 i nowszych wersjach

Aby zresetować całej pamięci podręcznej pseudonim programu Outlook dla programu Outlook 2010 i nowszych wersji, należy użyć jednej z następujących metod:
Metoda 1
  1. Otwórz program Outlook.
  2. Na pliku kliknij przycisk Opcje.
    Zrzut ekranu z tego etapu

  3. Kliknij przycisk korespondencji kartę.
    Zrzut ekranu z tego etapu
  4. W obszarze Wysyłanie wiadomościkliknij Pustą listę Autouzupełniania.
  5. Kliknij przycisk Tak.
Program Outlook będzie generować nową pamięć podręczną pseudonimów.


Metoda 2
  1. Kliknij przycisk Start, a następnie kliknij polecenie Uruchom.
  2. Uruchom program Outlook przy użyciu przełącznika /CleanAutoCompleteCache . Aby to zrobić, wpisz Outlook.exe /CleanAutoCompleteCache

    Uwaga: Jeśli program Outlook nie jest zainstalowany w lokalizacji domyślnej, musi wskazywać ścieżkę Outlook.exe.
Program Outlook będzie generować nową pamięć podręczną pseudonimów.

Program Outlook 2002 za pomocą programu Outlook 2007

System Windows 7 lub Windows Vista
Aby zresetować całej pamięci podręcznej pseudonimów programu Outlook, wykonaj następujące kroki:
  1. Zamknij program Outlook.
  2. Kliknij przycisk Start, a następnie kliknij polecenie komputer.
    Zrzut ekranu z tego etapu
  3. Kliknij opcję Organizuj, a następnie kliknij polecenie Opcje folderów i wyszukiwania.
    Zrzut ekranu z tego etapu
  4. Na karcie Widok kliknij opcję Pokaż ukryte pliki, foldery i dyski.
    Zrzut ekranu z tego etapu
  5. Kliknij przycisk OK.
  6. Kliknij przycisk Start, kliknij polecenie Wszystkie programy, kliknij przycisk Akcesoria, , a następnie kliknij polecenie Uruchom.
  7. W oknie dialogowym Uruchamianie wpisz następujące polecenie (wraz ze znakami cudzysłowu), a następnie kliknij OK:

    "C:\ Users\ \AppData\Roaming\Microsoft\Outlooknazwy użytkownika"


    Uwaga:Nazwa użytkownika w tej ścieżce jest nazwa aktualnie zalogowanego użytkownika systemu Windows.
  8. Kliknij prawym przyciskiem myszy. Plik NK2, który ma nazwę profilu, który chcesz zresetować, a następnie kliknij polecenie Zmień nazwę.
  9. Zmień nazwę pliku jako nazwa_profilu.bak, a następnie naciśnij klawisz Enter.
  10. Uruchom program Outlook.
Windows XP
Aby zresetować całej pamięci podręcznej pseudonimów programu Outlook, wykonaj następujące kroki:
  1. Zamknij program Outlook.
  2. Kliknij przycisk Start, a następnie kliknij przycisk Wyszukaj.
  3. W panelu Pomocnik wyszukiwania po lewej stronie kliknij wszystkie pliki lub foldery.
  4. W całość lub część nazwy pliku: wpisz *. NK2.
  5. W polu Szukaj w kliknij dysk twardy.
  6. Kliknij bardziej zaawansowane opcje, a następnie kliknij, aby zaznaczyć pole wyboru Przeszukaj ukryte pliki i foldery .
  7. Kliknij przycisk Wyszukaj.
  8. Kliknij prawym przyciskiem myszy. Plik NK2, który ma nazwę profilu, który chcesz zresetować, a następnie kliknij polecenie Zmień nazwę.
  9. Zmień nazwę pliku do nazwa_profilu.bak, a następnie naciśnij klawisz Enter.
  10. Zamknij Eksploratora Windows.
  11. Uruchom ponownie program Outlook.
Program Outlook będzie generować nową pamięć podręczną pseudonimów.

Aby zresetować pamięć podręczną pseudonim programu Outlook dla systemu Microsoft Windows 2000 i Microsoft Windows Millennium Edition (Me), wykonaj następujące kroki:
  1. Zamknij program Outlook.
  2. Uruchom Eksploratora Windows.
  3. W menu Narzędzia kliknij polecenie Opcje folderów, a następnie kliknij kartę Widok .
  4. W obszarze Ustawienia zaawansowanekliknij, aby zaznaczyć pole wyboru Pokaż ukryte pliki i foldery .
  5. Kliknij przycisk OK.
  6. Kliknij przycisk Start, wskaż polecenie Wyszukaj, a następnie kliknij polecenie pliki lub foldery.
  7. W polu Wyszukaj pliki i foldery wpisz *. NK2 w polu Wyszukaj pliki i foldery o nazwie .
  8. W polu Szukaj w kliknij dysk twardy.
  9. Kliknij przycisk Znajdź teraz.
  10. Kliknij prawym przyciskiem myszy. Plik NK2, który ma nazwę profilu, który chcesz zresetować, a następnie kliknij polecenie Zmień nazwę.
  11. Zmień nazwę pliku do nazwa_profilu.bak, a następnie naciśnij klawisz Enter.
  12. Zamknij Eksploratora Windows.
  13. Uruchom ponownie program Outlook.
Program Outlook będzie generować nową pamięć podręczną pseudonimów.

Aby zresetować pamięć podręczną pseudonimów programu Outlook dla systemu Microsoft Windows NT 4.0 i Microsoft Windows 98, wykonaj następujące kroki:
  1. Zamknij program Outlook.
  2. Uruchom Eksploratora Windows.
  3. W menu Narzędzia kliknij polecenie Opcje folderów, a następnie kliknij kartę Widok .
  4. W obszarze Ustawienia zaawansowanekliknij, aby zaznaczyć pole wyboru Pokaż wszystkie pliki .
  5. Kliknij przycisk OK.
  6. Kliknij przycisk Start, wskaż polecenie Wyszukaj, a następnie kliknij polecenie pliki lub foldery.
  7. W polu Nazwa wpisz *. NK2.
  8. W polu Szukaj w kliknij dysk twardy.
  9. Kliknij przycisk Znajdź teraz.
  10. Kliknij prawym przyciskiem myszy. Plik NK2, który ma nazwę profilu, który chcesz zresetować, a następnie kliknij polecenie Zmień nazwę.
  11. Zmień nazwę pliku do nazwa_profilu.bak, a następnie naciśnij klawisz Enter.
  12. Zamknij Eksploratora Windows.
  13. Uruchom ponownie program Outlook.
Program Outlook będzie generować nową pamięć podręczną pseudonimów.

Czy problem został rozwiązany?

Sprawdź, czy problem został rozwiązany. Jeśli problem został rozwiązany, to koniec pracy z tą sekcją. Jeśli problem nie został rozwiązany, możeszkontakt z pomocą techniczną.
OfficeKBHowTo XP ol2002 ol2003 OL2007 automatyczne rozwiązywanie problemu fixme

Ostrzeżenie: ten artykuł został przetłumaczony automatycznie

Właściwości

Identyfikator artykułu: 287623 — ostatni przegląd: 12/19/2015 03:19:00 — zmiana: 13.0

  • Microsoft Office Outlook 2007
  • Microsoft Office Outlook 2003
  • Microsoft Outlook 2002 Standard Edition
  • Microsoft Outlook 2010
  • Microsoft Outlook 2013
  • Outlook 2016
  • kbhowto kbfixme kbmsifixme kbmt KB287623 KbMtpl
Opinia