Podziały wierszy są usuwane w wiadomościach w formacie zwykłego tekstu w programie Outlook

Zakończono świadczenie pomocy technicznej dla pakietu Office 2003

Firma Microsoft zakończyła świadczenie pomocy technicznej dla pakietu Office 2003 8 kwietnia 2014. Ta zmiana wpłynęła na Twoje aktualizacje oprogramowania i opcje zabezpieczeń. Dowiedz się, co to oznacza dla Ciebie i jak zapewnić sobie kontynuację ochrony.

WAŻNE: Ten artykuł został przetłumaczony przy użyciu oprogramowania firmy Microsoft do tłumaczenia maszynowego i może być poprawiony przy użyciu technologii Community Translation Framework (CTF). Firma Microsoft udostępnia artykuły tłumaczone maszynowo, poprawione przez społeczność, a także tłumaczone przez tłumaczy profesjonalnych, aby zapewnić dostęp do wszystkich artykułów w bazie wiedzy w wielu językach. Artykuły tłumaczone maszynowo i poprawione mogą zawierać błędy pisowni, składniowe i gramatyczne. Firma Microsoft nie ponosi odpowiedzialności za żadne nieścisłości, błędy ani szkody spowodowane przez niepoprawne tłumaczenia zawartości ani przez korzystanie z niej przez klientów. Więcej o strukturze CTF: http://support.microsoft.com/gp/machine-translation-corrections/pl.

Anglojęzyczna wersja tego artykułu to: 287816
Symptomy
W programie Microsoft Outlook utworzyć nowy wpis formacie zwykłego tekstu, zawierające podziały wierszy. Program Outlook usuwa podziały i wyświetlany jest komunikat. Jednak ogłoszenia nie wyświetlaj wskazania wystąpienia tego zdarzenia, oprócz zmiany w formatowaniu. Komunikat dotyczący dodatkowych podziałów na pasku informacyjnym nie ma, w okienku Podgląd lub podczas odczytywania wiadomości. To przetwarzanie następuje prawdopodobnie podczas początkowego publikowania wiadomości.

Uwaga: Elementy wiadomości e-mail jest wyowietlany pasek informacji zgodnie z oczekiwaniami podczas podziały wiersza zostaną usunięte.
Przyczyna
Automatycznie usuwaj podziały funkcji w programie Outlook jest domyślnie włączona. Powoduje to, że podziały wiersza, który ma zostać usunięty. Wszelkie podziały wiersza kolejnych dwóch lub więcej nie są usuwane.
Obejście problemu
Aby obejść to zachowanie, użyj jednej z następujących metod.

Uwaga: Czy edytować istniejący wpis, a następnie zapisać zmiany przed skorzystaniem z jednej z następujących metod, podziały wiersza zostaną utracone i może być zastąpione jedynie ręcznie.

Metoda 1. Wyłączenie funkcji usuwającej dodatkowe podziały wiersza

Ta metoda umożliwia wyłączenie funkcji dla wszystkich elementów zwykłego tekstu. Aby to zrobić, wykonaj następujące kroki:

ForOutlook 2010 i nowszych wersjach:
  1. Otwórz program Outlook.
  2. Na pliku kliknij przycisk Opcje.
  3. W Opcje okno dialogowe, kliknij przycisk Poczta.
  4. W formacie wiadomości sekcji, wyczyść Usuń dodatkowe podziały wierszy w zwykłym tekście pole wyboru.
  5. Kliknij przycisk OK.
W przypadku programu Outlook 2007 lub wcześniejszych wersji:
  1. Otwórz program Outlook.
  2. Na narzędzia menu, kliknij przycisk Opcje.
  3. Na karcie Preferencje kliknij przycisk Opcje E-mail .
  4. Kliknij, aby wyczyścić pole wyboru Usuń dodatkowe podziały wiersza w zwykłym tekście .
  5. Kliknij dwa razy przycisk OK .

Metoda 2. Użyj formatu HTML lub tekst sformatowany RTF

Można użyć formatu HTML lub tekst sformatowany, podczas tworzenia nowych elementów. Lub zmienić istniejące widomości przy użyciu tych formatów.

Nowe ogłoszenia

Można zmienić format poszczególnych wiadomości lub wszystkich wiadomości. Aby zmienić format wszystkich wiadomości, wykonaj następujące kroki:

W przypadku programu Outlook 2010 i nowszych wersjach:
  1. Otwórz program Outlook.
  2. Na pliku kliknij przycisk Opcje.
  3. W Opcje okno dialogowe, kliknij przycisk Poczta.
  4. W Redagowanie wiadomości sekcji, kliknij jedną z HTML lub Rich Text w Redagowanie wiadomości w tym formacie listy rozwijanej.
  5. Kliknij przycisk OK.
W przypadku programu Outlook 2007 lub wcześniejszych wersji:
  1. Otwórz program Outlook.
  2. W menu Narzędzia kliknij polecenie Opcje.
  3. Kliknij kartę Format poczty .
  4. Kliknij HTML lub Tekst sformatowany w formacie wiadomości sekcji.
  5. Kliknij przycisk OK.

Podczas tworzenia elementu wiadomości można zmienić format indywidualnej wiadomości. Aby to zrobić, wykonaj następujące kroki:

W przypadku programu Outlook 2010 i nowszych wersjach:
  1. Otwórz program Outlook.
  2. Na Strona główna kliknij przycisk Nowe elementyi pod więcej elementów kliknij polecenie Ogłoszenie w tym folderze.
  3. Na Formatowanie tekstu kliknij przycisk HTML jako lub kliknij jako tekst sformatowany w formacie sekcji.
W przypadku programu Outlook 2007 lub wcześniejszych wersji:
  1. Otwórz program Outlook.
  2. W menu plik kliknij polecenie Nowy, a następnie kliknij Ogłoszenie w tym folderze.
  3. W programie Outlook 2007 kliknij przycisk HTML , lub kliknij na karcie Opcje w grupie FormatRTF .

    W programie Outlook 2003 lub Outlook 2002 kliknij opcję zwykły tekst, a następnie kliknij HTML lub Tekst sformatowany.

Istniejące ogłoszenia

  • W programie Outlook 2007 w po otwarciu elementu wiadomoœci na karcie Dyskusja w grupie Akcje kliknij przycisk Inne akcje . Następnie kliknij przycisk Popraw zawartoœæ przed zmian¹ formatu.
  • W programie Outlook 2003 lub Outlook 2002 otwórz element wiadomości, kliknij menu Edycja, a następnie kliknij Popraw zawartoœæ przed zmian¹ formatu.

Metody 3. Przywrócenie podziałów w programie Outlook 2003 lub Outlook 2002

Ta metoda pozwala na przywrócenie podziałów, które zostały usunięte. Aby to zrobić, wykonaj następujące kroki:
  1. Otwórz program Outlook.
  2. Otwórz element wiadomości.
  3. Kliknij przycisk Format.
  4. Kliknij, aby wyczyścić znacznik wyboru Cofnij zawijanie tekstu .
Uwaga: Ta opcja nie jest dostępna w programie Outlook 2007 lub Outlook 2010.
Stan
Firma Microsoft potwierdziła, że jest to problem występujący w produktach firmy Microsoft wymienionych w sekcji „Dotyczy”.
OL2007

Ostrzeżenie: ten artykuł przetłumaczono automatycznie

Proprietà

ID articolo: 287816 - Ultima revisione: 09/23/2015 18:53:00 - Revisione: 3.0

Outlook 2016, Microsoft Outlook 2013, Microsoft Outlook 2010, Microsoft Office Outlook 2007, Microsoft Office Outlook 2003, Microsoft Outlook 2002 Standard Edition

  • kbexpertiseinter kbtshoot kbbug kbnofix kbmt KB287816 KbMtpl
Feedback