Błąd przekroczenia limitu czasu podczas korzystania z narzędzia UDDI w BizTalk Server 2013 r.

Ten artykuł ułatwia rozwiązanie błędu przekroczenia limitu czasu występującego podczas korzystania z narzędzia Uniwersalny opis, odnajdywanie i integracja (UDDI) w BizTalk Server 2013 r.

Oryginalna wersja produktu: BizTalk Server 2013 Branch, BizTalk Server 2013 Enterprise, BizTalk Server 2013 Standard
Oryginalny numer KB: 2884899

Symptomy

Załóżmy, że używasz narzędzia UDDI w programie Microsoft BizTalk Server 2013. Po kilku wywołaniach do usługi internetowej UDDI zostanie wyświetlony następujący komunikat o błędzie:

Limit czasu wygasł. Limit czasu upłynął przed uzyskaniem połączenia z puli. Mogło to mieć miejsce, ponieważ wszystkie połączenia w puli były używane i osiągnięto maksymalny rozmiar puli.

Przyczyna

Ten problem występuje, ponieważ środowisko uruchomieniowe UDDI nie zamyka połączeń.

Rozwiązanie

Ten problem został po raz pierwszy rozwiązany w następującej aktualizacji zbiorczej BizTalk Server: pakiet aktualizacji zbiorczej 3 dla firmy Microsoft BizTalk Server 2013.

Informacje