Jesteś obecnie w trybie offline. Czekamy na ponowne połączenie z Internetem.

JAK: Sprawdzanie stanu łączy i zarządzanie nimi w programie Excel

Zakończono świadczenie pomocy technicznej dla pakietu Office 2003

Firma Microsoft zakończyła świadczenie pomocy technicznej dla pakietu Office 2003 8 kwietnia 2014. Ta zmiana wpłynęła na Twoje aktualizacje oprogramowania i opcje zabezpieczeń. Dowiedz się, co to oznacza dla Ciebie i jak zapewnić sobie kontynuację ochrony.

Streszczenie
W tym artykule opisano krok po kroku, jak sprawdzić stan łączy i na podstawie zaraportowanego stanu określić, jakie czynności są wymagane. Okno dialogowe Edytowanie łączy w programie Microsoft Excel oferuje poprawione funkcje, które zapewniają większą kontrolę nad łączami w skoroszytach.

Powrót do początku

Sprawdzanie łączy

Łącze jest to odwołanie do innego skoroszytu. Czasami jest nazywane odwołaniem zewnętrznym. Istnieje także możliwość wykonania łącza do innego programu, na przykład Microsoft Word . Tego typu łącze nazywane jest czasami odwołaniem zdalnym. Ponieważ dane w innym skoroszycie lub programie mogą ulec zmianie, istnieją opcje kontroli sposobu aktualizacji łączy.

Aby sprawdzić stan łączy w skoroszycie, wykonaj następujące kroki:
  1. W menu Edycja kliknij polecenie Łącza.

    UWAGA: Jeśli plik nie zawiera połączonych informacji, polecenie Łącza jest niedostępne.
  2. Kliknij przycisk Sprawdź stan, aby zaktualizować stan wszystkich łączy na liście.

    Jeśli skoroszyt zawiera dużą liczbę łączy lub jeśli skoroszyt źródłowy łączy znajduje się w lokalizacji sieciowej, a połączenie sieciowe jest wolne, proces ten może zająć kilka minut.

    Po zakończeniu procedury Sprawdź stan, w kolumnie Stan wyświetlany jest bieżący stan wszystkich istniejących łączy.
  3. W celu dalszego zarządzania łączami wybierz łącze, a następnie wykonaj wymagane czynności opisane w poniższej tabeli:
       Stan                 Wymagana czynność   ----------------------------------------------------------------------   OK                   Nie jest wymagana żadna czynność; łącze działa i jest aktualne.    Nieznany             Kliknij przycisk Sprawdź stan, aby zaktualizować stan wszystkich łączy na liście.    Nie dotyczy          Łącze usługi OLE (Object Linking and Embedding)                         lub DDE (Dynamic Data Exchange). Program Excel                          nie może sprawdzić stanu tego typu łączy.   Błąd:                Kliknij przycisk Zmień źródło i wybierz prawidłowy skoroszyt.          Nie można odnaleźć   Źródło mogło zostać przeniesione lub zmianie mogła ulec jego nazwa.   źródła   Błąd:                Kliknij przycisk Zmień źródło, a następnie wybierz prawidłowy skoroszyt.   Nie można odnaleźć   Źródło mogło zostać przeniesione lub zmianie mogła ulec jego nazwa.   skoroszytu    Ostrzeżenie:         Kliknij przycisk Aktualizuj wartości. Łącze nie zostało zaktualizowane   Nie zaktualizowano   po otwarciu skoroszytu.   wartości     Ostrzeżenie:         Kliknij przycisk Otwórz źródło i oblicz skoroszyt, naciskając klawisz F9.   Nie obliczono        Skoroszyt może być ustawiony na obliczanie ręczne. Aby skonfigurować   ponownie źródła      obliczanie automatyczne, kliknij polecenie Opcje w menu Narzędzia,                        wybierz kartę Przeliczanie, a następnie kliknij opcję Automatyczne.       Ostrzeżenie:         Niektórych nazw nie można sprawdzić, dopóki nie zostanie otwarty   Niezdefiniowana      skoroszyt źródłowy. Kliknij przycisk Otwórz źródło, przełącz się   lub niestandardowa   z powrotem na skoroszyt docelowy, a następnie kliknij przycisk   nazwa                Sprawdź stan. Jeśli nie rozwiązuje to problemu,                        upewnij się, że nazwa istnieje i jest prawidłowo napisana.                        Przełącz się na skoroszyt źródłowy, wskaż polecenie Nazwa                        w menu Wstaw, kliknij przycisk Definiuj, a następnie odszukaj nazwę.     Ostrzeżenie:         Kliknij przycisk Otwórz źródło. Nie można zaktualizować łącza,   Otwórz źródło, aby   dopóki źródło nie zostanie otwarte.   aby zaktualizować   wartości    Źródło jest otwarte  Źródło jest otwarte. Jeśli nie występują błędy w skoroszycie,                        nie jest wymagana żadna czynność.   Wartość              Nie jest wymagana żadna czynność; wartości zostały zaktualizowane.   zaktualizowano   z nazwy pliku     Ostrzeżenie:         Program Excel nie może określić stanu łącza.   Nieokreślony status  Źródło może nie zawierać skoroszytów lub jest ono zapisane                        w nieobsługiwanym formacie plików. Kliknij przycisk Aktualizuj wartości.					
Powrót do początku


Materiały referencyjne
Aby uzyskać więcej informacji dotyczących łączy, kliknij polecenie Microsoft Excel - Pomoc w menu Pomoc, wpisz hasło łącza w Asystencie pakietu Office lub Kreatorze odpowiedzi, a następnie kliknij przycisk Wyszukaj, aby wyświetlić znalezione tematy.


Powrót do początku


OfficeKBHowTo prb XL2002 inf
Właściwości

Identyfikator artykułu: 288940 — ostatni przegląd: 11/14/2003 23:17:00 — zmiana: 3.0

  • Microsoft Office Excel 2003
  • Microsoft Excel 2002 Standard Edition
  • kbhowtomaster KB288940
Opinia
c.microsoft.com/ms.js" '="">