Jesteś obecnie w trybie offline. Czekamy na ponowne połączenie z Internetem.

Błąd "Odmowa dostępu" po podłączeniu do programu Exchange w trybie Online za pomocą zdalnego programu Windows PowerShell

WAŻNE: Ten artykuł został przetłumaczony przy użyciu oprogramowania firmy Microsoft do tłumaczenia maszynowego i może być poprawiony przy użyciu technologii Community Translation Framework (CTF). Firma Microsoft udostępnia artykuły tłumaczone maszynowo, poprawione przez społeczność, a także tłumaczone przez tłumaczy profesjonalnych, aby zapewnić dostęp do wszystkich artykułów w bazie wiedzy w wielu językach. Artykuły tłumaczone maszynowo i poprawione mogą zawierać błędy pisowni, składniowe i gramatyczne. Firma Microsoft nie ponosi odpowiedzialności za żadne nieścisłości, błędy ani szkody spowodowane przez niepoprawne tłumaczenia zawartości ani przez korzystanie z niej przez klientów. Więcej o strukturze CTF: http://support.microsoft.com/gp/machine-translation-corrections/pl.

Anglojęzyczna wersja tego artykułu to: 2905767
PROBLEM
Gdy użytkownik próbuje połączyć się Microsoft Exchange Online przy użyciu zdalnego programu Windows PowerShell, pojawi się następujący komunikat o błędzie:
[outlook.office365.com] łączenie się z serwerem zdalnym nie powiodło się następujący komunikat o błędzie: dostęp jest
Odmowa. Aby uzyskać więcej informacji zobacz temat pomocy about_Remote_Troubleshooting.

+ CategoryInfo: OpenError: (System.Manageme... RemoteRunspace:RemoteRunspace) [].
PSRemotingTransportException

+ FullyQualifiedErrorId: PSSessionOpenedFailed

Import-PSSession: Nie można sprawdzić poprawności argumentów w sprawie parametr "Sesja". Argument ma wartość null.
Podając argument niezerowe i ponów próbę.

D:\Users\Connect.ps1:7 char: 21

+ Import-PSSession<><><><>

+ CategoryInfo: Nieprawidłowe dane: (:) [Import-PSSession] ParameterBindingValidationException

+ FullyQualifiedErrorId:
ParameterArgumentValidationError,Microsoft.PowerShell.Commands.ImportPSSessionCommand
PRZYCZYNA
Ten problem występuje z jednej z następujących przyczyn:
  • Wpisz niepoprawną nazwę użytkownika lub hasło.
  • Spróbuj zarejestrować się w usłudze przy użyciu konta, które nie ma dostępu do usługi Exchange Online.
ROZWIĄZANIE
Aby rozwiązać ten problem, należy użyć Centrum administracyjnego programu Exchange w usłudze Office 365 Dodaj użytkownika jako członka grupy ról administratora. Aby to zrobić, wykonaj następujące kroki:
  1. Zaloguj się na (portalu Office 365https://Portal.Office.com) jako administrator.
  2. Kliknij menuAdministrator, a następnie kliknij przycisk programu Exchange.
  3. Kliknij przyciskuprawnienia, a następnie kliknijról administratora.
  4. Kliknij dwukrotnie grupę roli, do której chcesz dodać użytkownika. Na przykład jeśli użytkownik ma pełny dostęp, który zawiera środowiska Windows PowerShell, kliknij dwukrotnie Zarządzanie organizacją.
  5. Aby dodać użytkownika do listy, kliknij przycisk Dodaj )Dodawanie ikony) w obszarze członków.
  6. Kliknij przyciskZapisz.
WIĘCEJ INFORMACJI
Aby uzyskać więcej informacji dotyczących sposobu łączenia się z usługą Exchange Online przy użyciu zdalnego programu PowerShell przejdź do Połączyć się z usługą Exchange Online za pomocą zdalnego programu PowerShell.

Nadal potrzebujesz pomocy? Przejdź do Społeczności użytkowników usługi Office 365 .

Ostrzeżenie: ten artykuł przetłumaczono automatycznie

Właściwości

Identyfikator artykułu: 2905767 — ostatni przegląd: 02/29/2016 01:43:00 — zmiana: 7.0

Microsoft Exchange Online

  • o365 o365a o365e o365p o365m o365022013 kbmt KB2905767 KbMtpl
Opinia
var Ctrl = ""; document.write(" t"> Asimov.clickstreamTracker.init();